<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Katie Klunder"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Holiday fashion on a budget - get these looks for under $10</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WOODTV" , "logo": { "@type": "ImageObject", "url": "https://media.woodtv.com/nxs-woodtv-media-us-east-1/theme/images/woodtv_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998" } , "headline": "Holiday fashion on a budget - get these looks for under $10", "description": "We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at Goodwill.", "author": { "@type": "Person", "name": "Katie Klunder" }, "datePublished": "2018-12-14T12:03:32-0500", "dateModified": "2018-12-14T12:03:32-0500", "dateline": "GRAND RAPIDS, Mich. (WOTV)", "articleBody": "&lt;p&gt;We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at &lt;strong&gt;&lt;a href=&#034;https://www.goodwillgr.org/&#034;&gt;Goodwill&lt;/a&gt;&lt;/strong&gt;.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;&amp;gt;&amp;gt;&amp;gt; Take a look at these hot holiday looks... all for under $10!!&lt;/strong&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/fashion%20finds_1544806981200.jpg_65227894_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Holiday fashion trends - on a budget!", "thumbnailUrl": "https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_160_90.jpg", "contentUrl": "https://vaeojbd6jdcbgka6wswu6b4wye.gcdn.anvato.net/wood/video/video_studio/2018/12/11/Holiday_fashion_trends___on_a_budget__3238042_1200.mp4?Expires=1639415071&KeyName=mcpkey1&Signature=hDwrx6sTEMk_oAXmKlro07ReNxc", "dateCreated": "2018-12-11T15:12:27-0500", "dateModified": "2018-12-14T12:04:58-0500", "description": "Goodwill is our go-to for cute holiday fashion without breaking the bank!", "uploadDate": "2018-12-11T15:12:27-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at Goodwill." lang="en-US" /> <meta name="keywords" content="goodwill,holiday fashion,holiday fashion ideas,Fashion Finds,The Crew,WOTV4Women" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Holiday fashion on a budget - get these looks for under $10"/><meta property="og:description" content="We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at Goodwill. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998"/><meta property="og:image" content="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOODTV"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Fashion Finds"/><meta property="article:tag" content="goodwill, holiday fashion, holiday fashion ideas"/><meta property="article:published_time" content="2018-12-14T17:03:32+00:00"/><meta property="article:modified_time" content="2018-12-14T17:03:32+00:00"/><meta property="article:expiration_time" content="2046-04-30T17:03:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Holiday fashion on a budget - get these looks for under $10"/><meta name="twitter:description" content="We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at Goodwill. "/><meta name="twitter:site" content="WOODTV"/><meta name="twitter:image" content="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.woodtv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181214 17:03:32"/><Attribute name="edate" value="1544807012214"/><Attribute name="edateformat" value="20181214 17:03:32"/><Attribute name="sdate" value="1544807012182"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900039"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Fashion Finds"/><Attribute name="Category" value="The Crew"/><Attribute name="Category" value="WOTV4Women"/></DataObject><DataObject type="Story"><Attribute name="Description" value="We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at Goodwill. "/><Attribute name="Headline" value="Holiday fashion on a budget - get these looks for under $10"/><Attribute name="Keywords" value="goodwill,holiday fashion,holiday fashion ideas,Fashion Finds,The Crew,WOTV4Women"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181214 17:03:32"/><Attribute name="PubDate" value="20181214 17:03:32"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Goodwill is our go-to for cute holiday fashion without breaking the bank!"/><Attribute name="CompID" value="1653295190"/><Attribute name="URL" value="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_160_90.jpg"/><Attribute name="Title" value="Holiday fashion trends - on a budget!"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="65227894"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1659965971"/><Attribute name="URL" value="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/fashion%20finds_1544806981200.jpg_65227894_ver1.0_160_90.jpg"/><Attribute name="Title" value="fashion+finds_1544806981200.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="20114386235" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;wotv4women&#x2f;the-crew&#x2f;fashion-finds&#x2f;holiday-fashion-on-a-budget-get-these-looks-for-under-10&#x2f;1659965998" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;amp&#x2f;wotv4women&#x2f;the-crew&#x2f;fashion-finds&#x2f;holiday-fashion-on-a-budget-get-these-looks-for-under-10&#x2f;1659965998" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1542619618000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1544687329000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1544687329000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wood-wotv&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1544676124000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/wood-wotv/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/wood-wotv/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/wood-wotv/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/wood-wotv/favicon.ico"> <link rel="apple-touch-icon" href="https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/wood-wotv/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.woodtv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1142599653"},getLayoutId:function(){return"299"},getLayoutURL:function(){return"https://www.woodtv.com/thecrew-fashionfinds-story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"258"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"873702558"},getScopeGroupIdOrLiveGroupId:function(){return"873702558"},getParentGroupId:function(){return"873702558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.woodtv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873702558&refererPlid=1142599653"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewoodtv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=133&minifierType=js&languageId=en_US&b=6102&t=1544687716000"},getBaseURL:function(){return"https://www.woodtv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1544687716000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=133&minifierType=js&languageId=en_US&b=6102&t=1544687716000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="U0L5Qlir";Liferay.currentURL="\x2fwotv4women\x2fthe-crew\x2ffashion-finds\x2fholiday-fashion-on-a-budget-get-these-looks-for-under-10\x2f1659965998";Liferay.currentURLEncoded="%2Fwotv4women%2Fthe-crew%2Ffashion-finds%2Fholiday-fashion-on-a-budget-get-these-looks-for-under-10%2F1659965998";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=133&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.0.6.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.0.6.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9885","56_INSTANCE_7Ds8Ra668ue5","101_INSTANCE_aoQIawMrdzL2","56_INSTANCE_3234","56_INSTANCE_1870","56_INSTANCE_1966","56_INSTANCE_4320","56_INSTANCE_T9A09AIQ74y2","56_INSTANCE_z5hFNTgTNn9a","56_INSTANCE_heMOgktLC1Z8","56_INSTANCE_JQpovYNc985y","56_INSTANCE_EORaNqDYQZ7Z","56_INSTANCE_GeBJcHYveYU3"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=133&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.0.6.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOODTV"},getParentGroupName:function(){return"WOODTV"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.0.6.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.0.6.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/woodtv/create-story?type=story&storyId=";var viewNonstoryUrl="/web/woodtv-staging/-/";var viewGalleryUrl="/group/woodtv/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873702586;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"873702593"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873702586"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998",pageType:"story",pageKeywords:"goodwill,holiday fashion,holiday fashion ideas",articleId:"1659965998",adUnitSubName:"/wotv4women/the_crew/fashion_finds"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e6991c65644f" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NVDDN23");</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0" /> <style type="text/css">@media all and (max-width:767px){.large-screens-only{display:none}}@media all and (min-width:768px){.small-screens-only{display:none}}.list .image-wrapper{padding-right:0!important}.list .headline-wrapper{padding-left:16px!important}</style> <script>(function(){if(
/*@cc_on!@*/
false||(!!document.documentMode&&document.documentMode<=10)){var $buoop={required:{e:-4,f:-3,o:-3,s:-1,c:-3},insecure:true,unsupported:true,mobile:false,style:"bottom",api:2018.1};function $buo_f(){var e=document.createElement("script");e.src="//browser-update.org/update.min.js";document.body.appendChild(e)}try{document.addEventListener("DOMContentLoaded",$buo_f,false)}catch(e){window.attachEvent("onload",$buo_f)}}})();</script><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WOODTV:UA-115771069-1,nxstWOOD:UA-32507368-19";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="woodtv.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOODTV";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Katie Klunder";k="1659965998";d="WOODTV";f="Fashion Finds";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:cmgdoxde9zy";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=133&minifierType=js&languageId=en_US&b=6102&t=1544676124000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Fashion Finds,The Crew,WOTV4Women";var b="goodwill,holiday fashion,holiday fashion ideas,Fashion Finds,The Crew,WOTV4Women";var a="We\x20all\x20want\x20to\x20look\x20our\x20best\x20around\x20the\x20holidays\x20-\x20to\x20do\x20so\x2c\x20and\x20stay\x20on\x20budget\x2c\x20we\x20often\x20turn\x20to\x20our\x20friends\x20at\x20Goodwill\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/woodtv")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("488527284","488527284","488527284","com.linmedia.newstouch.wood","com.linmedia.newstouch.wood");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOOD TV8 - Grand Rapids News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wood-wotv controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.woodtv.com/weather">38&deg; <i class=" lwi lwi-night-fog small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOODTV"><img src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/theme/images/wood-wotv.png" alt="WOODTV" /><div class="site-logo-wrapper" style="background:url(https://media.woodtv.com/nxs-woodtv-media-us-east-1/theme/images/wood-wotv.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-102384" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-102384");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.woodtv.com/weather">
       <h5 class="region">Grand Rapids</h5>
       <h4 class="forecast">38&deg;<i class="    lwi lwi-night-fog small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            

    
        
                                            










    		

    



















































			























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                <li><a href="https://www.woodtv.com/wotv4women"><i class="fa fa-home" style="font-size:1.3rem"></i></a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-thecrew" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women/the-crew" data-dropdown="drop-nav-thecrew" data-options="is_hover:true; hover_timeout:1000">The Crew <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-thecrew" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/beauty">Beauty</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/career">Career</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/community-outreach">Community Outreach</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years">Encore Years</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds">Fashion Finds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/interior-remodeling">Interior Remodeling</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood">Motherhood</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/real-estate">Real Estate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew/wellness">Wellness</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-maranda" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women/maranda" data-dropdown="drop-nav-maranda" data-options="is_hover:true; hover_timeout:1000">Maranda <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-maranda" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/maranda/park-parties">Park Parties</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request">Appearance Request</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/wotv4women/maranda/community-partners-come-together-to-help-13-west-michigan-families-shop-for-the-holidays/1641147382" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/10/Bethany_Christian_Holiday_Shopping_0_64851087_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community partners come together to help 13 West Michigan families shop for the holidays">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/wotv4women/maranda/community-partners-come-together-to-help-13-west-michigan-families-shop-for-the-holidays/1641147382" >
                                                                    Community partners come together to help 13 West Michigan families shop for the holidays
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/wotv4women/maranda/meijer/meijer-making-christmas-dinner-easy-and-delicious/1659994657" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Meijer_making_Christmas_dinner_easy_and__9_65230494_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Meijer making Christmas dinner easy and delicious">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/wotv4women/maranda/meijer/meijer-making-christmas-dinner-easy-and-delicious/1659994657" >
                                                                    Meijer making Christmas dinner easy and delicious
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/wotv4women/maranda/festive-family-fun-this-weekend/1658042597" >Festive family fun this weekend</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/maranda/celebrate-national-hot-cocoa-day/1657961116" >Celebrate National Hot Cocoa Day</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/maranda/milk-means-more/share-the-love-make-two-and-give-one/1655457047" >Share the love: make two and give one</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/maranda/wedgwood-christian-services/making-christmas-special-for-every-child/1655462446" >Making Christmas special for every child</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.woodtv.com/wotv4women/live-local-give-local">Live Local. Give Local.</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-abc" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women/abc" data-dropdown="drop-nav-abc" data-options="is_hover:true; hover_timeout:1000">ABC <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-abc" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/wotv-idol">WOTV Idol</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/abc/cma-awards">CMA Awards</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/wotv4women/abc/abc-holiday-schedule-25-days-of-christmas-with-your-favorite-families-/1653346240" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/11/olaf%20featured_1544560454195.png_65003112_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ABC holiday schedule: 25 days of Christmas with your favorite families!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/wotv4women/abc/abc-holiday-schedule-25-days-of-christmas-with-your-favorite-families-/1653346240" >
                                                                    ABC holiday schedule: 25 days of Christmas with your favorite families!
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/wotv4women/abc/kevin-hart-steps-down-as-host-of-the-91st-annual-oscars/1645650317" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/07/Kevin%20Hart%20AP%20120718_1544185258324.jpg_64471790_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kevin Hart steps down as host of the 91st annual Oscars">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/wotv4women/abc/kevin-hart-steps-down-as-host-of-the-91st-annual-oscars/1645650317" >
                                                                    Kevin Hart steps down as host of the 91st annual Oscars
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/wotv4women/sleep-training-expert-for-babies-ginger-zee-shares-her-success-story/1639072674" >Sleep training expert for babies? Ginger Zee shares her success story</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/abc/sneak-peek-with-the-angels-victoria-s-secret-fashion-show-to-air-on-my-abc-wotv4/1630151136" >Sneak peek with the Angels: Victoria's Secret Fashion Show to air on My ABC WOTV4</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/abc/get-into-the-holiday-spirit-the-great-christmas-light-fight-returns-to-abc/1619285415" >Get into the holiday spirit: The Great Christmas Light Fight returns to ABC</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/wotv4women/abc/video-jordan-carson-interviews-top-notch-stars-on-cma-red-carpet/1599113790" >VIDEO: Jordan Carson interviews top notch stars on CMA Red Carpet</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/home-for-the-holidays">Home for the Holidays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women/more" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/contact-wotv">Contact WOTV</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9885_" > <span id="p_56_INSTANCE_9885"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-135716" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-135716")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_aoQIawMrdzL2_" > <span id="p_101_INSTANCE_aoQIawMrdzL2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'woodtv.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Katie Klunder'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Holiday fashion on a budget - get these looks for under $10 | 1659965998'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/wotv4women/the-crew/fashion-finds" class="category">Fashion Finds</a> <h1 class="headline">Holiday fashion on a budget - get these looks for under $10</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.woodtv.com/meet-the-team/katie-klunder/882322195">Katie Klunder</a> <ul class="author-social"> <li><a href="mailto:katie.klunder@woodtv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Dec 14, 2018 12:03 PM EST</p> <p class="updated"><strong>Updated:</strong> Dec 14, 2018 12:03 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998")});</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Holiday fashion on a budget - get these looks for under $10</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3238042_147603"> <img id="anvatoPlayPreview_3238042_147603-image-placeholder" class="placeholder invisible" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3238042_147603-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3238042_147603";var e=d+"_anv";var f={videoTitle:"Holiday\x20fashion\x20trends\x20-\x20on\x20a\x20budget\x21",pInstance:e,url:"https://vaeojbd6jdcbgka6wswu6b4wye.gcdn.anvato.net/wood/video/video_studio/2018/12/11/Holiday_fashion_trends___on_a_budget__3238042_1200.mp4?Expires=1639415071&KeyName=mcpkey1&Signature=hDwrx6sTEMk_oAXmKlro07ReNxc",poster:"https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3238042";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wood/wotv4women/the_crew/fashion_finds&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1659965998%26coid%3D1653295190%26vidcat%3Dwotv4women/the_crew/fashion_finds%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="wotv\x2cwotv4women\x2cWOTV4Women";f.videoDescription="Goodwill\x20is\x20our\x20go-to\x20for\x20cute\x20holiday\x20fashion\x20without\x20breaking\x20the\x20bank\x21";f.videoDuration="4:34";f.pageUrl="https://www.woodtv.com/wotv4women/holiday-fashion-trends-on-a-budget-_20181211201203/1653295190";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3238042",ns_st_cl:"274000",ns_st_ge:"wotv\x2cwotv4women\x2cWOTV4Women",ns_st_st:"WOOD",c3:"https://www.woodtv.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="woodtv.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/fashion%20finds_1544806981200.jpg_65227894_ver1.0_640_360.jpg" alt="fashion finds_1544806981200.jpg.jpg" /> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_640_360.jpg"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Holiday fashion trends - on a budget!"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/fashion%20finds_1544806981200.jpg_65227894_ver1.0_160_90.jpg"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="fashion finds_1544806981200.jpg.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"lin.wood",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>GRAND RAPIDS, Mich. (WOTV) - We all want to look our best around the holidays - to do so, and stay on budget, we often turn to our friends at <strong><a href="https://www.goodwillgr.org/">Goodwill</a></strong>.</p><p><strong>&gt;&gt;&gt; Take a look at these hot holiday looks... all for under $10!!</strong></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.woodtv.com/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wood",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3234_" > <span id="p_56_INSTANCE_3234"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1118732682_1.2"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>More</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1118732682" class="mod-content"> <!-- Text In Relation To Thumbnail: bottom-right --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list"> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/get-the-braided-belt-look-for-less/1574085836"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/05/Get_the__braided_belt__look_for_less_0_61222352_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get the "braided belt" look for less"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/get-the-braided-belt-look-for-less/1574085836" > Get the "braided belt" look for less </a> </h4> <p > Braided belts are a trendy and fun accessory this fall. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/holiday-gift-ideas-from-goodwill/1559785195"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/29/Holiday_gift_ideas_from_Goodwill_1_60602916_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Holiday gift ideas from Goodwill"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/holiday-gift-ideas-from-goodwill/1559785195" > Holiday gift ideas from Goodwill </a> </h4> <p > The holiday season will be here before we know it, and if you have some people that are hard to buy for on your list this year, you have... </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/5-diy-halloween-costumes-under-20/1535681816"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/19/5_DIY_Halloween_costumes_under__20_1_59529004_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="5 DIY Halloween costumes under $20"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/5-diy-halloween-costumes-under-20/1535681816" > 5 DIY Halloween costumes under $20 </a> </h4> <p > Create original, show-stopping Halloween costumes that won't break the bank. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/diy-halloween-decor-with-goodwill/1476785834"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/09/26/DIY_Halloween_Decor_with_Goodwill_0_56939126_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY Halloween Décor with Goodwill"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/diy-halloween-decor-with-goodwill/1476785834" > DIY Halloween Décor with Goodwill </a> </h4> <p > If Halloween is your favorite holiday, the perfect way to show it is with some spooky home decor! </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/diy-two-piece-dress/1444629930"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/09/14/DIY_two_piece_set_0_55436970_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY two piece dress"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/diy-two-piece-dress/1444629930" > DIY two piece dress </a> </h4> <p > Sets are all the rave right now! </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/diy-shoes-with-soul/1399832781"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/08/27/DIY_shoes__step_by_step_from_goodwill_0_53295700_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY shoes with soul"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/diy-shoes-with-soul/1399832781" > DIY shoes with soul </a> </h4> <p > It’s amazing what you can do with a pair of shoes, a little glue and some great appliques. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/great-holiday-finds-at-goodwill/1399290700"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/08/27/Great_holiday_finds_at_Goodwill_0_53283349_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Great holiday finds at Goodwill"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/great-holiday-finds-at-goodwill/1399290700" > Great holiday finds at Goodwill </a> </h4> <p > As you shop your favorite Goodwill stores over the next few months you can pick up a couple pieces each time that you think might be... </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/diy-spoon-jewerly/1349541202"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/08/06/DIY_spoon_jewerly_0_50870733_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY spoon jewerly"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/diy-spoon-jewerly/1349541202" > DIY spoon jewerly </a> </h4> <p > A great way to add some color to your summer wardrobe is with a statement jewelry piece. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/eightwest/get-a-job-in-the-medical-field-with-goodwill/1334215977"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/07/30/Get_a_job_in_the_medical_field_with_Good_0_50136868_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get a job in the medical field with Goodwill"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/eightwest/get-a-job-in-the-medical-field-with-goodwill/1334215977" > Get a job in the medical field with Goodwill </a> </h4> <p > Goodwill provides training to propel individuals into the medical world? </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/diy-sassy-shorties/1270533738"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/06/28/DIY_sassy_shorties_0_47036138_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY sassy shorties"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/diy-sassy-shorties/1270533738" > DIY sassy shorties </a> </h4> <p > Head to Goodwill for a pair of denim shorts or grab that pair from the bottom of your closet that you never wear. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/eightwest/goodwill-gives-back-to-the-community/1246445339"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/06/18/Goodwill_gives_back_to_the_community_0_45888662_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Goodwill gives back to the community"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/eightwest/goodwill-gives-back-to-the-community/1246445339" > Goodwill gives back to the community </a> </h4> <p > Goodwill of Greater Grand Rapids gets involved in the Walk to End Alzheimer’s. </p> </div> </li> <li> <div class="image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds/spice-up-your-summer-look-with-a-fun-pocket-tee/1239407947"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/06/14/Spice_up_your_summer_look_with_a_fun_poc_0_45484096_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Spice up your summer look with a fun pocket tee"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline" > <a href="/wotv4women/the-crew/fashion-finds/spice-up-your-summer-look-with-a-fun-pocket-tee/1239407947" > Spice up your summer look with a fun pocket tee </a> </h4> <p > Want to spice up your summer look? Head to Goodwill for some inspiration. </p> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1118732682" autoflowId="1135387558" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873702558&_refresharticle_WAR_epwcmportlet_articleId=1118732682&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=12&ad=&tmpLimit=100&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1118732682");var b=d.children("a");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl");var i=parseInt(d.attr("pageNum"));var k=d.attr("autoflowId");if(false){k=c("#filter-mod-infinite-scrolling-media-headline-list-1118732682").val()}if(b.hasClass("disabled")){return}c("#content-mod-infinite-scrolling-media-headline-list-1118732682").append("<div class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(false){var h=c("#filter-mod-infinite-scrolling-media-headline-list-1118732682").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul");var l=c("#content-mod-infinite-scrolling-media-headline-list-1118732682").children("ul").first();var e=l.hasClass("view-list");if(e){if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-grid")}}}c("#content-mod-infinite-scrolling-media-headline-list-1118732682 .loader").remove();c("#content-mod-infinite-scrolling-media-headline-list-1118732682").append(n);b.removeClass("disabled")}).fail(function(){c("#content-mod-infinite-scrolling-media-headline-list-1118732682").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1118732682").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1118732682");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1118732682");f.empty();f.append("<div class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show()}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1870_" > <span id="p_56_INSTANCE_1870"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1118732003_1.1"> <div class = "portlet-boundary"> <section class="module mod-story-grid border"> <header class="mod-header "> <h2>Fashion Finds</h2> </header> <div id="content-mod-headline-list-1118732003" class="mod-content"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds" class="meta category overlay">Fashion Finds</a> <a href="/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998" ><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/14/Holiday_fashion_trends___on_a_budget__9_65228806_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Holiday fashion on a budget - get these looks for under $10"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline "> <a href="/wotv4women/the-crew/fashion-finds/holiday-fashion-on-a-budget-get-these-looks-for-under-10/1659965998" $!{outbrainExcerptTitleAttr}> Holiday fashion on a budget - get these looks for under $10 </a> </h4> </div> </div> <div class = "story-group"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds" class="meta category overlay">Fashion Finds</a> <a href="/wotv4women/the-crew/fashion-finds/transform-your-old-jeans-into-a-cute-mini-skirt/1479426035" ><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/09/27/Transform_your_old_jeans_into_a_cute_min_0_57058889_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Transform your old jeans into a cute mini skirt"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/wotv4women/the-crew/fashion-finds/transform-your-old-jeans-into-a-cute-mini-skirt/1479426035" $!{outbrainExcerptTitleAttr}> Transform your old jeans into a cute mini skirt </a> </h4> </div> </div> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds" class="meta category overlay">Fashion Finds</a> <a href="/wotv4women/the-crew/fashion-finds/jeans-with-a-twist-easy-craft-for-every-day-fashion/1636672911" ><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/03/Jeans_with_a_twist___easy_craft_for_ever_8_63991648_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jeans with a twist - easy craft for every day fashion"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/wotv4women/the-crew/fashion-finds/jeans-with-a-twist-easy-craft-for-every-day-fashion/1636672911" $!{outbrainExcerptTitleAttr}> Jeans with a twist - easy craft for every day fashion </a> </h4> </div> </div> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds" class="meta category overlay">Fashion Finds</a> <a href="/wotv4women/the-crew/fashion-finds/get-on-trend-step-by-step-90-s-throwback-flannel/1591580745" ><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/12/Recreate__men_s_flannel_shirt_0_61943156_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get on trend! Step by step 90's throwback flannel"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/wotv4women/the-crew/fashion-finds/get-on-trend-step-by-step-90-s-throwback-flannel/1591580745" $!{outbrainExcerptTitleAttr}> Get on trend! Step by step 90's throwback flannel </a> </h4> </div> </div> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/wotv4women/the-crew/fashion-finds" class="meta category overlay">Fashion Finds</a> <a href="/wotv4women/the-crew/fashion-finds/diy-jean-jacket-hoodie/1574083942" ><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/05/DIY_jean_jacket_hoodie_0_61222580_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="DIY jean jacket hoodie"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/wotv4women/the-crew/fashion-finds/diy-jean-jacket-hoodie/1574083942" $!{outbrainExcerptTitleAttr}> DIY jean jacket hoodie </a> </h4> </div> </div> </div> </div> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1966_" > <span id="p_56_INSTANCE_1966"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-123130" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-123130")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4320_" > <span id="p_56_INSTANCE_4320"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1087261745_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border no-carousel-buttons"> <header class="mod-header"> <h2>Featured Content</h2> </header> <div class="mod-content"> <div id="amino-carousel-83550" class="owl-carousel owl-theme "> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/west-michigan/where-to-get-your-photos-with-santa-in-west-michigan/1145824797"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2015/12/16/santa1_40885679_ver1.0_1280_720.jpg');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Where to get your photos with Santa in West Michigan"> </figure> </a> <small class="copyright">Copyright by WOODTV - All rights reserved</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/west-michigan/where-to-get-your-photos-with-santa-in-west-michigan/1145824797" > Where to get your photos with Santa in West Michigan </a> </h4> <p class="no-wrap-ellipsis"> Check out this list of all the local Santa photo opportunities around West Michigan. </p> <a href="/wotv4women/west-michigan/where-to-get-your-photos-with-santa-in-west-michigan/1145824797">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/get-your-mortgage-or-rent-paid-for-a-year-enter-to-win-/1626840502"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/29/Home_for_the_Holidays_Promo_2018_2_63555430_ver1.0_1280_720.jpg');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get your mortgage or rent paid for a year! Enter to win!"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/get-your-mortgage-or-rent-paid-for-a-year-enter-to-win-/1626840502" > Get your mortgage or rent paid for a year! Enter to win! </a> </h4> <p class="no-wrap-ellipsis"> The holidays are getting even happier with this great contest! One lucky viewer from across the country could win their mortgage or rent paid for an entire year. Enter now! </p> <a href="/wotv4women/get-your-mortgage-or-rent-paid-for-a-year-enter-to-win-/1626840502">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/the-crew/motherhood/mom-s-gift-guide-25-hottest-toys-of-2018/1619651484"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/27/wotv%20toy%20guide_1543375804465.jpg_63402455_ver1.0_1280_720.jpg');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mom's gift guide: 25 hottest toys of 2018"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/the-crew/motherhood/mom-s-gift-guide-25-hottest-toys-of-2018/1619651484" > Mom's gift guide: 25 hottest toys of 2018 </a> </h4> <p class="no-wrap-ellipsis"> WOTV 4 Women's Modern Day Mom put together a great list of the Top toys for kids this Christmas. Find gifts for gamers, best doll houses, the hottest characters and more! </p> <a href="/wotv4women/the-crew/motherhood/mom-s-gift-guide-25-hottest-toys-of-2018/1619651484">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/west-michigan/the-best-elf-on-the-shelf-ideas-of-2018/1145826019"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/11/27/eots_40891134_ver1.0_1280_720.png');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The best elf on the shelf ideas of 2018"> </figure> </a> <small class="copyright">Copyright by WOODTV - All rights reserved</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/west-michigan/the-best-elf-on-the-shelf-ideas-of-2018/1145826019" > The best elf on the shelf ideas of 2018 </a> </h4> <p class="no-wrap-ellipsis"> Take a look at the best elf on the shelf photos this season, and how you can submit your photos to be featured here! </p> <a href="/wotv4women/west-michigan/the-best-elf-on-the-shelf-ideas-of-2018/1145826019">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/the-crew/career/steal-her-secrets-woman-behind-gr-wine-beer-food-festival-spills-secrets-to-success/1597050922"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/14/Dawn%20Baker%20featured%20image_1542223714682.jpg_62194641_ver1.0_1280_720.jpg');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Steal her secrets: woman behind GR Wine, Beer & Food Festival spills secrets to success"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/the-crew/career/steal-her-secrets-woman-behind-gr-wine-beer-food-festival-spills-secrets-to-success/1597050922" > Steal her secrets: woman behind GR Wine, Beer & Food Festival spills secrets to success </a> </h4> <p class="no-wrap-ellipsis"> Meet Dawn Baker! She the power woman leading the charge for some of Grand Rapids biggest events! </p> <a href="/wotv4women/the-crew/career/steal-her-secrets-woman-behind-gr-wine-beer-food-festival-spills-secrets-to-success/1597050922">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/abc/abc-announces-premiere-date-for-the-bachelor-/1597202560"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/07/16/colton_1531753504924_48751653_ver1.0_1280_720.PNG');"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ABC announces premiere date for season 23 of "The Bachelor""> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/abc/abc-announces-premiere-date-for-the-bachelor-/1597202560" > ABC announces premiere date for season 23 of "The Bachelor" </a> </h4> <p class="no-wrap-ellipsis"> Colton Underwood's search for love kicks off the new year on MY ABC WOTV 4! </p> <a href="/wotv4women/abc/abc-announces-premiere-date-for-the-bachelor-/1597202560">Read More »</a> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var c=$("#amino-carousel-83550");var b=false;if(true){b=4000?4000:true}var a=false;c.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:a,autoPlay:b})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_T9A09AIQ74y2_" > <span id="p_56_INSTANCE_T9A09AIQ74y2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1146208070_1.0"> <div class="mod-header" style="margin-bottom:12px;"><h2>About Jill Wallace</h2></div><a href="http://www.woodtv.com/wotv4women/the-crew/jill-wallace/1143028693"><img alt="" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/04/26/18_April_Jill_Wallace_650x370_1524759494369_40812307_ver1.0.png" style="width: 100%; border-width: 0px; border-style: solid; margin-top: 10px; margin-bottom: 10px;" /></a><p>Jill Wallace is WOTV 4 Women Fashion Finds expert, specializing in upcycling clothes. Jill can show any modern woman what&rsquo;s new, different trends, and how to find the best deals. She is the Chief Marketing and Communication Officer for Goodwill Industries of Greater Grand Rapids. Let Jill take you through the fab finds at Goodwill.</p><p style="text-align: right;"><a href="http://www.woodtv.com/wotv4women/the-crew/jill-wallace/1143028693">More about Jill &raquo;</a></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_z5hFNTgTNn9a_" > <span id="p_56_INSTANCE_z5hFNTgTNn9a"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1128700548_1.0"> <div class="mod-header" style="margin-bottom:12px;"><h2>Goodwill on Facebook</h2></div> <div id="fb-root"></div> <script>(function(e,a,f){var c,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=166116077300962";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script> <div class="fb-page" data-href="https://www.facebook.com/goodwillgr" data-tabs="timeline" data-width="370" data-height="485" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/goodwillgr" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/goodwillgr">Goodwill of Greater Grand Rapids</a></blockquote></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_heMOgktLC1Z8_" > <span id="p_56_INSTANCE_heMOgktLC1Z8"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1128702258_1.0"> <div class="mod-header" style="margin-bottom:12px;"><h2>Goodwill on Twitter</h2></div> <a class="twitter-timeline" data-width="370" data-height="500" href="https://twitter.com/goodwillgr?ref_src=twsrc%5Etfw">Tweets by goodwillgr</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JQpovYNc985y_" > <span id="p_56_INSTANCE_JQpovYNc985y"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1087411627_1.0"> <div class = "portlet-boundary"> <section class="module mod-story-grid border"> <header class="mod-header "> <h2>Photo Galleries</h2> </header> <div id="content-mod-headline-list-1087411627" class="mod-content"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/news/grand-rapids" class="meta category overlay">Grand Rapids</a> <a href="/news/grand-rapids/photos-30th-annual-uica-holiday-artists-market/1634293589" ><figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/02/UICA%20Holiday%20Artists%20Market%20120118_1543783861221.png_63877140_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos: 30th annual UICA Holiday Artists Market"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline "> <a href="/news/grand-rapids/photos-30th-annual-uica-holiday-artists-market/1634293589" $!{outbrainExcerptTitleAttr}> Photos: 30th annual UICA Holiday Artists Market </a> </h4> </div> </div> <div class = "story-group"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/news/kent-county" class="meta category overlay">Kent County</a> <a href="/news/kent-county/photos-meijer-gardens-holiday-traditions-exhibit/1607988137" ><figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/19/meijer%20gardens%20christmas%20and%20holiday%20traditions%20around%20the%20world%20111918_1542683775470.png_62656016_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos: Meijer Gardens' Holiday Traditions exhibit"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/news/kent-county/photos-meijer-gardens-holiday-traditions-exhibit/1607988137" $!{outbrainExcerptTitleAttr}> Photos: Meijer Gardens' Holiday Traditions exhibit </a> </h4> </div> </div> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/news/grand-rapids" class="meta category overlay">Grand Rapids</a> <a href="/news/grand-rapids/photos-art-van-santa-parade-in-grand-rapids/1605354325" ><figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/11/18/art%20van%20santa%20parade%20111718%202_1542575199236.jpg_62538905_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Photos: Art Van Santa Parade in Grand Rapids"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/news/grand-rapids/photos-art-van-santa-parade-in-grand-rapids/1605354325" $!{outbrainExcerptTitleAttr}> Photos: Art Van Santa Parade in Grand Rapids </a> </h4> </div> </div> </div> </div> <footer class="mod-footer text-right"> <a href="https://www.woodtv.com/photo-galleries-wotv">More Photo Galleries »</a> </footer> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EORaNqDYQZ7Z_" > <span id="p_56_INSTANCE_EORaNqDYQZ7Z"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_995665264_1.0"> <div style="width: 100%; margin:15px 0;"><div style="text-align: center;"><div data-cswidget="8549"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></div></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GeBJcHYveYU3_" > <span id="p_56_INSTANCE_GeBJcHYveYU3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-133137" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-133137")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-10"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7Ds8Ra668ue5_" > <span id="p_56_INSTANCE_7Ds8Ra668ue5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-108776" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-108776")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOODTV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WOODTV"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/woodtv"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/+woodtv"><i class="fa fa-google-plus icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.woodtv.com/news">News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/news">eightWest</a></h4> <ul> <li><a href="https://www.woodtv.com/eightwest"></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/eightwest/ask-the-expert">Ask The Expert</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.woodtv.com/more/terms-of-use" >Terms of Use</a></li> <li><a href="https://www.woodtv.com/more/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.woodtv.com/more/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv" target="_blank">FCC Public File</a></li> <li><a href="https://www.woodtv.com/more/closed-captioning-concerns" >Closed Captioning Concerns</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/equal-employment-opportunity-records/additional-documents/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/" target="_blank">Children's TV Report</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> woodtv.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> /*Minimize Alert Bar Spacing*/ section.module.mod-alert { margin-bottom: 5px; } /*Hide Featured Content overlay*/ #amino-carousel-17381.mod-carousel .owl-theme .headline-wrapper.overlay { display: none; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-165052" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-165052")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-199718" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-199718")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.woodtv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1544676124000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 