
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/woodtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.woodtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Hope Unexpected, providing hope and healing to single moms","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jordan Carson","description":"GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That\u2019s where\u00a0Hope Unexpected\u00a0can help.\u00a0Hope Unexpected\u00a0nurtures, empowers, and equips young single moms so they can be the best they can be. This is achieved by showing mercy, love and grace through support services offered to their clients. Along with many [&hellip;]","publicationDate":"2020-08-13T13:54:31-04:00","lastModifiedDate":"2020-08-13T14:12:48-04:00","publicationDayOfWeek":"Thursday","categoryList":["Live Local Give Local","WOTV4Women"],"primaryCategory":"Live Local Give Local","tagList":["Eightwest"],"wordCount":130,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":410601,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":97,"persistentId":"nxs-51-article-410601"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/","ampUrl":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/amp\/","urlHostname":"https:\/\/www.woodtv.com","urlSlug":"hope-unexpected-providing-hope-and-healing-to-single-moms","directoryPath":["wotv4women","live-local-give-local"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOODTV.com","callSign":"WOOD","domainName":"www.woodtv.com","timeZone":"America\/Detroit","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/" || "";
var cats = "Live Local Give Local,WOTV4Women" || "";
var bob_kw = "Eightwest" || "";
var bob_desc = "GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That\u2019s where\u00a0Hope Unexpected\u00a0can help.\u00a0Hope Unexpected\u00a0nurtures, empowers, and equips young single moms so they can be the best they can be. This is achieved by showing mercy, love and grace through support services offered to their clients. Along with many [&hellip;]" || "";
var bob_story_author = "Jordan Carson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wood\/video\/video_studio\/1008\/20\/08\/13\/5759636\/5759636_2DFC9BAFE5BB4623AA23E6F14522FFF1_200813_5759636_Hope_Unexpected__bringing_hope_and_light_to_sing_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":5,"wordCount":130,"authorName":"Jordan Carson","imageCount":0,"siteName":"WOODTV.com","publishDateString":"Thu Aug 13 2020","publishTimeString":"01:54 PM EDT","originalContent":true,"classifyText":[],"categories":"Live Local Give Local,WOTV4Women","primaryCategory":"Live Local Give Local","topics":"Eightwest"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOODTV.com","logo":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2019\/05\/woodtv_digitalbrand-min.png"}},"name":"WOODTV.com","description":"GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That\u2019s where\u00a0Hope Unexpected\u00a0can help.\u00a0Hope Unexpected\u00a0nurtures, empowers, and equips young single moms so they can be the best they can be. This is achieved by showing mercy, love and grace through support services offered to their clients. Along with many [&hellip;]","headline":"Hope Unexpected, providing hope and healing to single moms","datePublished":"2020-08-13T17:54:31+00:00","dateModified":"2020-08-13T18:12:48+00:00","url":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/","author":[{"@type":"Person","name":"Jordan Carson"}],"image":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2020\/08\/Hope-Unexpected-2020.jpg","name":"Hope Unexpected supporting women needing services while parenting solo."},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/"},"articleSection":"Live Local Give Local","genre":["Live Local Give Local","WOTV4Women"],"keywords":["Eightwest"]}</script>

	
	<title>Hope Unexpected, providing hope and healing to single moms | WOODTV.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/","page_slug":"hope-unexpected-providing-hope-and-healing-to-single-moms","page_type":"story","page_category":"live_local_give_local","article_id":410601,"subpath":"\/wotv4women\/live_local_give_local"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That’s where Hope Unexpected can help. Hope Unexpected nurtures, empowers, and equips young single moms so they can be the best they can be. This is achieved by showing mercy, love and grace through support services offered to their clients. Along with many [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Hope Unexpected, helping single moms,' /><!-- WP SEO -->
<meta name='google-site-verification' content='bl-xJdQTc3mjjBZXReI_taafjmMI3BVoJaO4mJJfykA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #f05278;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=23a9583ec0ef7d80a7f0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.woodtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.woodtv.com/wotv4women/live-local-give-local/hope-unexpected-providing-hope-and-healing-to-single-moms/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=410601' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fwotv4women%2Flive-local-give-local%2Fhope-unexpected-providing-hope-and-healing-to-single-moms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fwotv4women%2Flive-local-give-local%2Fhope-unexpected-providing-hope-and-healing-to-single-moms%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20114386235" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.woodtv.com/wotv4women/live-local-give-local/hope-unexpected-providing-hope-and-healing-to-single-moms/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hope Unexpected, providing hope and healing to single moms" />
<meta property="og:url" content="https://www.woodtv.com/wotv4women/live-local-give-local/hope-unexpected-providing-hope-and-healing-to-single-moms/" />
<meta property="og:description" content="GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That’s where Hope Unexpected can help. Hope Unexpected nurtures, empowers, and equips young sing…" />
<meta property="article:published_time" content="2020-08-13T17:54:31+00:00" />
<meta property="article:modified_time" content="2020-08-13T18:12:48+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hope Unexpected, providing hope and healing to single moms" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Hope-Unexpected-2020.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Hope-Unexpected-2020.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Hope-Unexpected-2020.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Hope Unexpected, providing hope and healing to single moms" />
<meta name="twitter:description" content="GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That’s where Hope Unexpected can help. Hope Unexpected nurtures, empowers, and equips young sing…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-410601 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/wotv4women/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/wotv4women/" rel="home">
						<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/wotv-logo.png" alt="Live Local Give Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/wotv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">85&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-398756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398756"><a href="https://www.woodtv.com/wotv4women/">Home</a></li>
<li id="menu-item-48352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48352"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-48356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48356"><a href="https://www.woodtv.com/wotv4women/the-crew/beauty/">Beauty</a></li>
	<li id="menu-item-48359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48359"><a href="https://www.woodtv.com/wotv4women/the-crew/career/">Career</a></li>
	<li id="menu-item-48369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48369"><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years/">Encore Years</a></li>
	<li id="menu-item-48372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48372"><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-398760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398760"><a href="https://www.woodtv.com/wotv4women/the-crew/financial-services/">Financial Services</a></li>
	<li id="menu-item-48377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48377"><a href="https://www.woodtv.com/wotv4women/the-crew/hearing/">Hearing</a></li>
	<li id="menu-item-48382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48382"><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood/">Motherhood</a></li>
	<li id="menu-item-48387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48387"><a href="https://www.woodtv.com/wotv4women/the-crew/senior-living/">Senior Living</a></li>
	<li id="menu-item-48390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48390"><a href="https://www.woodtv.com/wotv4women/the-crew/tech/">Tech</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/how-to-stay-cool-and-safe-in-the-sweltering-summer-heat/"
									>
			
				How to stay cool and safe in the sweltering summer heat
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/encore-years/how-to-stay-cool-and-safe-in-the-sweltering-summer-heat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5755901"
	>
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1167701514.jpg?w=2000&#038;ssl=1"
		alt="Senior couple staying hydrated after workout outdoor"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/aarp-michigan-to-mobilize-older-voters-ahead-of-2020-elections/"
									>
			
				AARP Michigan to Mobilize Older Voters Ahead of 2020 Elections
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/hearing/how-to-properly-clean-and-care-for-your-hearing-aids/"
									>
			
				How to properly clean and care for your hearing aids
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/empowerment/self-care-101-how-to-take-care-of-you-during-covid-19/"
									>
			
				Self-care 101: How to take care of YOU during COVID-19
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/financial-services/saving-for-college-tips-for-financial-planning/"
									>
			
				Saving for college: Tips for financial planning
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-48396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48396"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48398"><a href="https://www.woodtv.com/wotv4women/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-398763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398763"><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request/">Maranda Appearance Request</a></li>
</ul>
</div></div></li>
<li id="menu-item-48402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48402"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local. Give Local.</a></li>
<li id="menu-item-48405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48405"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-48430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48430"><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-48418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48418"><a href="https://www.woodtv.com/wotv4women/wotv-idol/">WOTV Idol</a></li>
</ul>
</div></div></li>
<li id="menu-item-48406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48406"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
<li id="menu-item-48409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48409"><a href="https://www.woodtv.com/wotv4women/more-wotv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-398765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398765"><a href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/">WOTV Photo Galleries</a></li>
	<li id="menu-item-48443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48443"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-48434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48434"><a href="https://www.woodtv.com/wotv4women/contact-wotv/">Contact WOTV</a></li>
</ul>
</div></div></li>
<li id="menu-item-398767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398767"><a href="/">WOODTV.COM</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-42" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div align="center">
<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/Live-Local-Give-Local-Banner-Graphic.png" alt="Live Local Give Local" />
</div></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-410601 post type-post status-publish format-standard has-post-thumbnail hentry category-live-local-give-local category-wotv4women tag-eightwest" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hope Unexpected, providing hope and healing to single moms	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.woodtv.com/author/jordan-carson/" title="Posts by Jordan Carson" class="author url fn" rel="author">Jordan Carson</a></p>
		
					Posted: <time datetime="2020-08-13T13:54:31-04:00">Aug 13, 2020 / 01:54 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-13T14:12:48-04:00">Aug 13, 2020 / 02:12 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5759636","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"woodtv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"woodtv.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":"WOTV4Women","cs_ucfr":""},"ad":{"c3":"woodtv.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":"WOTV4Women","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wood/wotv4women/live_local_give_local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.woodtv.com/wotv4women/live-local-give-local/hope-unexpected-providing-hope-and-healing-to-single-moms/&vconp=2&cust_params=vid%3D5759636%26cmsid%3D410601%26pid%3D410601%26vidcat%3D/wotv4women/live_local_give_local%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"qN1zdy1w0ggN6Umn7sgkuVd7q2AWkJo9","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzU5NjM2IiwiaXNzIjoicU4xemR5MXcwZ2dONlVtbjdzZ2t1VmQ3cTJBV2tKbzkiLCJleHAiOjE1OTczNTQ5NTh9.tztrJ35143Gy4ol5qH_JTc2yv1SIrmVyfV1zCEHQ3Kg","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wood/video/video_studio/1008/20/08/13/5759636/5759636_2DFC9BAFE5BB4623AA23E6F14522FFF1_200813_5759636_Hope_Unexpected__bringing_hope_and_light_to_sing_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>GRAND RAPIDS, Mich. (WOTV)-When a young woman becomes unexpectedly pregnant, it can be a scary time. That’s where <a href="http://www.hopeunexpected.org/">Hope Unexpected </a>can help. <a href="http://www.hopeunexpected.org/">Hope Unexpected </a>nurtures, empowers, and equips young single moms so they can be the best they can be. This is achieved by showing mercy, love and grace through support services offered to their clients.</p>



<p>Along with many organizations, Hope Unexpected has had to transition their annual gala to a virtual event. An Evening of Hope will be held for 20 minutes on Thursday, September 17th at 7:20 p.m. RSVP BY SEPTEMBER 9, 2020 616.204.5840 | hopeunexpected@gmail.com</p>



<h2><strong>Virtual Evening of Hope Gala</strong></h2>



<blockquote class="wp-block-quote"><p><strong>Thursday, September 17th at 7:20 p.m. </strong></p><p><strong>RSVP BY SEPTEMBER 9, 2020 616.204.5840 or hopeunexpected@gmail.com</strong></p></blockquote>



<p></p>



<p>For more information on Hope Unexpected, or to support their mission, visit&nbsp;<a href="http://www.hopeunexpected.org/#donate-now">HopeUnexpected.org</a>.</p>



<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Live Local Give Local Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/wotv4women/live-local-give-local/carelinc/bringing-faith-to-the-forefront-covid-19-stories-from-behind-the-masks-at-mercy-health/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="407306"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bringing faith to the forefront: COVID-19 stories from behind the masks at Mercy Health
					</h3>
	
						<footer class="article-list__article-byline">
				by Jordan Carson <span class="sep">/</span> <time datetime="2020-08-11T12:57:06-04:00">Aug 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOTV)-When Jordan Gallagher began working at Mercy Health, he knew it was his calling from God. However he had no idea that a world-wide pandemic would take over hospitals across the country in 2020. Gallagher works in the ICU taking care of patients during COVID-19, and he knows that bringing the calm in the chaos is what he's called to do. </p>
<p>As we continue our in-depth special, 'Heroes Among Us', Gallagher sits down with Jordan Carson to talk about what it's been like to work at Mercy Health during these times, the team that gives him hope, and his faith and family that gives him strength. Click the video above to watch the full story.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5752580"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Jordan-G-Heroes-Among-Us-at-Mercy-Health.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.woodtv.com/wotv4women/live-local-give-local/carelinc/donate-to-helping-local-hospital-healthcare-workers-during-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="401982"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Donate to helping local hospital healthcare workers during COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Jordan Carson <span class="sep">/</span> <time datetime="2020-08-10T16:01:18-04:00">Aug 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOTV)-</p>
<p> CareLinc Medical Equipment and Supply has brought four West Michigan hospitals together to broadcast their incredible stories, and receive support from the community. Exalta Health is joining the efforts to help secure funds for this incredibly important effort. Watch video player above to learn more.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5749001"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Heroes-Among-Us-event-spot-jpg.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.woodtv.com/wotv4women/live-local-give-local/exalta-health-provides-hope-and-healing-to-the-uninsured-and-under-insured-in-grand-rapids/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="400490"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Exalta Health provides hope and healing to the uninsured and under-insured in Grand Rapids
					</h3>
	
						<footer class="article-list__article-byline">
				by Jordan Carson <span class="sep">/</span> <time datetime="2020-08-06T15:43:53-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOTV)-For many in West Michigan, deciding whether to put food on the table, pay bills or visit the doctor when a family member becomes ill is a real issue. Thanks to Exalta Health, community members have a place to turn, that helps with medical and emotional needs.</p>
<p>Exalta Health provides medical, vision, dental, behavioral and spiritual care services in the heart of Grand Rapids. Their services extend to serve people of any ethnicity, language, gender, disability, religion or creed. Through a professional staff and over 130 volunteers, Exalta Health specializes in quality healthcare that's affordable to members living at or below the poverty line. To learn more, visit the Exalta Health website.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5740411"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/EXALTA-HEALTH.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="411078"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/high-school-preps/cummings-looks-to-carry-on-mungers-legacy-at-rockford/"
									>
			
				Cummings looks to carry on Munger’s legacy at Rockford
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/high-school-preps/cummings-looks-to-carry-on-mungers-legacy-at-rockford/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/rockford-football-brent-cummings-081220.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="411037"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/high-school-preps/high-school-athletes-train-hope-for-season-during-covid-19/"
									>
			
				High school athletes train, hope for season during COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/high-school-preps/high-school-athletes-train-hope-for-season-during-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/jenison-football-practice-081220.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="411010"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/elections/secretary-of-states-office-to-mail-absentee-voting-guides/"
									>
			
				Secretary of State&#8217;s Office to mail absentee voting guides
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/elections/secretary-of-states-office-to-mail-absentee-voting-guides/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/absentee-ballot-drop-box-kalamazoo.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410606"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/august-13-2020-michigan-coronavirus-update/"
									>
			
				1,121 coronavirus cases confirmed as daily tests top 40K
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/august-13-2020-michigan-coronavirus-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/FULL_Coronavirus-Michigan-Deaths-081320.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410910"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/trump-opposes-postal-money-that-would-help-vote-by-mail/"
									>
			
				Trump opposes postal money that would help vote-by-mail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/trump-opposes-postal-money-that-would-help-vote-by-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="In this July 31, 2020, file photo, letter carriers load mail trucks for deliveries at a U.S. Postal Service facility in McLean, Va. The success of the 2020 presidential election could come down to a most unlikely government agency: the U.S. Postal Service. (AP Photo/J. Scott Applewhite, File)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/post-office-ap-08132020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410832"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/mi-senate-to-meet-saturday-to-talk-school-funding/"
									>
			
				MI Senate to meet Saturday to talk school funding
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/mi-senate-to-meet-saturday-to-talk-school-funding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/07/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410568"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/international/netanyahu-new-era-in-israels-relations-with-arab-world/"
									>
			
				Trump says UAE to open diplomatic ties with Israel
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/international/netanyahu-new-era-in-israels-relations-with-arab-world/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="President Donald Trump Israeli PM Benjamin Netanyahu"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/AP20028634372930.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410604"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/second-stimulus-checks-why-another-1200-payment-could-be-off-the-table/"
									>
			
				Second stimulus checks: Why another $1,200 payment could be off the table
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/second-stimulus-checks-why-another-1200-payment-could-be-off-the-table/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5758126"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410732"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/michigan-plans-dedicated-road-lanes-for-autonomous-vehicles/"
									>
			
				Michigan plans dedicated road lanes for autonomous vehicles
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/michigan-plans-dedicated-road-lanes-for-autonomous-vehicles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/generic-autonomous-vehicle.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410646"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/19-year-old-dies-following-st-joseph-county-crash/"
									>
			
				19-year-old dies following St Joseph County crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/19-year-old-dies-following-st-joseph-county-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A Ford Mustang involved in a fatal crash in Sherman Township on Aug. 12, 2020. (Courtesy of the Michigan State Police)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/Sherman-Township-fatal-08132020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410662"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/target-8/kent-county-deputy-resigns-after-off-duty-crash/"
									>
			
				Kent County deputy resigns after off-duty crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/target-8/kent-county-deputy-resigns-after-off-duty-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/deputy-kenyatta-weaver.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410596"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/more-than-40-cats-taken-from-three-rivers-house/"
									>
			
				Woman charged in animal cruelty; hundreds of cats removed
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/more-than-40-cats-taken-from-three-rivers-house/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/diane-pitone.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410573"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/bullet-hole-discovered-at-gr-hotel-no-injuries-reported/"
									>
			
				Bullet hole discovered at GR hotel; no injuries reported
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/bullet-hole-discovered-at-gr-hotel-no-injuries-reported/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5759695"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/courtyard-by-marriott.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="402060"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/onions-recalled-as-more-than-600-americans-get-sick/"
									>
			
				Onions recalled as more than 600 Americans get sick
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/onions-recalled-as-more-than-600-americans-get-sick/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/08/onions20and20garlic_26679692_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410559"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/bald-eagle-shows-air-superiority-sends-drone-into-lake/"
									>
			
				Bald eagle shows air superiority, sends drone into lake
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/bald-eagle-shows-air-superiority-sends-drone-into-lake/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/generic-bald-eagle-052220.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="410523"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/police-search-for-driver-in-gr-hit-and-run-1-injured/"
									>
			
				Police search for driver in GR hit-and-run; 1 injured
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/police-search-for-driver-in-gr-hit-and-run-1-injured/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-grand-rapids-police-department.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="width: 100%; margin:15px 0;"><div style="text-align: center;"><div data-cswidget="8549"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></div></div> </div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-76" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		About Jordan Carson	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="71300"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/jordan-carson/"
									>
			
				Jordan Carson
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a> / <time datetime="2019-06-17T12:08:46-04:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/jordan-carson/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=650&#038;h=370&#038;crop=1"
		alt="18_April_Jordan_Carson_650x370_1524759496761.png"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/19_May_Jordan_650x370_1559316774206_40812308_ver1.0.png?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.woodtv.com/wotv4women/live-local-give-local/">
			More Live Local Give Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="text-42" class="widget widget_text"><h2 class="widget-title">Join WOTV 4 Women on Social</h2>			<div class="textwidget"><div class="rich-text-cascade"><div id="wotv-social"><a href="https://www.facebook.com/WOTV4WOMEN/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-49 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/f_logo_RGB-Hex-Blue_512.png?w=100" alt="Facebook Icon" width="100" height="100" /></a><br />
<a href="https://twitter.com/wotv4women" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-53 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/Twitter_Social_Icon_Circle_Color.png?w=100" alt="Twitter Icon" width="100" height="100" /></a><br />
<a href="https://www.pinterest.com/wotv4women/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-55 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/pinterest.png?w=100" alt="Pintetest Icon" width="100" height="100" /></a></div>
<style>#wotv-social { display: inline-flex; flex-flow: row wrap; } #wotv-social a { flex: 0 1 auto; margin-right: 12px; margin-bottom: 12px; max-width: 20%; } #wotv-social a:hover { opacity: .85; }</style>
</div></div>
		</section><section id="custom_html-41" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="wufoo-form"></div>
<script type="text/javascript">
	var wufooFormObject;
	(function(d, t, $) {
		var formHashes = [
			// ATE
			['x13pkq2l1fjgl56',[37]],//roofing
			['zdiso6d0o9p8hn',[36]],//music
			['wszptc10652826',[34,487]],//hearing
			['r1awt32s018ntq9',[5621]],//estate
			['r1exn44319nap66',[232]],//dr miller
			['s14gef5m180xef3',[52]],//senior
			['zjahm00019hqds',[6607]],//sleep & tmj
			['z1faqnk11bsemv3',[6619]],
			//['',[]],
		];
		function getHash(id) {
			return formHashes
				.reduce(function(acc,val){
				return id && Array.isArray(val[1]) && val[1].includes(id) ? val[0] : acc;
			}, null );
		}
		var ID = Number($('body').attr('class').replace( /^.*(category|page\-id)\-([0-9]+).*$/, '$2' ));
		var theHash = getHash( ID );
		if ( !theHash ) return;
		$('#wufoo-form').attr('id', `wufoo-${theHash}`).html(`Fill out my <a href="https://linforms.wufoo.com/forms/${theHash}">online form</a>.`);
		var s = d.createElement(t),
				options = {
					'userName':'linforms',
					'formHash':theHash,
					'autoResize':true,
					'height':'542',
					'async':true,
					'host':'wufoo.com',
					'header':'show',
					'ssl':true
				};
		s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
		$(function() {
			//var rs = this.readyState; 
			//if (rs && rs != 'complete' && rs != 'loaded') return;
			try {
				wufooFormObject = new WufooForm();
				wufooFormObject.initialize(options);
				wufooFormObject.display();
			} catch (e) {}
		});
		var scr = d.getElementsByTagName(t)[0], 
				par = scr.parentNode; 
		par.insertBefore(s, scr);
})(document, 'script', jQuery);
</script></div></div></section><section id="custom_html-40" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Ensure below supernav zone is 100% width
	 */
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	#main > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * responsive defaults overriden by JS
	 */
	.wood-responsive-container {
		display: block;
		position: relative;
		overflow: hidden;
	}
	.wood-responsive-container-16x9 {
		padding-top: 56.25%;
	}
	.textwidget .responsive,
	.ns-block-custom-html .responsive,
	.wood-responsive-container .responsive {
		width  : 100%;
		height : 380px;
	}
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.woodtv.com/" rel="home">
				<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="WOOD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/WOOD-2019-2020-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.woodtv.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Live Local Give Local";
	_sf_async_config.authors = "Jordan Carson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"live_local_give_local","kw":"hope-unexpected-providing-hope-and-healing-to-single-moms"}'   data-path='/5678/lin.wood/wotv4women/live_local_give_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"8aed2a52db","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1e0ebf31a98bfa7ba01d'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.woodtv.com\/wotv4women\/live-local-give-local\/hope-unexpected-providing-hope-and-healing-to-single-moms\/"}
</script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794551',post:'410601',tz:'-4',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '410601' ]);
</script>

</body>
</html>
