
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/woodtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.woodtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Tour Tampa: See the Super Bowl host city with WWE's Titus O'Neil","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Deanna Moore","description":"The crew at \"The Big Game Tailgate\" met up with WWE Wrestler Titus O'neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV.","publicationDate":"2021-02-01T15:17:12-05:00","lastModifiedDate":"2021-02-01T15:17:12-05:00","publicationDayOfWeek":"Monday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":232,"paragraphCount":6,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":653034,"isShared":true,"originalSource":"https:\/\/www.wfla.com\/sports\/the-big-game\/the-big-game-tailgate-tour-of-tampa-with-titus-oneil\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":1729,"persistentId":"nxs-71-article-880807","nlpSentiment":{"score":0.3,"magnitude":5.6},"nlpCategories":{"\/Food & Drink\/Restaurants":0.79},"nlpConsumerGood":{"barbacoa grill":0.01},"nlpEvent":{"Big Game Tailgate":0.1,"tour":0.01},"nlpPerson":{"crew":0.02,"Titus O'Neil":0.15,"WWE Wrestler":0.01},"nlpOther":{"culture":0.01,"dishes":0.01,"entertainment":0.01,"fusion":0.01,"ingredients":0.01,"One":0.01,"path":0.16,"seafood":0.01,"skyline":0.01},"nlpLocation":{"home":0.01,"land":0.01,"restaurant destinations":0.01,"restaurants":0.01,"South Tampa":0.32,"waters":0.01},"nlpWorkOfArt":{"The Big Game Tailgate":0.01},"nlpOrganization":{"WFLA":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/sports\/the-big-game\/the-big-game-tailgate-tour-of-tampa-with-titus-oneil\/","ampUrl":"https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/amp\/","urlHostname":"https:\/\/www.woodtv.com","urlSlug":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOODTV.com","callSign":"WOOD","domainName":"www.woodtv.com","timeZone":"America\/Detroit","segmentKey":"","gaId":"UA-32507368-19"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "The crew at &#8220;The Big Game Tailgate&#8221; met up with WWE Wrestler Titus O&#8217;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV." || "";
var bob_story_author = "Deanna Moore" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfla\/video\/video_studio\/458\/21\/01\/28\/6237581\/6237581_B02204BBB9954E82AE5DFEF513684000_210128_6237581_The_Big_Game_Tailgate__Tour_of_Tampa_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":6,"wordCount":232,"authorName":"Deanna Moore","imageCount":0,"siteName":"WOODTV.com","publishDateString":"Mon Feb 01 2021","publishTimeString":"03:17 PM EST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOODTV.com","logo":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2019\/05\/woodtv_digitalbrand-min.png"}},"name":"WOODTV.com","description":"The crew at &#8220;The Big Game Tailgate&#8221; met up with WWE Wrestler Titus O&#8217;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.woodtv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/","headline":"Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil","datePublished":"2021-02-01T20:17:12+00:00","dateModified":"2021-02-01T20:17:12+00:00","author":[{"@type":"Person","name":"Deanna Moore"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2021\/02\/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil | WOODTV.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/","page_slug":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil","page_type":"story","page_category":"the_big_game","article_id":653034,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The crew at &quot;The Big Game Tailgate&quot; met up with WWE Wrestler Titus O&#039;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV.' /><!-- WP SEO -->
<meta name='google-site-verification' content='bl-xJdQTc3mjjBZXReI_taafjmMI3BVoJaO4mJJfykA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #152C8C;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.woodtv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"142e7c7553bb776df7c3bfa7be76876a"}};
</script>
<script src='https://www.woodtv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.woodtv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.woodtv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wfla.com/sports/the-big-game/the-big-game-tailgate-tour-of-tampa-with-titus-oneil/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=653034' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fsports%2Fthe-big-game%2Ftour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fsports%2Fthe-big-game%2Ftour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-01 15:17:12" />
<meta name="sailthru.title" content="Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil" />
<meta name="sailthru.author" content="Deanna Moore" />
<meta name="sailthru.description" content="The crew at &quot;The Big Game Tailgate&quot; met up with WWE Wrestler Titus O&#039;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV." />
<meta name="sailthru.image.full" content="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg" />
<meta name="sailthru.image.thumb" content="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.woodtv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.woodtv.com/sports/the-big-game/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil" />
<meta property="og:url" content="https://www.woodtv.com/sports/the-big-game/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil/" />
<meta property="og:description" content="The crew at &#8220;The Big Game Tailgate&#8221; met up with WWE Wrestler Titus O&#8217;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV." />
<meta property="article:published_time" content="2021-02-01T20:17:12+00:00" />
<meta property="article:modified_time" content="2021-02-01T20:17:12+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/B98C5CA5264D44D199C2BF1A5BFE5C3D.jpg?w=1280" />
<meta name="twitter:description" content="The crew at &#8220;The Big Game Tailgate&#8221; met up with WWE Wrestler Titus O&#8217;neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV." />
<meta name="twitter:title" content="Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-653034 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257382"><a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/february-1-2021-michigan-coronavirus-update/"
					class="article-list__article-link"
														>
			
				Michigan confirms about 2,000 more coronavirus cases over the weekend
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/february-1-2021-michigan-coronavirus-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/detroit-area-prosecutor-dismissing-1700-virus-tickets/"
					class="article-list__article-link"
														>
			
				Detroit-area prosecutor dismissing 1,700 virus tickets
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/court-throws-out-convictions-after-misconduct-by-prosecutor/"
					class="article-list__article-link"
														>
			
				Court throws out convictions after misconduct by prosecutor
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/non-diet-dietician-preaches-breaking-food-rules/"
					class="article-list__article-link"
														>
			
				‘Non-diet dietician’ preaches breaking food rules
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/dustin-diamond-dead-at-44-tmz-reports/"
					class="article-list__article-link"
														>
			
				Dustin Diamond dead at 44
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-233991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233991"><a href="https://www.woodtv.com/weather/ask-ellen/">Ask Ellen</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-564459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564459"><a href="https://www.woodtv.com/weather/school-closing-predictions/">School Closing Predictions</a></li>
	<li id="menu-item-584893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584893"><a href="https://www.woodtv.com/weather/snow-conditions/">Snow Conditions</a></li>
	<li id="menu-item-485735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485735"><a href="https://www.woodtv.com/weather/watching-the-skies/">Watching The Skies</a></li>
	<li id="menu-item-395691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395691"><a href="https://www.woodtv.com/weather/weather-experience/">Weather Experience</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-635948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635948"><a href="https://www.woodtv.com/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-451700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451700"><a href="https://www.woodtv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-590512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590512"><a href="https://www.woodtv.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/the-big-game/fans-bond-over-attending-every-single-super-bowl/"
					class="article-list__article-link"
														>
			
				Fans bond over attending every single Super Bowl
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/the-big-game/fans-bond-over-attending-every-single-super-bowl/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6247510"
	>
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/the-big-game/big-game-bound-live-1-p-m-et-tom-brady-vs-patrick-mahomes-matchup-for-the-ages/"
					class="article-list__article-link"
														>
			
				Big Game Bound: Tom Brady vs. Patrick Mahomes matchup for the ages
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/surging-panthers-hold-off-reeling-red-wings/"
					class="article-list__article-link"
														>
			
				Surging Panthers hold off reeling Red Wings
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/ncaa/ncaa-hoops/liddell-leads-no-13-ohio-st-over-skidding-michigan-st/"
					class="article-list__article-link"
														>
			
				Liddell leads No. 13 Ohio St over skidding Michigan St
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-lions/ap-source-lions-trading-stafford-to-la-rams/"
					class="article-list__article-link"
														>
			
				AP source: Lions trade Stafford to LA for Goff, draft picks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-574586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574586"><a href="https://www.woodtv.com/live-streaming-video/">Livestream News 8</a></li>
	<li id="menu-item-574582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574582"><a href="https://www.woodtv.com/live-streaming-events/">Breaking News &#038; Live Events</a></li>
	<li id="menu-item-574872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574872"><a href="https://www.woodtv.com/wood-tv8-live-desk/">WOOD TV8 Live Desk</a></li>
	<li id="menu-item-370977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370977"><a href="https://www.woodtv.com/video">Video Library</a></li>
</ul>
</div></div></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-405768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405768"><a href="https://www.woodtv.com/eightwest/eightwest-featured-jobs/">eightwest Featured Jobs</a></li>
	<li id="menu-item-534732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534732"><a href="https://www.woodtv.com/eightwest/eightwest-backstage/">eightWest Backstage</a></li>
	<li id="menu-item-224707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224707"><a href="https://www.woodtv.com/eightwest/hotel-district-series/">Hotel District Series</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-631955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631955"><a href="https://www.woodtv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-523148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523148"><a href="https://www.woodtv.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-556550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556550"><a href="https://www.woodtv.com/community/community-spotlight/">Community Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-370324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370324"><a href="https://www.woodtv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-370329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370329"><a href="https://www.woodtv.com/jobs/">Find a Job</a></li>
	<li id="menu-item-370327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370327"><a href="https://www.ziprecruiter.com/wood">Post a Job</a></li>
	<li id="menu-item-405769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405769"><a href="https://www.woodtv.com/job-connect-monday/">Job Connect Monday</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alert Replacements</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">News, Forecast Emails</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-227973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227973"><a href="https://www.woodtv.com/weather/submit-your-closing/">Submit Your Closing</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-243514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243514"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-653034 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Tour Tampa: See the Super Bowl host city with WWE&#8217;s Titus O&#8217;Neil	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>Deanna Moore</span></p>
		
					Posted: <time datetime="2021-02-01T15:17:12-05:00">Feb 1, 2021 / 03:17 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-01T15:17:12-05:00">Feb 1, 2021 / 03:17 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6237581","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"woodtv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"woodtv.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":"Local Programming","cs_ucfr":""},"ad":{"c3":"woodtv.com","ns_st_st":"wood","ns_st_pu":"Nexstar","ns_st_ge":"Local Programming","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wood/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.woodtv.com/sports/the-big-game/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil/&vconp=2&cust_params=vid%3D6237581%26cmsid%3D653034%26pid%3D653034%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PEC948EF4-8B82-41D8-84F1-A504A16452FE","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}}},"expectPrerollTimeout":8,"accessKey":"qN1zdy1w0ggN6Umn7sgkuVd7q2AWkJo9","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjM3NTgxIiwiaXNzIjoicU4xemR5MXcwZ2dONlVtbjdzZ2t1VmQ3cTJBV2tKbzkiLCJleHAiOjE2MTIyMTQzNjZ9.79pXoMyrzbnuDObvd3JzbZEQL9a5c5El6PA6brqtRSg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfla/video/video_studio/458/21/01/28/6237581/6237581_B02204BBB9954E82AE5DFEF513684000_210128_6237581_The_Big_Game_Tailgate__Tour_of_Tampa_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA (WFLA) &#8211; The crew at &#8220;The Big Game Tailgate&#8221; met up with WWE Wrestler Titus O&#8217;Neil aka Thaddeus Bullard to get a tour of Tampa, the home city for Super Bowl LV.</p>



<p>We started at The Tampa River Walk, it&#8217;s a 2.4 mile walkable, bikeable, path that connects culture to entertainment.  Along the path you can see the beautiful skyline of Tampa and find some great restaurants, including Ulele.</p>



<p><a rel="noreferrer noopener" href="https://www.ulele.com/" target="_blank">Ulele</a> celebrates the vibrant fusion of ingredients from Florida waters and land once home to many Native Americans, including the young princess Ulele. Expect intricately flavored, visually appealing dishes prepared on a barbacoa grill. </p>


<div class='s2nFriendlyFrame k k-sse8TkEm' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=sse8TkEm&#038;cid=9368&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>One of our other restaurant destinations took us to <a rel="noreferrer noopener" href="http://www.eddiev.com" target="_blank">Eddie&#8217;s in Tampa</a>.  In search of seafood and steaks? Look no further than Eddie V&#8217;s Prime Seafood Restaurant on West Boy Scout Boulevard. It is located near International Plaza and Bay Street mall and serves a vast array of fresh seafood, like raw oysters and a Pacific Ahi Tuna. The restaurant also offers a bar with live jazz music, drinks and appetizers.</p>



<p>For lovers of pizza, go to Forbicci in Hyde Park in South Tampa. There is even an extra virgin olive oil cake named after Titus O&#8217;Neil. &#8220;I feel like I can eat four or five slices and not feel bad about eating it,&#8221; he said.</p>



<p>Titus shows off all of his favorite dishes in the video player above.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/sports/the-big-game/how-frank-clark-found-his-position-and-his-path-to-the-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="653028"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				How Frank Clark found his position and his path to the Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Dave Nethers, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-01T15:08:17-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - Kansas City Chiefs defensive end Frank Clark has a reputation as a ferocious pass rusher, but he wasn't always so sure where he belonged on a football field. Long before he took the journey to Tampa for the Super Bowl, he moved to Cleveland and found his potential. </p>
<p>Frank's mother sent him from California to live with his father in the Glenville community when Clark was in eighth grade. By the time Clark entered high school, he was in need of a mentor. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6241608"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/frank_clark_super_bowl_win.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.woodtv.com/sports/the-big-game/he-knows-im-going-to-be-there-mahomes-sr-on-supporting-his-son-expecting-a-grandchild/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="653002"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;He knows I’m going to be there&#8217;: Mahomes Sr. on supporting his son, expecting a grandchild
					</h3>
	
						<footer class="article-list__article-byline">
				by Carey Wickersham <span class="sep">/</span> <time datetime="2021-02-01T14:36:36-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. (WDAF) -- Chiefs fans around the world are rallying behind the team as they head to the Super Bowl, but no one will be cheering harder than Patrick Mahomes' family, especially his father Pat Mahomes, Sr. He said he wouldn't miss this game, even if it were being played on Mars.</p>
<p>When Chiefs superstar quarterback Patrick Mahomes runs on to the field at Arrowhead, Pat Mahomes is always looking on.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6246457"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/Picture-of-Mahomes-Sr..jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.woodtv.com/sports/the-big-game/fans-bond-over-attending-every-single-super-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="652930"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Fans bond over attending every single Super Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Jack Doles <span class="sep">/</span> <time datetime="2021-02-01T13:57:11-05:00">Feb 1, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA (NEXSTAR) — The Super Bowl is one of the toughest tickets in sports. Regardless, three football fans have found a way to get their hands on one — every single time.</p>
<p>"I can't put it into words," Don Crisman said. "Just something I was meant to do, I guess."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6247510"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/super-bowl-club.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652947"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/february-1-2021-michigan-coronavirus-update/"
					class="article-list__article-link"
														>
			
				Michigan confirms about 2,000 more coronavirus cases over the weekend
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/february-1-2021-michigan-coronavirus-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="653006"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/detroit-area-prosecutor-dismissing-1700-virus-tickets/"
					class="article-list__article-link"
														>
			
				Detroit-area prosecutor dismissing 1,700 virus tickets
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/detroit-area-prosecutor-dismissing-1700-virus-tickets/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic gavel generic courtroom_214703"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="653005"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/court-throws-out-convictions-after-misconduct-by-prosecutor/"
					class="article-list__article-link"
														>
			
				Court throws out convictions after misconduct by prosecutor
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/court-throws-out-convictions-after-misconduct-by-prosecutor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic-gavel-generic-courtroom-generic-court_244412"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/12/generic-gavel-generic-courtroom-generic-court_35654101_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="651245"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/non-diet-dietician-preaches-breaking-food-rules/"
					class="article-list__article-link"
														>
			
				‘Non-diet dietician’ preaches breaking food rules
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/non-diet-dietician-preaches-breaking-food-rules/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247627"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Colleen-Christensen-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652954"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/dustin-diamond-dead-at-44-tmz-reports/"
					class="article-list__article-link"
														>
			
				Dustin Diamond dead at 44
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/dustin-diamond-dead-at-44-tmz-reports/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&#038;h=428&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/dd.jpg?w=730&amp;h=428&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652201"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/weather/watching-the-skies/watching-the-skies-meteor-shoots-above-full-moon/"
					class="article-list__article-link"
														>
			
				Watching the Skies: Meteor shoots above full moon
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/weather/watching-the-skies/watching-the-skies-meteor-shoots-above-full-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247438"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&#038;h=486&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/Picture-with-Box-Scene-Zoom-1.png?w=864&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652877"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/michigan-bars-restaurants-reopen-with-new-restrictions/"
					class="article-list__article-link"
														>
			
				Michigan bars, restaurants reopen with new restrictions
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/michigan-bars-restaurants-reopen-with-new-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247231"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/New-Beginnings-reopening-020121.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652836"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/police-seek-missing-grand-rapids-man/"
					class="article-list__article-link"
														>
			
				Police seek missing Grand Rapids man
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/police-seek-missing-grand-rapids-man/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/paolo-crittenden-020121.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652805"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kent-county/police-seek-person-of-interest-after-wyoming-shooting/"
					class="article-list__article-link"
														>
			
				Police seek person of interest after deadly Wyoming shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/kent-county/police-seek-person-of-interest-after-wyoming-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/ashley.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652701"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/live-bidens-covid-19-team-briefs-public-ahead-of-transit-mask-mandate/"
					class="article-list__article-link"
														>
			
				US awards $231M contract for over-the-counter, at-home virus tests
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/live-bidens-covid-19-team-briefs-public-ahead-of-transit-mask-mandate/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247094"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/020121-ellume-at-home-covid-test-img.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652723"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/hidden-history/black-history-month/live-celebrating-black-history-month-with-community-changemakers-across-the-us/"
					class="article-list__article-link"
														>
			
				Celebrating Black History month with community changemakers across the US
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/hidden-history/black-history-month/live-celebrating-black-history-month-with-community-changemakers-across-the-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247082"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=1001&#038;h=564&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/blackhistorymonth.jpg?w=1001&amp;h=564&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652738"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/elections/secretary-of-state-jocelyn-benson-election-legislative-agenda/"
					class="article-list__article-link"
														>
			
				Benson calls for election reforms, including more absentee processing time
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/elections/secretary-of-state-jocelyn-benson-election-legislative-agenda/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247223"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/10/Election_2020_Absentee_Ballots_Voting_Michigan_202946826314701.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652710"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/michigan-house-dems-to-hold-briefing-on-covid-19-recovery-plan/"
					class="article-list__article-link"
														>
			
				MI House Dems call for vote on $5B COVID-19 recovery plan
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/michigan-house-dems-to-hold-briefing-on-covid-19-recovery-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6247074"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/01/snow-generic-michigan-capitol.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652618"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/masks-social-distancing-and-speed-snowmobiles-enjoy-boom/"
					class="article-list__article-link"
														>
			
				Masks, social distancing and speed: Snowmobiles enjoy boom
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/masks-social-distancing-and-speed-snowmobiles-enjoy-boom/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/snowmobile-AP-020121-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652587"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/silver-is-the-new-gamestop-price-boosted-by-online-movement/"
					class="article-list__article-link"
														>
			
				Silver is the new GameStop: Price boosted by online movement
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/silver-is-the-new-gamestop-price-boosted-by-online-movement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2021/02/South_Korea_Financial_Markets_21032055682786-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="652581"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/w-mi-teachers-share-vaccination-experience/"
					class="article-list__article-link"
														>
			
				W. MI teachers share vaccination experience
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/w-mi-teachers-share-vaccination-experience/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6246321"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&#038;h=390&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/generic20vaccine20vaccination20a2002082019_1549677972696.jpg_71844326_ver1.0.jpg?w=640&amp;h=390&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-40" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Maranda - COOL SCHOOL Boxes
	 */
	@media all and (min-width:900px) {
		.category-6631 #main > .widget.widget_ns-article-bin {
			background-color: #ddd;
    	padding: 1%;
    	border-radius: 4px;
		}
	}
	/**
	 * Ensure below supernav zone is 100% width
	 */
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	.page-id-574588 #main .article-content,
	.category-653 #main .article-content {
		flex: 1 0 100%;
		max-width: 100%;
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > .widget.widget_ns-article-bin,
	.page-id-574588 #main .article-content > .widget.widget_ns-article-bin,
	.category-653 #main .article-content > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * responsive defaults overriden by JS
	 */
	.wood-responsive-container {
		display: block;
		position: relative;
		overflow: hidden;
	}
	.wood-responsive-container-16x9 {
		padding-top: 56.25%;
	}
	.textwidget .responsive,
	.ns-block-custom-html .responsive,
	.wood-responsive-container .responsive {
		width  : 100%;
		height : 380px;
	}
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin,
		#main .article-content > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.woodtv.com/" rel="home">
					<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=90 90w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=120 120w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=180 180w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WOOD" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					
<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-444299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444299"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/WOOD-2019-2020-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.woodtv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "Deanna Moore";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PEC948EF4-8B82-41D8-84F1-A504A16452FE","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 653034,
		section: "the-big-game",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil"}'   data-path='/5678/lin.wood/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 93 ms, ES time 6 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"4797c9fd40","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.woodtv.com\/sports\/the-big-game\/tour-tampa-see-the-super-bowl-host-city-with-wwes-titus-oneil\/"}
</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794551',post:'653034',tz:'-5',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '653034' ]);
</script>

</body>
</html>
