
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/woodtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.woodtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Man killed in Ottawa county motorcycle crash | WOODTV.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"ROBINSON TOWNSHIP, Mich. (WOOD) \u2014 A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle around 7 a.m. on Lake Michigan Drive and M231. Police believe he was riding southbound on M231, and was thrown from the motorcycle [&hellip;]","publicationDate":"2020-06-28T09:30:40-04:00","lastModifiedDate":"2020-06-28T09:30:44-04:00","publicationDayOfWeek":"Sunday","categoryList":["Ottawa County"],"primaryCategory":"Ottawa County","tagList":[],"wordCount":85,"paragraphCount":4,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":354313,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":64} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/","ampUrl":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/amp\/","urlHostname":"https:\/\/www.woodtv.com","urlSlug":"man-killed-in-ottawa-county-motorcycle-crash","directoryPath":["news","ottawa-county"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOODTV.com","callSign":"WOOD","domainName":"www.woodtv.com","timeZone":"America\/Detroit","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/" || "";
var cats = "Ottawa County" || "";
var bob_kw = "" || "";
var bob_desc = "ROBINSON TOWNSHIP, Mich. (WOOD) \u2014 A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle around 7 a.m. on Lake Michigan Drive and M231. Police believe he was riding southbound on M231, and was thrown from the motorcycle [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":4,"wordCount":85,"authorName":"","imageCount":0,"siteName":"WOODTV.com","publishDateString":"Sun Jun 28 2020","publishTimeString":"09:30 AM EDT","originalContent":true,"classifyText":[],"categories":"Ottawa County","primaryCategory":"Ottawa County","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOODTV.com","logo":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2019\/05\/woodtv_digitalbrand-min.png"}},"name":"WOODTV.com","description":"ROBINSON TOWNSHIP, Mich. (WOOD) \u2014 A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle around 7 a.m. on Lake Michigan Drive and M231. Police believe he was riding southbound on M231, and was thrown from the motorcycle [&hellip;]","headline":"Man killed in Ottawa county motorcycle crash","datePublished":"2020-06-28T13:30:40+00:00","dateModified":"2020-06-28T13:30:44+00:00","url":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/","author":{"@type":"Organization","name":"WOODTV.com","logo":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2019\/05\/woodtv_digitalbrand-min.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2020\/03\/Ottawa-County-Sheriff-030420.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/"},"articleSection":"Ottawa County","genre":["Ottawa County"]}</script>

	<title>Man killed in Ottawa county motorcycle crash | WOODTV.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/","page_slug":"man-killed-in-ottawa-county-motorcycle-crash","page_type":"story","page_category":"ottawa_county","article_id":354313,"subpath":"\/news\/ottawa_county"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ROBINSON TOWNSHIP, Mich. (WOOD) — A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle around 7 a.m. on Lake Michigan Drive and M231. Police believe he was riding southbound on M231, and was thrown from the motorcycle [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #152C8C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f76cb0407385f0b04eb1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.woodtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.woodtv.com/news/ottawa-county/man-killed-in-ottawa-county-motorcycle-crash/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=354313' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fnews%2Fottawa-county%2Fman-killed-in-ottawa-county-motorcycle-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fnews%2Fottawa-county%2Fman-killed-in-ottawa-county-motorcycle-crash%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20114386235" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.woodtv.com/news/ottawa-county/man-killed-in-ottawa-county-motorcycle-crash/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man killed in Ottawa county motorcycle crash" />
<meta property="og:url" content="https://www.woodtv.com/news/ottawa-county/man-killed-in-ottawa-county-motorcycle-crash/" />
<meta property="og:description" content="ROBINSON TOWNSHIP, Mich. (WOOD) — A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle a…" />
<meta property="article:published_time" content="2020-06-28T13:30:40+00:00" />
<meta property="article:modified_time" content="2020-06-28T13:30:44+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Man killed in Ottawa county motorcycle crash" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&amp;h=370&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&#038;h=370&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Man killed in Ottawa county motorcycle crash" />
<meta name="twitter:description" content="ROBINSON TOWNSHIP, Mich. (WOOD) — A man is dead after a Sunday morning crash in Ottawa county. The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-354313 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="Ottawa County" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">76&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-328308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-328308"><a href="https://www.woodtv.com/tag/inequality-in-america/">Inequality in America</a></li>
	<li id="menu-item-257382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257382"><a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/to-the-point/to-the-point-6th-congressional-district-republican-primary/"
									>
			
				To The Point: 6th Congressional District Republican primary
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/to-the-point/to-the-point-6th-congressional-district-republican-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/protesters-demand-confederate-statue-to-be-removed/"
									>
			
				Protesters demand Confederate statue to be removed
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/pence-cancels-some-political-events-because-of-virus-spikes/"
									>
			
				Pence cancels some political events because of virus spikes
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/no-one-hurt-in-fire-at-holland-township-business/"
									>
			
				No one hurt in fire at Holland Township business
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/muskegon-county/man-hospitalized-following-muskegon-township-shooting/"
									>
			
				Man hospitalized following Muskegon Township shooting
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-233991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233991"><a href="https://www.woodtv.com/weather/ask-ellen/">Ask Ellen</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67805"><a href="https://www.woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-318528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318528"><a href="https://www.woodtv.com/weather/lake-michigan-beach-and-boating/">Lake Michigan Beach and Boating</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227801"><a href="https://www.woodtv.com/weather/rising-waters/">Rising Waters</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249540"><a href="https://www.woodtv.com/news/target-8/youngest-killers/">Youngest Killers</a></li>
	<li id="menu-item-239292" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-239292"><a href="https://www.woodtv.com/tag/after-the-fall-priest-abuse-in-michigan/">After the Fall: Priest abuse in Michigan</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="https://www.woodtv.com/news/target-8/toxic-tap-water/">Toxic Tap Water</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-286207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286207"><a href="https://www.woodtv.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/play-in-round-team-wins-draft-lottery-shot-at-lafreniere/"
									>
			
				Play-in round team wins draft lottery, shot at Lafrenière
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/detroit-red-wings/play-in-round-team-wins-draft-lottery-shot-at-lafreniere/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="generic detroit red wings logo_413246"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/nba-players-sign-off-on-final-terms-for-restarted-season/"
									>
			
				NBA, players sign off on final terms for restarted season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/west-michigan-whitecaps/whitecaps-await-word-on-2020-season-after-mlb-sets-schedule/"
									>
			
				Whitecaps await word on 2020 season after MLB sets schedule
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/detroit-red-wings-could-land-first-pick-in-nhl-draft-lottery/"
									>
			
				Detroit Red Wings could land first pick in NHL draft lottery
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/u-ms-trombetta-takes-spring-lake-invitational/"
									>
			
				U-M&#8217;s Trombetta takes Spring Lake Invitational
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">Livestream</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-302041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302041"><a href="https://www.woodtv.com/eightwest/the-virtual-home-show/">The Virtual Home Show</a></li>
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-224707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224707"><a href="https://www.woodtv.com/eightwest/hotel-district-series/">Hotel District Series</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-320088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320088"><a href="https://www.woodtv.com/community/virtual-valedictorian/">Virtual Valedictorian</a></li>
	<li id="menu-item-268306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268306"><a href="https://www.woodtv.com/community/wood-tv8-feeding-america-west-michigan-10-for-40-campaign/">$10 for 40 Challenge</a></li>
	<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://www.woodtv.com/community/connecting-with-community-awards/">Connecting With Community Awards</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-227973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227973"><a href="https://www.woodtv.com/weather/submit-your-closing/">Submit Your Closing</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-151670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151670"><a href="https://www.woodtv.com/woods-70th-anniversary/">WOOD&#8217;s 70th Anniversary</a></li>
	<li id="menu-item-243514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243514"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.woodtv.com/wotv4women/">Home</a></li>
<li id="menu-item-62979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-62979"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62982"><a href="https://www.woodtv.com/wotv4women/the-crew/beauty/">Beauty</a></li>
	<li id="menu-item-62985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62985"><a href="https://www.woodtv.com/wotv4women/the-crew/career/">Career</a></li>
	<li id="menu-item-62987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62987"><a href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-62989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62989"><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years/">Encore Years</a></li>
	<li id="menu-item-62992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62992"><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-76221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76221"><a href="https://www.woodtv.com/wotv4women/the-crew/financial-services/">Financial Services</a></li>
	<li id="menu-item-62993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62993"><a href="https://www.woodtv.com/wotv4women/the-crew/hearing/">Hearing</a></li>
	<li id="menu-item-75969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75969"><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood/">Motherhood</a></li>
	<li id="menu-item-164745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164745"><a href="https://www.woodtv.com/wotv4women/the-crew/real-estate/">Real Estate</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75970"><a href="https://www.woodtv.com/wotv4women/the-crew/senior-living/">Senior Living</a></li>
	<li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="https://www.woodtv.com/wotv4women/the-crew/tech/">Tech</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/top-5-foods-to-feed-your-brain/"
									>
			
				Top 5 Foods to Feed Your Brain
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/encore-years/top-5-foods-to-feed-your-brain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/GettyImages-1138649760.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/senior-living/what-weve-learned-from-staying-indoors/"
									>
			
				What we’ve learned from staying indoors
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/news-conference-explores-covid-19-impact-on-health-care-disparities/"
									>
			
				News conference explores COVID-19 impact on health care disparities
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/tips-for-having-a-safe-and-fun-summer-where-you-live/"
									>
			
				Tips for having a safe and fun summer Where You Live
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/new-hope-for-job-seekers-at-mel-trotter-ministries/"
									>
			
				New hope for job seekers at Mel Trotter Ministries
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63008"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63014"><a href="https://www.woodtv.com/wotv4women/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-63012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63012"><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request/">Maranda Appearance Request</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/maranda-brings-the-pop-up-party-to-battle-creek-public-schools/"
									>
			
				Maranda brings the Pop Up Party to Battle Creek Public Schools
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/maranda-brings-the-pop-up-party-to-battle-creek-public-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/00009-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/marandas-guide-to-weekend-family-fun-for-june-26th-28th/"
									>
			
				Maranda&#8217;s guide to weekend family fun for June 26th &#8211; 28th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/marandas-guide-to-weekend-family-fun-for-june-26th-28th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/best-lake-michigan-beaches-north-beach-park-dune-overlook-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/milk-means-more/walnutdale-family-farms-gives-maranda-a-virtual-tour-of-their-farm/"
									>
			
				Walnutdale Family Farms gives Maranda a virtual tour of their farm
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/bethany-christian-services/looking-for-ways-to-help-those-in-need-donate-masks-to-bethany-christian-services/"
									>
			
				Looking for ways to help those in need? Donate masks to Bethany Christian Services
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/photos-battle-creek-park-party-pop-up-style/"
									>
			
				Photos: Battle Creek Park Party Pop Up Style
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/photos-maranda-park-party-pop-up-style-at-city-middle-high-school/"
									>
			
				Photos: Maranda Park Party Pop Up Style at City Middle/High School
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-63021"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local. Give Local.</a></li>
<li id="menu-item-63022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63022"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63026"><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63032"><a href="https://www.woodtv.com/wotv4women/wotv-idol/">WOTV Idol</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/the-bachelor-the-greatest-seasons-ever-ben-higgins-dishes-on-his-love-life-olivia-gives-an-emotional-update/"
									>
			
				‘The Bachelor: The Greatest Seasons Ever’: Ben Higgins dishes on his love life &#038; Olivia gives an emotional update
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/the-bachelor-the-greatest-seasons-ever-ben-higgins-dishes-on-his-love-life-olivia-gives-an-emotional-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/Ben-higgins-.jpg?w=2000&#038;ssl=1"
		alt="Ben higgins the Bachelor Season 11 lead holding one red rose and smiling in photo headshot"
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/john-legend-will-host-a-bigger-love-fathers-day-special-with-celebrity-guests/"
									>
			
				John Legend will host ‘A Bigger Love Father’s Day’ special with celebrity guests
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/john-legend-will-host-a-bigger-love-fathers-day-special-with-celebrity-guests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/06/155574_JL_Headshot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/abc-announces-2020-2021-prime-time-tv-schedule-with-dwts-the-bachelorette-and-more/"
									>
			
				ABC announces 2020-2021 Prime-time TV schedule with &#8216;DWTS&#8217;, &#8216;The Bachelorette&#8217;, and more
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/the-wonderful-world-of-disney-presents-toy-story-3-on-wednesday-night/"
									>
			
				&#8216;The Wonderful World of Disney&#8217; presents &#8216;Toy Story 3&#8217; on Wednesday night
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/relive-kaitlyn-bristowes-romance-on-the-bachelor-greatest-seasons-ever/"
									>
			
				Relive Kaitlyn Bristowe&#8217;s romance on &#8216;The Bachelor: The Greatest Seasons&#8211;Ever&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/who-is-matt-james-10-surprising-facts-about-the-season-25-bachelor/"
									>
			
				Who is Matt James? 10 surprising facts about the Season 25 &#8216;Bachelor&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63040"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220039"><a href="https://www.woodtv.com/wotv4women/remarkable-women-contest/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-79393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79393"><a href="https://www.woodtv.com/wotv4women/more-wotv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-127855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127855"><a href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/">WOTV Photo Galleries</a></li>
	<li id="menu-item-63047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63047"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-63048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63048"><a href="https://www.woodtv.com/wotv4women/contact-wotv/">Contact WOTV</a></li>
</ul>
</div></div></li>
<li id="menu-item-210928" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-210928"><a href="http://www.woodtv.com" aria-current="page">WOODTV.COM</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-354313 post type-post status-publish format-standard has-post-thumbnail hentry category-ottawa-county" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Man killed in Ottawa county motorcycle crash	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-06-28T09:30:40-04:00">Jun 28, 2020 / 09:30 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-28T09:30:44-04:00">Jun 28, 2020 / 09:30 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ottawa-County-Sheriff-030420.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>ROBINSON TOWNSHIP, Mich. (WOOD) — A man is dead after a Sunday morning crash in Ottawa county.</p>



<p>The Ottawa County Sheriff&#8217;s Office says a 56-year-old West Olive man was riding his motorcycle around 7 a.m. on Lake Michigan Drive and M231. </p>



<p>Police believe he was riding southbound on M231, and was thrown from the motorcycle and died. The crash scene was not visible from the roadway, but police believe the crash happened Sunday morning. </p>



<p>The driver was wearing a helmet at the time of the crash. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Ottawa County Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/news/ottawa-county/protesters-demand-confederate-statue-to-be-removed/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="354056"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5630138"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Protesters demand Confederate statue to be removed
					</h3>
	
			<footer class="article-list__article-byline">
			by Jacqueline Francis <span class="sep">/</span> <time datetime="2020-06-27T23:07:47-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ALLENDALE TOWNSHIP, Mich. (WOOD) — A protest demanding the removal of a Confederate statue at an Allendale park brought out people on both sides of the debate.</p>
<p>The organizers of the Saturday afternoon protest are part of a movement to try to convince Allendale Township officials to remove the statue.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Opposing sides at a protest centered around a statue that features a Confederate solider in Allendale Township on June 27, 2020."
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.woodtv.com/news/ottawa-county/no-one-hurt-in-fire-at-holland-township-business/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="353978"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				No one hurt in fire at Holland Township business
					</h3>
	
			<footer class="article-list__article-byline">
			by WOODTV.com staff <span class="sep">/</span> <time datetime="2020-06-27T20:29:26-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOLLAND TOWNSHIP, Mich. (WOOD) — Authorities say no one was hurt in a fire at a Holland Township business.</p>
<p>Around 3:45 p.m. Saturday, crews say a passerby reported to authorities that flames were coming out of a building owned by the DeLeeuw Lumber Co. on James Street.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&#038;h=370&#038;crop=1"
		alt="A photo of a fire at a building in Holland Township owned by the DeLeeuw Lumber Co. on June 27, 2020. (Courtesy of Logan Allen)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/free-covid-19-testing-in-grand-rapids-monday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="352701"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Michigan records 389 more cases of coronavirus as testing increases
					</h3>
	
			<footer class="article-list__article-byline">
			by WOODTV.com staff <span class="sep">/</span> <time datetime="2020-06-26T18:48:26-04:00">Jun 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) — Michigan on Thursday confirmed 389 more cases of coronavirus, bringing the total number of cases to 62,695 since the outbreak began in March, state data shows. </p>
<p>Data released Friday shows the state also recorded one more death, bringing the total to 5,888. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/FULL_Coronavirus-Michigan-Cases-18.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353880"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629635"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/to-the-point/to-the-point-6th-congressional-district-republican-primary/"
									>
			
				To The Point: 6th Congressional District Republican primary
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/to-the-point/to-the-point-6th-congressional-district-republican-primary/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/TTP-6-28-WEB-JPEG.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="354056"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5630138"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/protesters-demand-confederate-statue-to-be-removed/"
									>
			
				Protesters demand Confederate statue to be removed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/ottawa-county/protesters-demand-confederate-statue-to-be-removed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Opposing sides at a protest centered around a statue that features a Confederate solider in Allendale Township on June 27, 2020."
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/allendale-confederate-protest-06272020.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="354025"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/pence-cancels-some-political-events-because-of-virus-spikes/"
									>
			
				Pence cancels some political events because of virus spikes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/pence-cancels-some-political-events-because-of-virus-spikes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/AP20170710025164.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353978"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/no-one-hurt-in-fire-at-holland-township-business/"
									>
			
				No one hurt in fire at Holland Township business
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/ottawa-county/no-one-hurt-in-fire-at-holland-township-business/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&#038;h=370&#038;crop=1"
		alt="A photo of a fire at a building in Holland Township owned by the DeLeeuw Lumber Co. on June 27, 2020. (Courtesy of Logan Allen)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/HOLLAND-LUMBER-FIRE-PIC-3-LOGAN-ALLEN-06272020.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353967"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/muskegon-county/man-hospitalized-following-muskegon-township-shooting/"
									>
			
				Man hospitalized following Muskegon Township shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/muskegon-county/man-hospitalized-following-muskegon-township-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="muskegon-township-police-department-generic_1520475140613.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/muskegon-township-police-department-generic_1520475140613_36241744_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353929"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/as-cases-surge-in-us-rural-areas-seeing-increases-as-well/"
									>
			
				As cases surge in US, rural areas seeing increases as well
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/as-cases-surge-in-us-rural-areas-seeing-increases-as-well/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A protester flashes a peace sign during a drive-by protest by Disney employees to demand a safe reopening amid the coronavirus pandemic Saturday, June 27, 2020, in Anaheim, Calif. Workers are demanding regular testing, stricter cleaning protocols and higher staffing levels. Disney had originally proposed reopening on July 17th but announced this week it was postponing. (AP Photo/Marcio Jose Sanchez)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/coronavirus-pandemic-AP-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353897"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/princeton-to-remove-wilson-name-from-public-policy-school/"
									>
			
				Princeton to remove Wilson name from public policy school
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/princeton-to-remove-wilson-name-from-public-policy-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="This Dec. 3, 2015 file photograph shows the Woodrow Wilson School of Public and International Affairs at Princeton University in Princeton, N.J. Princeton University on Saturday, June 27, 2020, has announced plans to remove the name of former President Woodrow Wilson from its public policy school because of his segregationist views, reversing a decision the Ivy League school made four years ago to retain the name. (AP Photo/Mel Evans,file)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Woodrow-Wilson-School-of-Public-and-International-Affairs-AP-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353855"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629676"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/van-buren-co-left-with-significant-damage-after-storm/"
									>
			
				Van Buren Co. left with significant damage after storm
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/van-buren-co-left-with-significant-damage-after-storm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Damage after a storm ripped through Lawrence Township in Van Buren County. (June 27, 2020)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/lawrence-storm-damage-06272020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353831"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/michigan-drivers-face-new-insurance-choice-starting-thursday/"
									>
			
				Michigan drivers face new insurance choice starting Thursday
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/michigan-drivers-face-new-insurance-choice-starting-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic-freeway-highway-traffic-travel-073017_1522323796442.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/05/generic-freeway-073017_1522323796442_38624571_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353794"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/state-more-than-51000-recovered-from-covid-19/"
									>
			
				State: More than 51,000 recovered from COVID-19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/state-more-than-51000-recovered-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353268"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/play-in-round-team-wins-draft-lottery-shot-at-lafreniere/"
									>
			
				Play-in round team wins draft lottery, shot at Lafrenière
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/detroit-red-wings/play-in-round-team-wins-draft-lottery-shot-at-lafreniere/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic detroit red wings logo_413246"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2017/10/generic-detroit-red-wings-logo_36808016_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353206"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629166"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/w-mi-health-expert-bars-becoming-covid-19-hot-spots/"
									>
			
				W. MI health expert: Bars becoming COVID-19 hot spots
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/w-mi-health-expert-bars-becoming-covid-19-hot-spots/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/generic-coronavirus-cdc-2-2-1-2-2-1-1-1-1-2-1-2.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353129"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628524"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/pelosi-pushes-senate-with-house-passage-of-george-floyd-bill/"
									>
			
				Pelosi pushes Senate with House passage of George Floyd bill
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/pelosi-pushes-senate-with-house-passage-of-george-floyd-bill/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="House Speaker Nancy Pelosi of Calif., speaks at a news conference on Capitol Hill in Washington, Friday, June 26, 2020. (AP Photo/Carolyn Kaster)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/Nancy-Pelosi-AP-06262020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353106"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/grps-will-not-close-schools-montessori-programs/"
									>
			
				GRPS will not close schools, Montessori programs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/grps-will-not-close-schools-montessori-programs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic grand rapids public schools_1521079562279.jpg.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic20grand20rapids20public20schools_1521079562279.jpg_37190041_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353049"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628472"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/resolution-demands-more-transparency-from-whitmer/"
									>
			
				Resolution demands more transparency from Whitmer
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/resolution-demands-more-transparency-from-whitmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&#038;h=540&#038;crop=1"
		alt="generic michigan capitol building lansing 4"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/capitol204_1520386081672.jpg_36078334_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="353028"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628081"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/should-patients-be-responsible-for-price-of-ppe/"
									>
			
				Should patients be responsible for price of PPE?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/should-patients-be-responsible-for-price-of-ppe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/06/generic-medical-masks.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-17" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div><iframe style="display: block; margin: 0 auto;" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/html/livestream/index.html" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.woodtv.com/news/target-8/report-it"><img alt="" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/images/reportit/logo-transparent.png" style="width: 155px; height: 50px; margin: 0 auto; display: block" /></a></p>
<p>Know something newsworthy? <a href="https://www.woodtv.com/news/target-8/report-it">Report It</a>!</p>
</div></div>
		</section><section id="text-45" class="widget widget_text"><h2 class="widget-title">News 8 Links</h2>			<div class="textwidget"><div class="rich-text-cascade"><ul>
<li><a href="https://www.woodtv.com/uncategorized/news-links-2/">News Links</a></li>
<li><a href="http://woodtv.com/our-staff/">Our Staff</a></li>
<li><a href="http://woodtv.com/news/to-the-point">To The Point</a></li>
<li><a href="http://woodtv.com/live-streaming-video/">Live streaming video</a></li>
<li><a href="http://woodtv.com/gas-prices/">Gas Prices for Grand Rapids and Kent County</a></li>
</ul>
</div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="wufoo-form"></div>
<script type="text/javascript">
	var wufooFormObject;
	(function(d, t, $) {
		var formHashes = [
			// ATE
			['x13pkq2l1fjgl56',[37]],//roofing
			['zdiso6d0o9p8hn',[36]],//music
			['wszptc10652826',[34,487]],//hearing
			['r1awt32s018ntq9',[5621]],//estate
			['r1exn44319nap66',[232]],//dr miller
			['s14gef5m180xef3',[52]],//senior
			['zjahm00019hqds',[6607]],//sleep & tmj
			//['',[]],
		];
		function getHash(id) {
			return formHashes
				.reduce(function(acc,val){
				return id && Array.isArray(val[1]) && val[1].includes(id) ? val[0] : acc;
			}, null );
		}
		var ID = Number($('body').attr('class').replace( /^.*(category|page\-id)\-([0-9]+).*$/, '$2' ));
		var theHash = getHash( ID );
		if ( !theHash ) return;
		$('#wufoo-form').attr('id', `wufoo-${theHash}`).html(`Fill out my <a href="https://linforms.wufoo.com/forms/${theHash}">online form</a>.`);
		var s = d.createElement(t),
				options = {
					'userName':'linforms',
					'formHash':theHash,
					'autoResize':true,
					'height':'542',
					'async':true,
					'host':'wufoo.com',
					'header':'show',
					'ssl':true
				};
		s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'www.wufoo.com/scripts/embed/form.js';
		$(function() {
			//var rs = this.readyState; 
			//if (rs && rs != 'complete' && rs != 'loaded') return;
			try {
				wufooFormObject = new WufooForm();
				wufooFormObject.initialize(options);
				wufooFormObject.display();
			} catch (e) {}
		});
		var scr = d.getElementsByTagName(t)[0], 
				par = scr.parentNode; 
		par.insertBefore(s, scr);
})(document, 'script', jQuery);
</script></div></div></section><section id="custom_html-40" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Hide menu items by default
	 * These will be revealed via classname
	 */
	#page:not(.site-is-set) #menu-item-69359 + * {
		display: none;
	}
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	#main > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * responsive defaults overriden by JS
	 */
	.ns-block-custom-html .responsive {
		width  : 100%;
		height : 380px;
	}
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.woodtv.com/" rel="home">
				<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="WOOD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/WOOD-2019-2020-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.woodtv.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Ottawa County";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ottawa_county","kw":"man-killed-in-ottawa-county-motorcycle-crash"}'   data-path='/5678/lin.wood/news/ottawa_county'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"fbef6faf39","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.woodtv.com\/news\/ottawa-county\/man-killed-in-ottawa-county-motorcycle-crash\/"}
</script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794551',post:'354313',tz:'-4',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '354313' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":755,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
