<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : true --> <!-- wrapper : with-header-and-footer --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Heather Walker"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>County may kick Planned Parenthood out of building</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Muskegon County commissioners with decide Tuesday if Planned Parenthood stays in the county health building or moves out." lang="en-US" /> <meta name="keywords" content="Muskegon County,Home,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="County may kick Planned Parenthood out of building"/><meta property="og:description" content="Muskegon County commissioners with decide Tuesday if Planned Parenthood stays in the county health building or moves out. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.woodtv.com/news/muskegon-county/county-may-kick-planned-parenthood-out-of-building/1928377548"/><meta property="og:image" content="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/Muskegon_Co__to_vote_on_Planned_Parentho_9_82596119_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WOODTV"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Muskegon County"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-04-16T11:39:44+00:00"/><meta property="article:modified_time" content="2019-04-16T11:39:44+00:00"/><meta property="article:expiration_time" content="2046-08-30T23:38:00+00:00"/><meta property="article:author" content="https://www.facebook.com/HeatherWalkerWoodTV8"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="County may kick Planned Parenthood out of building"/><meta name="twitter:description" content="Muskegon County commissioners with decide Tuesday if Planned Parenthood stays in the county health building or moves out. "/><meta name="twitter:site" content="WOODTV"/><meta name="twitter:image" content="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/Muskegon_Co__to_vote_on_Planned_Parentho_9_82596119_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.woodtv.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190416 11:39:44"/><Attribute name="edate" value="1555414784332"/><Attribute name="edateformat" value="20190416 11:39:44"/><Attribute name="sdate" value="1555414784398"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900039"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Muskegon County"/><Attribute name="Category" value="Home"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Muskegon County commissioners with decide Tuesday if Planned Parenthood stays in the county health building or moves out. "/><Attribute name="Headline" value="County may kick Planned Parenthood out of building"/><Attribute name="Keywords" value="Muskegon County,Home,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190416 11:39:44"/><Attribute name="PubDate" value="20190416 11:39:44"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="In Muskegon, county commissioners will decide if Planned Parenthood stays in the county building or moves out. (April 15, 2019)"/><Attribute name="CompID" value="1928182046"/><Attribute name="URL" value="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/Muskegon_Co__to_vote_on_Planned_Parentho_9_82596119_ver1.0_160_90.jpg"/><Attribute name="Title" value="Muskegon Co. to vote on Planned Parenthood space"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="82606705"/><Attribute name="Caption" value="<p>A banner for Planned Parenthood at the Muskegon County Health Department. (April 15, 2019)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1928339488"/><Attribute name="URL" value="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/planned%20parenthood%20muskegon%20county%20041519_1555370593842.jpg_82606705_ver1.0_160_90.jpg"/><Attribute name="Title" value="planned+parenthood+muskegon+county+041519_1555370593842.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="20114386235" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;news&#x2f;muskegon-county&#x2f;county-may-kick-planned-parenthood-out-of-building&#x2f;1928377548" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;amp&#x2f;news&#x2f;muskegon-county&#x2f;county-may-kick-planned-parenthood-out-of-building&#x2f;1928377548" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555477246000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1555477246000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;woodtv&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-woodtv&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1555477342000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/woodtv/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/woodtv/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/woodtv/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/woodtv/favicon.ico"> <link rel="apple-touch-icon" href="https://www.woodtv.com/nxs-main-v2-theme/images/color_schemes/woodtv/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.woodtv.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873861525"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.woodtv.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"873702558"},getScopeGroupIdOrLiveGroupId:function(){return"873702558"},getParentGroupId:function(){return"873702558"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.woodtv.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873702558&refererPlid=873861525"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewoodtv\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=91&minifierType=js&languageId=en_US&b=6102&t=1555477422000"},getBaseURL:function(){return"https://www.woodtv.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1555477422000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=91&minifierType=js&languageId=en_US&b=6102&t=1555477422000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="IyS8WHsk";Liferay.currentURL="\x2fnews\x2fmuskegon-county\x2fcounty-may-kick-planned-parenthood-out-of-building\x2f1928377548";Liferay.currentURLEncoded="%2Fnews%2Fmuskegon-county%2Fcounty-may-kick-planned-parenthood-out-of-building%2F1928377548";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=91&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.6.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_Z8jQp5YxSC5R","56_INSTANCE_1705","56_INSTANCE_f6Uy16MpGArF","56_INSTANCE_5919","56_INSTANCE_NuRuCI7R1ZfU","56_INSTANCE_vsxwij2n0P0p","56_INSTANCE_hIDjJlL63ib5","56_INSTANCE_7sEqcdCAFRwl","56_INSTANCE_0623","56_INSTANCE_4135"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=91&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.6.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WOODTV"},getParentGroupName:function(){return"WOODTV"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.6.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/woodtv/create-story?type=story&storyId=";var viewNonstoryUrl="/web/woodtv-staging/-/";var viewGalleryUrl="/group/woodtv/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873702586;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"873702593"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873702586"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.woodtv.com/news/muskegon-county/county-may-kick-planned-parenthood-out-of-building/1928377548",pageType:"story",pageKeywords:"do not use template",articleId:"1928377548",adUnitSubName:"/news/muskegon_county"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e6991c65644f" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-NVDDN23");</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0" /> <style type="text/css">@media all and (max-width:767px){.large-screens-only{display:none}}@media all and (min-width:768px){.small-screens-only{display:none}}.list .image-wrapper{padding-right:0!important}.list .headline-wrapper{padding-left:16px!important}</style> <script>(function(){if(
/*@cc_on!@*/
false||(!!document.documentMode&&document.documentMode<=10)){var $buoop={required:{e:-4,f:-3,o:-3,s:-1,c:-3},insecure:true,unsupported:true,mobile:false,style:"bottom",api:2018.1};function $buo_f(){var e=document.createElement("script");e.src="//browser-update.org/update.min.js";document.body.appendChild(e)}try{document.addEventListener("DOMContentLoaded",$buo_f,false)}catch(e){window.attachEvent("onload",$buo_f)}}})();</script><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WOODTV:UA-115771069-1,nxstWOOD:UA-32507368-19";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="woodtv.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WOODTV";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Heather Walker";k="1928377548";d="WOODTV";f="Muskegon County";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:cmgdoxde9zy";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=91&minifierType=js&languageId=en_US&b=6102&t=1555477342000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Home\x2cMuskegon\x20County\x2cNews";var b="Muskegon\x20County\x2cHome\x2cNews";var a="Muskegon\x20County\x20commissioners\x20with\x20decide\x20Tuesday\x20if\x20Planned\x20Parenthood\x20stays\x20in\x20the\x20county\x20health\x20building\x20or\x20moves\x20out\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/woodtv")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("488527284","488527284","488527284","com.linmedia.newstouch.wood","com.linmedia.newstouch.wood");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WOOD TV8 - Grand Rapids News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-woodtv controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.woodtv.com/weather">42&deg; <i class=" lwi lwi-night-alt-cloudy small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WOODTV"><img src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/theme/images/woodtv_digitalbrand-min.png" alt="WOODTV" /><div class="site-logo-wrapper" style="background:url(https://media.woodtv.com/nxs-woodtv-media-us-east-1/theme/images/woodtv_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-131961" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-131961");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.woodtv.com/weather">
       <h5 class="region">Grand Rapids</h5>
       <h4 class="forecast">42&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            

    
        
                                        










    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.woodtv.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/grand-rapids">Grand Rapids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/allegan-county">Allegan County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/barry-county">Barry County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/ionia-county">Ionia County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/kent-county">Kent County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/kzoo-and-bc">Kzoo and BC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/montcalm-county">Montcalm County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/muskegon-county">Muskegon County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/ottawa-county">Ottawa County</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/sw-michigan">Southwest Michigan</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/to-the-point">To The Point</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.woodtv.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/severe/alerts">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/lake-michigan-beach-and-boating">Beach and Boating</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/bills-blog">Bill's Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/closings-and-delays">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/current-conditions">Current Conditions</a></li>
                                                                                                                                                                            <li><a href="/weather/forecast/storm-team-8-forecast/1039131752">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/severe/power-outages">Power Outages</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/radar-and-satellite">Radar & Satellite</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/rivers">Rivers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/severe">Severe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather/webcams">Webcams</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/weather-experience">Weather Experience</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.woodtv.com/news/traffic-conditions" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">Traffic <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/gas-prices">Gas Prices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-target" href="#"></a>
                                                            <a href="https://www.woodtv.com/target-8" data-dropdown="drop-nav-target" data-options="is_hover:true; hover_timeout:1000">Target 8 <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-target" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/target-8/toxic-tap-water">Toxic Tap Water</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/news/target-8/report-it">Report It</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.woodtv.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/michigan-sports-scores">Michigan Sports Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/the-big-game">The Draft in Music City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/masters-report">Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/grand-rapids-griffins">Griffins</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/detroit-pistons">Pistons</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/west-michigan-whitecaps">Whitecaps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/detroit-tigers">Tigers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/river-bank-run">River Bank Run</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/high-school-preps">High School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/detroit-red-wings">Red Wings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/ncaa-hoops">NCAA Hoops</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/football-frenzy">Football Frenzy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/ncaa-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/sports/detroit-lions">Lions</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.woodtv.com/live-streaming-video">Livestream</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-eightwest" href="#"></a>
                                                            <a href="https://www.woodtv.com/eightwest" data-dropdown="drop-nav-eightwest" data-options="is_hover:true; hover_timeout:1000">eightWest <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-eightwest" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/eightwest/ask-the-expert">Ask The Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/contests">Contests</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.woodtv.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/community/connecting-with-community-awards">Connecting With Community Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.woodtv.com/more" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/jobs">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/school-closing-emails">School Closing Emails</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/weather-warn-emails">Weather Warn Emails</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/more/tv-schedule">TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wotv" href="#"></a>
                                                            <a href="https://www.woodtv.com/wotv4women" data-dropdown="drop-nav-wotv" data-options="is_hover:true; hover_timeout:1000">WOTV 4 <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-wotv" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/abc">ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/womens-history">Celebrating Women</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/live-local-give-local">Live Local. Give Local.</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/maranda">Maranda</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.woodtv.com/wotv4women/the-crew">The Crew</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-129784" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-129784")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'woodtv.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Heather Walker'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'County may kick Planned Parenthood out of building | 1928377548'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="" class="category">Muskegon County</a> <h1 class="headline">County may kick Planned Parenthood out of building</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.woodtv.com/meet-the-team/heather-walker/1001453219">Heather Walker</a> <ul class="author-social"> <li><a href="mailto:heather.walker@woodtv.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 15, 2019 07:38 PM EDT</p> <p class="updated"><strong>Updated:</strong> Apr 16, 2019 07:39 AM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.woodtv.com/news/muskegon-county/county-may-kick-planned-parenthood-out-of-building/1928377548")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>County may kick Planned Parenthood out of building</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3541441_126632"> <img id="anvatoPlayPreview_3541441_126632-image-placeholder" class="placeholder invisible" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3541441_126632-loading-image" class="loading-animation ir"></div> </div> </div> <script>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</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/planned%20parenthood%20muskegon%20county%20041519_1555370593842.jpg_82606705_ver1.0_640_360.jpg" alt="planned parenthood muskegon county 041519_1555370593842.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> A banner for Planned Parenthood at the Muskegon County Health Department. (April 15, 2019) <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/Muskegon_Co__to_vote_on_Planned_Parentho_9_82596119_ver1.0_640_360.jpg"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Muskegon Co. to vote on Planned Parenthood space"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/planned%20parenthood%20muskegon%20county%20041519_1555370593842.jpg_82606705_ver1.0_160_90.jpg"> <img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="planned parenthood muskegon county 041519_1555370593842.jpg.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/news/muskegon-county/county-may-kick-planned-parenthood-out-of-building/1928377548";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"lin.wood",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",modid:"1928377548",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=4?4:null,r=0,f=6?6:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>MUKSEGON, Mich. (WOOD) &mdash; Muskegon County commissioners with decide Tuesday if&nbsp;Planned Parenthood stays in the county health building or moves out.</p><p>The county health department says it needs the space, but Planned Parenthood says it&#39;s a political move.</p><p>If you are going to the Muskegon County Health Department for a vaccine, you have to go into a small makeshift room built with cubical walls.</p><p>&quot;It&#39;s so small you don&#39;t have any spots to do things,&quot; county nurse&nbsp;Tammy Hamilton said. &quot;You bring someone in here with a walker or a wheelchair, they just can&#39;t get through the door.</p><p>&quot;Our patients, our clients don&#39;t&nbsp;want to share information, because who else is in the room hearing it?&quot; she added.</p><p>Hamilton has worked for Muskegon County only months but says she already considered quitting because of the conditions.</p><p>The county says she&#39;s the nurse who brought the problem to the public health director,&nbsp;Kathy Moore.</p><p>&quot;For me, the real issue is when they (staff)&nbsp;say they feel like this is a confidentiality, HIPAA compliance issue as well as a safety issue, I felt obligated that I have to address it because&nbsp;of the potential liability after the fact. If they (staff) warn you, we (the county) do nothing, then something happens, then we (the county)&nbsp;are liable,&quot; Moore said.</p><p>Hamilton said needles fall on the floor because of the tight working space, a loss of anywhere from $10 to $200 depending on the vaccine. There is only one sink, which is located outside of the makeshift room.</p><p>&quot;We do have the hand sanitizers we use between patients, but especially with the blood contamination, you want that soap and water,&quot; Hamilton said.</p><p>Just down the hall, Planned Parenthood has three rooms with real walls.</p><p>&quot;To be honest, we are a little surprised when we heard about it last week,&quot; Jim Norton with Planned Parenthood said. &quot;It&#39;s the first we heard any concern about us being in the Muskegon Health Department. So we certainly were surprised and really to this moment, we are trying to figure out the motivation behind it. &quot;</p><p>Planned Parenthood has&nbsp;had a contract with the county since 2010 to operate out of the health department building.</p><p>The organization says it initially heard that the county wanted to move administrative staff into its current space. With the new information about immunization getting the rooms, it wonders if the move is political, especially because one county commissioner made kicking out Planned Parenthood one of his campaign promises.</p><p>&quot;It doesn&#39;t seem like this is a health care question right now,&quot; Norton said. &quot;It seems like there is a lot of politics. And unfortunately the only people that are going to be hurt are the 1,500 people in the county that receive their health care from Planned Parenthood of Michigan.&quot;</p><p>County officials say they are not trying to shut down Planned Parenthood in the county, only move it out of the county building.</p><p>The <a href="https://www.co.muskegon.mi.us/232/Board-of-Commissioners" target="_blank"><strong>county commissioners</strong></a> will vote on the issue at their Tuesday meeting, which starts at 3:30 p.m.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.woodtv.com/news/muskegon-county/county-may-kick-planned-parenthood-out-of-building/1928377548")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wood",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",modid:"1928377548",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/ottawa-county/man-pleads-guilty-to-2-lending-store-robberies/1928604882" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Holland%20armed%20robbery%20120418_1543946113898.png_64110993_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man pleads guilty to 2 lending store..."></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Man pleads guilty to 2 lending store...</p> </a> <a href="/news/michigan/thousands-without-power-after-weekend-winter-storm/1926369585" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/02/11/generic%20consumers%203_1549945779818.jpg_72460220_ver1.0_640_360.jpg');"><img src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Thousands without power after weekend..."></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Thousands without power after weekend...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-191142" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-191142")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Z8jQp5YxSC5R_" > <span id="p_56_INSTANCE_Z8jQp5YxSC5R"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1094350782_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1705_" > <span id="p_56_INSTANCE_1705"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/international/-1-billion-raised-to-rebuild-paris-notre-dame-after-fire/1932355284"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/17/Notre%20Dame%20AP%20041719_1555490436619.jpg_82849195_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/17/Notre%20Dame%20AP%20041719_1555490436619.jpg_82849195_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/17/Notre%20Dame%20AP%20041719_1555490436619.jpg_82849195_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/17/Notre%20Dame%20AP%20041719_1555490436619.jpg_82849195_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/17/Notre%20Dame%20AP%20041719_1555490436619.jpg_82849195_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x24;1&#x20;billion&#x20;raised&#x20;to&#x20;rebuild&#x20;Paris&#x27;&#x20;Notre&#x20;Dame&#x20;after&#x20;fire" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/international/-1-billion-raised-to-rebuild-paris-notre-dame-after-fire/1932355284" class="headline-label-text"> $1 billion raised to rebuild Paris' Notre Dame after fire </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national/heightened-alert-after-threat-locks-down-columbine/1932321118" class="headline-label-text"> Columbine threat by woman with gun shuts Denver-area schools </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/michigan/dr-measles-outbreak-just-a-plane-ride-away-/1931750239" class="headline-label-text"> Dr: Measles outbreak 'just a plane ride away' </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/international/macron-france-to-rebuild-notre-dame-even-more-beautifully-/1931589460" class="headline-label-text"> Macron: France to rebuild Notre Dame 'even more beautifully' </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/michigan/provost-former-executive-assistant-testify-in-simon-hearing/1931560098" class="headline-label-text"> Provost, former executive assistant testify in Simon hearing </a> <span class="beta-only"> </span> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_f6Uy16MpGArF_" > <span id="p_56_INSTANCE_f6Uy16MpGArF"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_975333712_1.3"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Featured on eightWest</h2> </header> <div id="content-mod-headline-list-975333712" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/eightwest/dress-to-impress-this-spring-with-a-little-help-from-leigh-s/1930189707"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/Dress_to_impress_this_spring_with_a_litt_9_82759210_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/Dress_to_impress_this_spring_with_a_litt_9_82759210_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/Dress_to_impress_this_spring_with_a_litt_9_82759210_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/Dress_to_impress_this_spring_with_a_litt_9_82759210_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/Dress_to_impress_this_spring_with_a_litt_9_82759210_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dress&#x20;to&#x20;impress&#x20;this&#x20;spring&#x20;with&#x20;a&#x20;little&#x20;help&#x20;from&#x20;Leigh&#x27;s" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/eightwest/dress-to-impress-this-spring-with-a-little-help-from-leigh-s/1930189707" class="headline-label-text"> Dress to impress this spring with a little help from Leigh's </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/eightwest/spring-therapy-at-romence-gardens/1930153525" class="headline-label-text"> Spring therapy at Romence Gardens </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/eightwest/easier-ways-to-manage-your-money/1930182105" class="headline-label-text"> Easier ways to manage your money </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/eightwest/be-part-of-the-summer-concert-series-at-soaring-eagle/1930150890" class="headline-label-text"> Be part of the Summer Concert Series at Soaring Eagle </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/eightwest/jdrf-21st-annual-promise-gala/1930159626" class="headline-label-text"> JDRF 21st annual Promise Gala </a> <span class="beta-only"> </span> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.woodtv.com/eightwest">More eightWest <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-975333712").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-975333712");d.empty();d.append("<div class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-130493" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-130493")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_NuRuCI7R1ZfU_" > <span id="p_56_INSTANCE_NuRuCI7R1ZfU"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO_CAROUSEL_1.1"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border no-carousel-buttons"> <header class="mod-header"> <h2>Featured Content</h2> </header> <div class="mod-content"> <div id="amino-carousel-15275" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.woodtv.com/washington-dc-bureau"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/DC%20Newsroom%20650x370_1555362269725.png_82567190_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/DC%20Newsroom%20650x370_1555362269725.png_82567190_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/DC%20Newsroom%20650x370_1555362269725.png_82567190_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/DC%20Newsroom%20650x370_1555362269725.png_82567190_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/15/DC%20Newsroom%20650x370_1555362269725.png_82567190_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="From&#x20;our&#x20;nation&#x27;s&#x20;Capitol" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.woodtv.com/washington-dc-bureau" > From our nation's Capitol </a> </h4> <p class="no-wrap-ellipsis"> The latest from Nexstar's Washington D.C. bureau. </p> <a href="https://www.woodtv.com/washington-dc-bureau">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/contests-wotv/play-for-a-chance-to-win-a-trip-for-2-to-daytona-500/1918069264"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/11/hero_1555005280637_81866275_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/11/hero_1555005280637_81866275_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/11/hero_1555005280637_81866275_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/11/hero_1555005280637_81866275_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/11/hero_1555005280637_81866275_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Play&#x20;for&#x20;a&#x20;chance&#x20;to&#x20;win&#x20;a&#x20;trip&#x20;for&#x20;2&#x20;to&#x20;Daytona&#x20;500" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/contests-wotv/play-for-a-chance-to-win-a-trip-for-2-to-daytona-500/1918069264" > Play for a chance to win a trip for 2 to Daytona 500 </a> </h4> <p class="no-wrap-ellipsis"> Play for a chance to win a trip for 2 to the 2020 Daytona 500 and for a chance to win weekly prizes. </p> <a href="/wotv4women/contests-wotv/play-for-a-chance-to-win-a-trip-for-2-to-daytona-500/1918069264">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.woodtv.com/wotv4women/womens-history"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/03/01/Celebrating-Women-650x370_1551465559848_75546353_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/03/01/Celebrating-Women-650x370_1551465559848_75546353_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/03/01/Celebrating-Women-650x370_1551465559848_75546353_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/03/01/Celebrating-Women-650x370_1551465559848_75546353_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/03/01/Celebrating-Women-650x370_1551465559848_75546353_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.woodtv.com/wotv4women/womens-history" > Celebrating Women </a> </h4> <p class="no-wrap-ellipsis"> WOTV 4 Women is celebrating Women's History. </p> <a href="https://www.woodtv.com/wotv4women/womens-history">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/west-michigan/2019-easter-egg-hunts-and-fun-family-activities-across-west-michigan/1145918036"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/03/29/easter-egg-hunt-featured_40898832_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/03/29/easter-egg-hunt-featured_40898832_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/03/29/easter-egg-hunt-featured_40898832_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/03/29/easter-egg-hunt-featured_40898832_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2017/03/29/easter-egg-hunt-featured_40898832_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="2019&#x20;Easter&#x20;egg&#x20;hunts&#x20;and&#x20;fun&#x20;family&#x20;activities&#x20;across&#x20;West&#x20;Michigan" /> </div> </div> </figure> </a> <small class="copyright">Copyright by WOODTV - All rights reserved</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/west-michigan/2019-easter-egg-hunts-and-fun-family-activities-across-west-michigan/1145918036" > 2019 Easter egg hunts and fun family activities across West Michigan </a> </h4> <p class="no-wrap-ellipsis"> List of 2019 Easter egg hunts and activities for Easter weekend! </p> <a href="/wotv4women/west-michigan/2019-easter-egg-hunts-and-fun-family-activities-across-west-michigan/1145918036">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/wotv4women/west-michigan/fish-fry-locations-around-west-michigan-2019/1793929040"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2016/02/12/fish-fry_40907300_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2016/02/12/fish-fry_40907300_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2016/02/12/fish-fry_40907300_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2016/02/12/fish-fry_40907300_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2016/02/12/fish-fry_40907300_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fish&#x20;fry&#x20;locations&#x20;around&#x20;West&#x20;Michigan&#x20;2019" /> </div> </div> </figure> </a> <small class="copyright">Copyright by WOODTV - All rights reserved</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/wotv4women/west-michigan/fish-fry-locations-around-west-michigan-2019/1793929040" > Fish fry locations around West Michigan 2019 </a> </h4> <p class="no-wrap-ellipsis"> Check out our long list of fish fry locations all over West Michigan. </p> <a href="/wotv4women/west-michigan/fish-fry-locations-around-west-michigan-2019/1793929040">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.woodtv.com/weather-experience"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/18/WxEx%20Sponsored%20650x370_1539892774510.png_59411668_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/18/WxEx%20Sponsored%20650x370_1539892774510.png_59411668_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/18/WxEx%20Sponsored%20650x370_1539892774510.png_59411668_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/18/WxEx%20Sponsored%20650x370_1539892774510.png_59411668_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/10/18/WxEx%20Sponsored%20650x370_1539892774510.png_59411668_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Storm&#x20;Team&#x20;8&#x27;s&#x20;Weather&#x20;Experience" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.woodtv.com/weather-experience" > Storm Team 8's Weather Experience </a> </h4> <p class="no-wrap-ellipsis"> Sign up your school now. </p> <a href="https://www.woodtv.com/weather-experience">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/download-the-storm-team-8-weather-app/1048361469"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Weather%20App%20650x370_1543938263612.png_64105618_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Weather%20App%20650x370_1543938263612.png_64105618_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Weather%20App%20650x370_1543938263612.png_64105618_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Weather%20App%20650x370_1543938263612.png_64105618_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/12/04/Weather%20App%20650x370_1543938263612.png_64105618_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Download&#x20;the&#x20;Storm&#x20;Team&#x20;8&#x20;weather&#x20;app" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/download-the-storm-team-8-weather-app/1048361469" > Download the Storm Team 8 weather app </a> </h4> <p class="no-wrap-ellipsis"> Get the latest hour-by-hour forecast on the go. </p> <a href="/don-t-miss/download-the-storm-team-8-weather-app/1048361469">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/about-us/alexa-whats-in-the-news-get-wood-briefings/1035891643"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.woodtv.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/03/16/wood-on-alexa_1521238244587_37470657_ver1.0_160_90.jpg" data-srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/03/16/wood-on-alexa_1521238244587_37470657_ver1.0_1280_720.jpg 1280w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/03/16/wood-on-alexa_1521238244587_37470657_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/03/16/wood-on-alexa_1521238244587_37470657_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2018/03/16/wood-on-alexa_1521238244587_37470657_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;Alexa&#x2c;&#x20;what&#x27;s&#x20;in&#x20;the&#x20;news&#x3f;&#x27;" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/about-us/alexa-whats-in-the-news-get-wood-briefings/1035891643" > 'Alexa, what's in the news?' </a> </h4> <p class="no-wrap-ellipsis"> Get the latest briefings from 24 Hour News 8. </p> <a href="/about-us/alexa-whats-in-the-news-get-wood-briefings/1035891643">Read More »</a> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var f=c("#amino-carousel-15275");var e=false;if(true){e=0?0:true}var d=false;f.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:d,autoPlay:e})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vsxwij2n0P0p_" > <span id="p_56_INSTANCE_vsxwij2n0P0p"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1094349126_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_hIDjJlL63ib5_" > <span id="p_56_INSTANCE_hIDjJlL63ib5"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1246432802_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246432802" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873702558&_refresharticle_WAR_epwcmportlet_articleId=1246432802&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246432802");c.empty();c.append("<div id='loader--mod-headline-list-1246432802' class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246432802").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1246432802").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1246432802").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246432802");d.empty();d.append("<div class='loader'><img src='https://www.woodtv.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7sEqcdCAFRwl_" > <span id="p_56_INSTANCE_7sEqcdCAFRwl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_1048314850_1.1"> <div> <section class="module mod-story-grid border"> <header class="mod-header no_header_style"> <h2>Photo Galleries</h2> </header> <div id="content-mod-headline-list-1048314850" class="mod-content"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/photo-galleries" class="meta category overlay">Photo Galleries</a> <a href="/photo-galleries/photos-fire-ravages-cathedral-of-notre-dame/1928428526" > <figure class="image add-photo-icon"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center beta-only" alt="Photos&#x3a;&#x20;Fire&#x20;ravages&#x20;Cathedral&#x20;of&#x20;Notre&#x20;Dame" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_160_90.jpg" srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_160_90.jpg 160w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_1280_720.jpg 1280w" sizes="(max-width: 1023px) 100vw, (max-width: 1280px) calc((100vw - 70px) * .6 - 20px), 706px"> <img class="center non-beta" alt="Photos&#x3a;&#x20;Fire&#x20;ravages&#x20;Cathedral&#x20;of&#x20;Notre&#x20;Dame" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_160_90.jpg" srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_640_360.jpg 640w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/16/AP19106615520099_1555465480412_82827911_ver1.0_160_90.jpg 160w" sizes="(max-width: 640px) calc(100vw - 20px), (max-width: 1140px) calc((50vw - 30px) / 2), 555px"> </div> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline "> <a href="/photo-galleries/photos-fire-ravages-cathedral-of-notre-dame/1928428526" $!{outbrainExcerptTitleAttr}> Photos: Fire ravages Cathedral of Notre Dame </a> </h4> <a href="/photo-galleries" class="beta-only meta category overlay">Photo Galleries</a> <span class="beta-only"> </span> </div> <span class='media-info beta-only'><i class='icon icon-nxs-gallery'></i></span> </div> <div class = "story-group"> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/photo-galleries" class="meta category overlay">Photo Galleries</a> <a href="/photo-galleries/photos-remembering-paris-notre-dame-cathedral/1927414023" > <figure class="image add-photo-icon"> <div class="responsive-wrapper r4x3"> <div class="responsive"> <div class="position-align"> <img class="center beta-only" alt="PHOTOS&#x3a;&#x20;Remembering&#x20;Paris&#x27;&#x20;Notre&#x20;Dame&#x20;Cathedral" src="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_160_90.jpg" srcset="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_320_180.jpg 320w, https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_160_90.jpg 160w" sizes="(min-width: 1024px) calc(((100vw - 70px) * .4 - 30px) * .27), (min-width: 1280px) 132px, 0px"> <img class="center non-beta" alt="PHOTOS&#x3a;&#x20;Remembering&#x20;Paris&#x27;&#x20;Notre&#x20;Dame&#x20;Cathedral" src="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_160_90.jpg" srcset="https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_320_180.jpg 320w, https://media.wkrn.com/nxs-wkrntv-media-us-east-1/photo/2019/04/15/NOTRE%20DAME%20WEB_1555354242964_82535437_ver1.0_160_90.jpg 160w" sizes="(max-width: 640px) calc(50vw - 20.5px), (max-width: 1140px) calc((50vw - 35px) / 2 - 2.5px), 273px"> </div> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/photo-galleries/photos-remembering-paris-notre-dame-cathedral/1927414023" $!{outbrainExcerptTitleAttr}> PHOTOS: Remembering Paris' Notre Dame Cathedral </a> </h4> <a href="/photo-galleries" class="beta-only meta category overlay">Photo Galleries</a> </div> <span class='media-info beta-only'><i class='icon icon-nxs-gallery'></i></span> </div> <div class = "story-wrapper"> <div class = "image-wrapper"> <a href="/photo-galleries" class="meta category overlay">Photo Galleries</a> <a href="/photo-galleries/photos-2019-spectrum-health-foundation-gala/1925352547" > <figure class="image add-photo-icon"> <div class="responsive-wrapper r4x3"> <div class="responsive"> <div class="position-align"> <img class="center beta-only" alt="Photos&#x3a;&#x20;2019&#x20;Spectrum&#x20;Health&#x20;Foundation&#x20;Gala" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_160_90.jpg" srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_160_90.jpg 160w" sizes="(min-width: 1024px) calc(((100vw - 70px) * .4 - 30px) * .27), (min-width: 1280px) 132px, 0px"> <img class="center non-beta" alt="Photos&#x3a;&#x20;2019&#x20;Spectrum&#x20;Health&#x20;Foundation&#x20;Gala" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_160_90.jpg" srcset="https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_320_180.jpg 320w, https://media.woodtv.com/nxs-woodtv-media-us-east-1/photo/2019/04/14/000001_1555272644113_82388050_ver1.0_160_90.jpg 160w" sizes="(max-width: 640px) calc(50vw - 20.5px), (max-width: 1140px) calc((50vw - 35px) / 2 - 2.5px), 273px"> </div> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline crop-ellipsis"> <a href="/photo-galleries/photos-2019-spectrum-health-foundation-gala/1925352547" $!{outbrainExcerptTitleAttr}> Photos: 2019 Spectrum Health Foundation Gala </a> </h4> <a href="/photo-galleries" class="beta-only meta category overlay">Photo Galleries</a> </div> <span class='media-info beta-only'><i class='icon icon-nxs-gallery'></i></span> </div> </div> </div> <footer class="mod-footer text-right"> <a href="https://www.woodtv.com/photo-galleries">More Photo Galleries <span class="more-story-arrow">»</span></a> </footer> </section> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0623_" > <span id="p_56_INSTANCE_0623"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-162590" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-162590")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702558_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-179547" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-179547")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WOODTV"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WOODTV"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/woodtv"><i class="fa fa-facebook icon"></i></a></li> <li class="google-plus"><a href="https://plus.google.com/+woodtv"><i class="fa fa-google-plus icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.woodtv.com/news">News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/news">eightWest</a></h4> <ul> <li><a href="https://www.woodtv.com/eightwest"></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.woodtv.com/eightwest/ask-the-expert">Ask The Expert</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.woodtv.com/more/terms-of-use" >Terms of Use</a></li> <li><a href="https://www.woodtv.com/more/privacy-policy" >Privacy Policy</a></li> <li><a href="http://www.woodtv.com/more/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv" target="_blank">FCC Public File</a></li> <li><a href="https://www.woodtv.com/more/closed-captioning-concerns" >Closed Captioning Concerns</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/equal-employment-opportunity-records/additional-documents/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/" target="_blank">Children's TV Report</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> woodtv.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> /*Minimize Alert Bar Spacing*/ section.module.mod-alert { margin-bottom: 5px; } /*Hide Featured Content overlay*/ #amino-carousel-17381.mod-carousel .owl-theme .headline-wrapper.overlay { display: none; } </style></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-107759" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-107759")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-126779" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wood","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-126779")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.woodtv.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1555477342000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 