
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/woodtv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.woodtv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Ball St scores final 17 points, beats Western Michigan","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"The Associated Press","description":"MUNCIE, Ind. (AP) \u2014 Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach the Mid-American Conference title game for the first time since 2008. Ball State (5-1) will attempt to slow down Jaret Patterson [&hellip;]","publicationDate":"2020-12-12T16:59:58-05:00","lastModifiedDate":"2020-12-12T17:00:00-05:00","publicationDayOfWeek":"Saturday","categoryList":["Home","NCAA Football","Sports"],"primaryCategory":"NCAA Football","tagList":[],"wordCount":215,"paragraphCount":8,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":601840,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-51-article-601840","nlpSentiment":{"score":0,"magnitude":3.4},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.97,"\/News\/Sports News":0.76},"nlpOrganization":{"AP":0.02,"Ball St":0.05,"Ball State":0.14,"Buffalo":0.01,"Cardinals":0.01,"teams":0.01,"Western Michigan":0.05},"nlpEvent":{"catches":0.01,"championship":0.01,"drive":0.01,"fumble":0.01,"run":0.02,"time":0.02,"title game":0.02,"touchdowns":0.01},"nlpOther":{"clock":0.01,"field goal":0.04,"forward pass":0.01,"go-ahead kick":0.01,"halftime":0.01,"laterals":0.01,"No.":0.01,"points":0.1,"possession":0.01,"score":0.01,"scores":0.01,"times":0.01,"touchdowns":0.01},"nlpPerson":{"Drew Plitt":0.07,"Jack Knight":0.03,"Jaret Patterson":0.01,"Justin Hall":0.01,"La'Darius Jefferson":0.01,"Yo'Heinz Tyler":0.01},"nlpLocation":{"Ind":0.02,"MUNCIE":0.02},"nlpConsumerGood":{"Mid-American Conference":0.01},"nlpWorkOfArt":{"play":0.02,"series":0.01},"primaryCategoryId":256} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/","ampUrl":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/amp\/","urlHostname":"https:\/\/www.woodtv.com","urlSlug":"ball-st-scores-final-17-points-beats-western-michigan","directoryPath":["ncaa","ncaa-football"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WOODTV.com","callSign":"WOOD","domainName":"www.woodtv.com","timeZone":"America\/Detroit","segmentKey":"","gaId":"UA-32507368-19"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/" || "";
var cats = "Home,NCAA Football,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "MUNCIE, Ind. (AP) \u2014 Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach the Mid-American Conference title game for the first time since 2008. Ball State (5-1) will attempt to slow down Jaret Patterson [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":8,"wordCount":215,"authorName":"The Associated Press","imageCount":0,"siteName":"WOODTV.com","publishDateString":"Sat Dec 12 2020","publishTimeString":"04:59 PM EST","originalContent":true,"classifyText":[],"categories":"Home,NCAA Football,Sports","primaryCategory":"NCAA Football","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WOODTV.com","logo":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2019\/05\/woodtv_digitalbrand-min.png"}},"name":"WOODTV.com","description":"MUNCIE, Ind. (AP) \u2014 Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach the Mid-American Conference title game for the first time since 2008. Ball State (5-1) will attempt to slow down Jaret Patterson [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.woodtv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/","headline":"Ball St scores final 17 points, beats Western Michigan","datePublished":"2020-12-12T21:59:58+00:00","dateModified":"2020-12-12T22:00:00+00:00","author":[{"@type":"Person","name":"The Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.woodtv.com\/wp-content\/uploads\/sites\/51\/2018\/08\/football-650x370_38516620_ver1.0.png"},"articleSection":"NCAA Football","genre":["Home","NCAA Football","Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Ball St scores final 17 points, beats Western Michigan | WOODTV.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/","page_slug":"ball-st-scores-final-17-points-beats-western-michigan","page_type":"story","page_category":"ncaa_football","article_id":601840,"subpath":"\/ncaa\/ncaa_football"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MUNCIE, Ind. (AP) — Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach the Mid-American Conference title game for the first time since 2008. Ball State (5-1) will attempt to slow down Jaret Patterson [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='bl-xJdQTc3mjjBZXReI_taafjmMI3BVoJaO4mJJfykA' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #152C8C;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.woodtv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.woodtv.com/ncaa/ncaa-football/ball-st-scores-final-17-points-beats-western-michigan/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=601840' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fncaa%2Fncaa-football%2Fball-st-scores-final-17-points-beats-western-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fncaa%2Fncaa-football%2Fball-st-scores-final-17-points-beats-western-michigan%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.woodtv.com/ncaa/ncaa-football/ball-st-scores-final-17-points-beats-western-michigan/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ball St scores final 17 points, beats Western Michigan" />
<meta property="og:url" content="https://www.woodtv.com/ncaa/ncaa-football/ball-st-scores-final-17-points-beats-western-michigan/" />
<meta property="og:description" content="MUNCIE, Ind. (AP) — Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach t…" />
<meta property="article:published_time" content="2020-12-12T21:59:58+00:00" />
<meta property="article:modified_time" content="2020-12-12T22:00:00+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="generic football 101615_159738" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ball St scores final 17 points, beats Western Michigan" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=640" />
<meta name="twitter:image:alt" content="generic football 101615_159738" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=1280" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=1280" />
<meta name="twitter:title" content="Ball St scores final 17 points, beats Western Michigan" />
<meta name="twitter:description" content="MUNCIE, Ind. (AP) — Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-601840 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257382"><a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/police-investigate-suspicious-death-on-gvsu-campus/"
					class="article-list__article-link"
														>
			
				Police investigate suspicious death on GVSU campus
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/ottawa-county/police-investigate-suspicious-death-on-gvsu-campus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=2000&#038;ssl=1"
		alt="A photo of police on the scene after a body was found on Grand Valley State University&#039;s campus in Allendale Township on Dec. 12, 2020. "
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/michigan-adds-nearly-4500-coronavirus-cases/"
					class="article-list__article-link"
														>
			
				Michigan adds nearly 4,500 coronavirus cases
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/grand-rapids-coca-cola-plant-evacuated-after-sulfuric-acid-spill/"
					class="article-list__article-link"
														>
			
				Grand Rapids Coca Cola plant evacuated after sulfuric acid spill
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/us-carries-out-second-execution-this-week-alfred-bourgeois-put-to-death/"
					class="article-list__article-link"
														>
			
				US carries out second execution this week; Alfred Bourgeois put to death
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/us-has-authorized-the-first-covid-19-vaccine-when-will-i-get-it/"
					class="article-list__article-link"
														>
			
				CDC advisory committee recommends Pfizer COVID vaccine for ages 16 and up
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-233991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233991"><a href="https://www.woodtv.com/weather/ask-ellen/">Ask Ellen</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67805"><a href="https://www.woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-564459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564459"><a href="https://www.woodtv.com/weather/school-closing-predictions/">School Closing Predictions</a></li>
	<li id="menu-item-584893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584893"><a href="https://www.woodtv.com/weather/snow-conditions/">Snow Conditions</a></li>
	<li id="menu-item-485735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485735"><a href="https://www.woodtv.com/weather/watching-the-skies/">Watching The Skies</a></li>
	<li id="menu-item-395691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395691"><a href="https://www.woodtv.com/weather/weather-experience/">Weather Experience</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-451700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451700"><a href="https://www.woodtv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-590512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590512"><a href="https://www.woodtv.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/ncaa/ncaa-football/ball-st-scores-final-17-points-beats-western-michigan/"
					class="article-list__article-link"
														>
			
				Ball St scores final 17 points, beats Western Michigan
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/ncaa/ncaa-football/ball-st-scores-final-17-points-beats-western-michigan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=2000&#038;ssl=1"
		alt="generic football 101615_159738"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/ncaa/ncaa-football/clifford-leads-penn-state-past-michigan-state/"
					class="article-list__article-link"
														>
			
				Clifford leads Penn State past Michigan State
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-lions/lions-interview-3-internal-candidates-for-gm-spot/"
					class="article-list__article-link"
														>
			
				Lions interview 3 internal candidates for GM spot
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/ncaa/ncaa-hoops/michigans-davis-out-indefinitely-with-foot-injury/"
					class="article-list__article-link"
														>
			
				Michigan&#8217;s Davis out indefinitely with foot injury
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/west-michigan-whitecaps/whitecaps-general-manager-promotion-is-big/"
					class="article-list__article-link"
														>
			
				Whitecaps general manager: Affiliate promotion is ‘big’
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">WATCH</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-574586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574586"><a href="https://www.woodtv.com/live-streaming-video/">Livestream News 8</a></li>
	<li id="menu-item-574582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574582"><a href="https://www.woodtv.com/live-streaming-events/">Breaking News &#038; Live Events</a></li>
	<li id="menu-item-574872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574872"><a href="https://www.woodtv.com/wood-tv8-live-desk/">WOOD TV8 Live Desk</a></li>
	<li id="menu-item-370977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370977"><a href="https://www.woodtv.com/video">Video Library</a></li>
</ul>
</div></div></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-405768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405768"><a href="https://www.woodtv.com/eightwest/eightwest-featured-jobs/">eightwest Featured Jobs</a></li>
	<li id="menu-item-534732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534732"><a href="https://www.woodtv.com/eightwest/eightwest-backstage/">eightWest Backstage</a></li>
	<li id="menu-item-224707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224707"><a href="https://www.woodtv.com/eightwest/hotel-district-series/">Hotel District Series</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-487626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487626"><a href="https://www.woodtv.com/community/angel-tree/">Angel Tree</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-523148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523148"><a href="https://www.woodtv.com/community/community-conversations/">Community Conversations</a></li>
	<li id="menu-item-556550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556550"><a href="https://www.woodtv.com/community/community-spotlight/">Community Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-370324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-370324"><a href="https://www.woodtv.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-370329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370329"><a href="https://www.woodtv.com/jobs/">Find a Job</a></li>
	<li id="menu-item-370327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-370327"><a href="https://www.ziprecruiter.com/wood">Post a Job</a></li>
	<li id="menu-item-405769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405769"><a href="https://www.woodtv.com/job-connect-monday/">Job Connect Monday</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-227973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227973"><a href="https://www.woodtv.com/weather/submit-your-closing/">Submit Your Closing</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-243514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243514"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-601840 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-ncaa-football category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Ball St scores final 17 points, beats Western Michigan	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-12-12T16:59:58-05:00">Dec 12, 2020 / 04:59 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-12T17:00:00-05:00">Dec 12, 2020 / 05:00 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&#038;h=370&#038;crop=1"
		alt="generic football 101615_159738"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/08/football-650x370_38516620_ver1.0.png?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>MUNCIE, Ind. (AP) — Jack Knight kicked a 22-yard field goal with 29 seconds left, to cap a 17-point, fourth-quarter run, and Ball State rallied to beat Western Michigan 30-27 on Saturday to reach the Mid-American Conference title game for the first time since 2008.</p>



<p>Ball State (5-1) will attempt to slow down Jaret Patterson and No. 24 Buffalo for the MAC championship on Friday.</p>



<p>Drew Plitt threw for two touchdowns in the fourth quarter for Ball State. He connected with Yo’Heinz Tyler from 13-yards out and Justin Hall scored from 55 yards on the first play of the Cardinals&#8217; next possession.</p>


<div class='s2nFriendlyFrame k k-sse8TkEm' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=sse8TkEm&#038;cid=9368&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Ball State went on a 10-play, 41-yard drive to take 2:17 off the clock and set up Knight&#8217;s go-ahead kick. Western Michigan appeared to score on a <strong><a rel="noreferrer noopener" href="https://twitter.com/SportsCenter/status/1337862909230272514" target="_blank">wild final play</a></strong>, but it was called back for an illegal forward pass. Western Michigan kept the final play alive with a series of laterals, surviving an apparent fumble in which Ball State&#8217;s sideline rushed the field.</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">CHAOS 🤯 <br><br>Both teams ran onto the field before the play was ruled dead as Western Michigan attempted a last second TD.<br><br>Ball State went on to win the game and division title after the Broncos were penalized for an illegal forward pass. <a href="https://t.co/yzjVTBgJ5b">pic.twitter.com/yzjVTBgJ5b</a></p>&mdash; SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/1337862909230272514?ref_src=twsrc%5Etfw">December 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Western Michigan led 20-13 at halftime and went up by 14 early in the third quarter on La’Darius Jefferson&#8217;s 1-yard run.</p>



<p>Plitt finished 22 for 33 for 249 yards and three touchdowns. Hall had 10 catches for 175 yards and two scores.</p>



<p>Jefferson carried it 25 times for 159 yards and a score for WMU.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More NCAA Football Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/ncaa/ncaa-football/clifford-leads-penn-state-past-michigan-state/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="601837"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Clifford leads Penn State past Michigan State
					</h3>
	
						<footer class="article-list__article-byline">
				by TRAVIS JOHNSON Associated Press <span class="sep">/</span> <time datetime="2020-12-12T16:58:15-05:00">Dec 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>STATE COLLEGE, Pa. (AP) — Sean Clifford completed 17 of 27 passes for 232 yards and two touchdowns to lead Penn State to a 39-24 win over Michigan State on Saturday.</p>
<p>Penn State’s quarterback added 48 yards and another touchdown on the ground while Parker Washington hauled in a pair of touchdown passes for the Nittany Lions (3-5) who trailed 21-10 at halftime.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Michigan State quarterback Payton Thorne (10) is sacked by Penn State defensive end Shaka Toney (18) in the first quarter of an NCAA college football game in State College, Pa., on Saturday, Dec. 12, 2020. (AP Photo/Barry Reeger)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Michigan-state-football-AP-1212020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.woodtv.com/ncaa/ncaa-football/ap-source-big-ten-expected-to-let-ohio-state-play-for-title/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="598461"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				AP source: Big Ten expected to let Ohio State play for title
					</h3>
	
						<footer class="article-list__article-byline">
				by MITCH STACY, AP Sports Writer <span class="sep">/</span> <time datetime="2020-12-09T14:43:35-05:00">Dec 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COLUMBUS, Ohio (AP) — The Big Ten athletic directors support removing the conference's six-game minimum requirement for teams to be eligible to play for the league championship, and a vote is expected Wednesday to make it official, The Associated Press has learned.</p>
<p>Removing the minimum would clear the way for No. 3 Ohio State (5-0) to play in the Big Ten championship game on Dec. 19 against No. 15 Northwestern.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Ohio_St_Michigan_St_Football_20340714925188.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.woodtv.com/ncaa/ncaa-football/michigan-ohio-state-game-canceled-due-to-virus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="597166"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Michigan&#8217;s COVID-19 outbreak cancels game against Ohio State
					</h3>
	
						<footer class="article-list__article-byline">
				by MITCH STACY and LARRY LAGE, AP Sports Writers <span class="sep">/</span> <time datetime="2020-12-08T14:00:14-05:00">Dec 8, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ANN ARBOR, Mich. (AP) — Michigan canceled its annual rivalry game at Ohio State on Tuesday because of the COVID-19 outbreak within the Wolverines football program.</p>
<p>“The number of positive tests has continued to trend in an upward direction over the last seven days,” Michigan athletic director Warde Manuel said. “We have not been cleared to participate in practice at this time. Unfortunately, we will not be able to field a team due to COVID-19 positives and the associated quarantining required of close contact individuals. This decision is disappointing for our team and coaches but their health and safety is paramount, and it will always come first in our decision-making.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="In this Nov. 30, 2019, file photo, Ohio State, left, and Michigan players line up at the line of scrimmage in the first half of an NCAA college football game in Ann Arbor, Mich. The Big Ten&#039;s third football schedule of the 2020 season is highlighted by Michigan-Ohio State on Dec. 12, the final day of the conference&#039;s regular-season and the latest date the rivals have ever played.(AP Photo/Paul Sancya, File)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/09/Michigan-Ohio-State-AP-09192020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601852"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/ottawa-county/police-investigate-suspicious-death-on-gvsu-campus/"
					class="article-list__article-link"
														>
			
				Police investigate suspicious death on GVSU campus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/ottawa-county/police-investigate-suspicious-death-on-gvsu-campus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="A photo of police on the scene after a body was found on Grand Valley State University&#039;s campus in Allendale Township on Dec. 12, 2020. "
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/body-found-grand-valley-state-university-12122020.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601779"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/michigan-adds-nearly-4500-coronavirus-cases/"
					class="article-list__article-link"
														>
			
				Michigan adds nearly 4,500 coronavirus cases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/michigan-adds-nearly-4500-coronavirus-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-BLUE-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601667"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/grand-rapids-coca-cola-plant-evacuated-after-sulfuric-acid-spill/"
					class="article-list__article-link"
														>
			
				Grand Rapids Coca Cola plant evacuated after sulfuric acid spill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/grand-rapids-coca-cola-plant-evacuated-after-sulfuric-acid-spill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GRFD-Coca-Cola-Plant-spill.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601206"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/us-carries-out-second-execution-this-week-alfred-bourgeois-put-to-death/"
					class="article-list__article-link"
														>
			
				US carries out second execution this week; Alfred Bourgeois put to death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/us-carries-out-second-execution-this-week-alfred-bourgeois-put-to-death/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110527"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Who-is-Alfred-Bourgeois.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601602"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/us-has-authorized-the-first-covid-19-vaccine-when-will-i-get-it/"
					class="article-list__article-link"
														>
			
				CDC advisory committee recommends Pfizer COVID vaccine for ages 16 and up
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/us-has-authorized-the-first-covid-19-vaccine-when-will-i-get-it/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6111531"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&#038;h=1232&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/2020-12-12T025657Z_165160801_RC2ELK9IOUQ9_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-PFIZER-1.jpg?w=1840&amp;h=1232&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601340"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/charges-dismissed-against-technician-in-alcohol-device-case/"
					class="article-list__article-link"
														>
			
				Charges dismissed against technician in alcohol device case
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/charges-dismissed-against-technician-in-alcohol-device-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/01/breathalyzer2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601301"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/hospitals-and-healthcare-workers-rehearsing-coronavirus-vaccine-delivery/"
					class="article-list__article-link"
														>
			
				Hospitals and healthcare workers rehearsing coronavirus vaccine delivery
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/hospitals-and-healthcare-workers-rehearsing-coronavirus-vaccine-delivery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110639"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/7P-MARKIE-HOSPITAL-RUNTHROUGH_PKG_00.00.43.29.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601261"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/first-covid-19-vaccine-authorized-for-use-in-the-united-states/"
					class="article-list__article-link"
														>
			
				First COVID-19 vaccine authorized for use in US, expected to ship Sunday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/first-covid-19-vaccine-authorized-for-use-in-the-united-states/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=2299&#038;h=1304&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/GettyImages-1288842652.jpg?w=2299&amp;h=1304&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601256"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/fda-greenlights-pfizers-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				US allows emergency COVID-19 vaccine in bid to end pandemic
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/fda-greenlights-pfizers-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110824"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Pfizer-Drone-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601209"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/muskegon-county/beach-hazard-warning-lights-proposed-in-muskegon/"
					class="article-list__article-link"
														>
			
				Beach hazard warning lights proposed in Muskegon
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/muskegon-county/beach-hazard-warning-lights-proposed-in-muskegon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic lake michigan pere marquette beach_236505"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/04/generic-lake-michigan-pere-marquette-beach_38517919_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601180"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/justice-department-backs-private-schools-in-virus-challenge/"
					class="article-list__article-link"
														>
			
				Justice Department backs private schools in virus challenge
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/justice-department-backs-private-schools-in-virus-challenge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic gavel generic courtroom_214703"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/05/gavel_38562626_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601142"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-lions/lions-interview-3-internal-candidates-for-gm-spot/"
					class="article-list__article-link"
														>
			
				Lions interview 3 internal candidates for GM spot
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/detroit-lions/lions-interview-3-internal-candidates-for-gm-spot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&#038;h=370&#038;crop=1"
		alt="generic Detroit Lions Headquarters_164993"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/01/generic-detroit-lions-headquarters-b_38511440_ver1.0.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="600641"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/as-kalamazoo-homeless-camp-grows-so-do-its-needs/"
					class="article-list__article-link"
														>
			
				As Kalamazoo homeless camp grows, so do its needs
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/kzoo-and-bc/as-kalamazoo-homeless-camp-grows-so-do-its-needs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110231"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/kzoo-homeless-4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601102"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/supreme-court-rejects-republican-attack-on-biden-victory/"
					class="article-list__article-link"
														>
			
				Supreme Court rejects Republican attack on Biden victory, including in MI
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/supreme-court-rejects-republican-attack-on-biden-victory/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110841"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/generic-us-supreme-court.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601079"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/states-get-tracing-apps-to-talk-to-each-other-as-virus-rises/"
					class="article-list__article-link"
														>
			
				States get tracing apps to talk to each other as virus rises
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/states-get-tracing-apps-to-talk-to-each-other-as-virus-rises/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/12/Virus_Outbreak_Phone_Apps_20339686124732.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="601076"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/elections/michigans-top-court-rejects-appeal-by-trump-campaign/"
					class="article-list__article-link"
														>
			
				Michigan&#8217;s top court rejects appeal by Trump campaign
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/elections/michigans-top-court-rejects-appeal-by-trump-campaign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&#038;h=540&#038;crop=1"
		alt="generic michigan supreme court  generic Michigan Justice Center generic Michigan Hall of Justice_1533094379755.jpg.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/generic20michigan20supreme20court_1533094379755.jpg_50292007_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-211" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://www.venn.tv/embed.min.js"
data-script-id="gaming-hub-videos" 
onload="GamingHub.renderVideos({scriptId: 'gaming-hub-videos', playlistId: 'Cr63xGpY9s', targetId: '2551080', title: '<em>VENN</em> videos', baseUrl: 'https://www.woodtv.com/venn/'})"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-17" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div><iframe style="display: block; margin: 0 auto;" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/html/livestream/index.html" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Maranda - COOL SCHOOL Boxes
	 */
	@media all and (min-width:900px) {
		.category-6631 #main > .widget.widget_ns-article-bin {
			background-color: #ddd;
    	padding: 1%;
    	border-radius: 4px;
		}
	}
	/**
	 * Ensure below supernav zone is 100% width
	 */
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	.page-id-574588 #main .article-content {
		flex: 1 0 100%;
		max-width: 100%;
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > .widget.widget_ns-article-bin,
	.page-id-574588 #main .article-content > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * responsive defaults overriden by JS
	 */
	.wood-responsive-container {
		display: block;
		position: relative;
		overflow: hidden;
	}
	.wood-responsive-container-16x9 {
		padding-top: 56.25%;
	}
	.textwidget .responsive,
	.ns-block-custom-html .responsive,
	.wood-responsive-container .responsive {
		width  : 100%;
		height : 380px;
	}
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin,
		#main .article-content > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.woodtv.com/" rel="home">
					<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=90 90w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=120 120w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=180 180w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WOOD" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					
<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-444299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444299"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2020/05/WOOD-2019-2020-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.woodtv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "NCAA Football";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"ncaa_football","kw":"ball-st-scores-final-17-points-beats-western-michigan"}'   data-path='/5678/lin.wood/ncaa/ncaa_football'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="NCAA Football"
			data-logoUrl="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 111 ms, ES time 4 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"cb16b2d64b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.woodtv.com\/ncaa\/ncaa-football\/ball-st-scores-final-17-points-beats-western-michigan\/"}
</script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794551',post:'601840',tz:'-5',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '601840' ]);
</script>

</body>
</html>
