
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="5fa440fa-8a4f-4a2c-bea3-3c72167d0f2b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/health\/coronavirus\/mercy-health-saint-joseph-mercy-furloughing-2500\/" || "";
var cats = "Coronavirus,Home,Michigan,Muskegon County,News" || "";
var bob_kw = "" || "";
var bob_desc = "Mercy Health and Saint Joseph Mercy Health System are furloughing 10% of its workers, most of them not in clinical positions, over the next few weeks." || "";
var bob_story_author = "WOODTV.com staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":7,"wordCount":284,"authorName":"WOODTV.com staff","imageCount":0,"siteName":"WOODTV.com","publishDateString":"Wed Apr 01 2020","publishTimeString":"04:16 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Home,Michigan,Muskegon County,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Mercy Health, Saint Joseph Mercy furloughing 2,500 | WOODTV.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/health\/coronavirus\/mercy-health-saint-joseph-mercy-furloughing-2500\/","page_slug":"mercy-health-saint-joseph-mercy-furloughing-2500","page_type":"story","page_category":"coronavirus","article_id":278687,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Mercy Health and Saint Joseph Mercy Health System are furloughing 10% of its workers, most of them not in clinical positions, over the next few weeks.' /><!-- WP SEO -->
<meta name='google-site-verification' content='gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #152C8C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.woodtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.woodtv.com/health/coronavirus/mercy-health-saint-joseph-mercy-furloughing-2500/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=278687' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fhealth%2Fcoronavirus%2Fmercy-health-saint-joseph-mercy-furloughing-2500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fhealth%2Fcoronavirus%2Fmercy-health-saint-joseph-mercy-furloughing-2500%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20114386235" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.woodtv.com/health/coronavirus/mercy-health-saint-joseph-mercy-furloughing-2500/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercy Health, Saint Joseph Mercy furloughing 2,500" />
<meta property="og:url" content="https://www.woodtv.com/health/coronavirus/mercy-health-saint-joseph-mercy-furloughing-2500/" />
<meta property="og:description" content="Mercy Health and Saint Joseph Mercy Health System are furloughing 10% of its workers, most of them not in clinical positions, over the next few weeks." />
<meta property="article:published_time" content="2020-04-01T20:16:17+00:00" />
<meta property="article:modified_time" content="2020-04-01T20:21:49+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="generic mercy health saint mary&#039;s b_1522031519960.jpg.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mercy Health, Saint Joseph Mercy furloughing 2,500" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="generic mercy health saint mary&#039;s b_1522031519960.jpg.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?w=650&amp;h=370&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?w=650&#038;h=370&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Mercy Health, Saint Joseph Mercy furloughing 2,500" />
<meta name="twitter:description" content="Mercy Health and Saint Joseph Mercy Health System are furloughing 10% of its workers, most of them not in clinical positions, over the next few weeks." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-278687 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-257382"><a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-276493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-276493"><a href="https://www.woodtv.com/news/national/">National</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/watch-live-white-house-coronavirus-task-force-holds-wednesday-briefing/"
									>
			
				Watch Live: White House Coronavirus Task Force holds Wednesday briefing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/watch-live-white-house-coronavirus-task-force-holds-wednesday-briefing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/grps-kps-talk-challenges-of-online-learning-transition/"
									>
			
				GRPS, KPS talk challenges of online learning transition
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/grand-rapids-library-asks-for-local-covid-19-stories/"
									>
			
				Grand Rapids library asks for local COVID-19 stories
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/couple-to-marry-in-front-of-cardboard-guests/"
									>
			
				Couple to marry in front of cardboard guests
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/mercy-health-saint-joseph-mercy-furloughing-2500/"
									>
			
				Mercy Health, Saint Joseph Mercy furloughing 2,500
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-233991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233991"><a href="https://www.woodtv.com/weather/ask-ellen/">Ask Ellen</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67805"><a href="https://www.woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227801"><a href="https://www.woodtv.com/weather/rising-waters/">Rising Waters</a></li>
	<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67808"><a href="https://www.woodtv.com/weather/rivers/">Rivers</a></li>
	<li id="menu-item-214372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214372"><a href="https://www.woodtv.com/weather/school-closing-predictions/">School Closing Predictions</a></li>
	<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67809"><a href="https://www.woodtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://www.woodtv.com/weather/weather-experience/">Weather Experience</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249540"><a href="https://www.woodtv.com/news/target-8/youngest-killers/">Youngest Killers</a></li>
	<li id="menu-item-239292" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-239292"><a href="https://www.woodtv.com/tag/after-the-fall-priest-abuse-in-michigan/">After the Fall: Priest abuse in Michigan</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="https://www.woodtv.com/news/target-8/toxic-tap-water/">Toxic Tap Water</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/wimbledon-canceled-for-1st-time-since-wwii-because-of-virus/"
									>
			
				Wimbledon canceled for 1st time since WWII because of virus
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/wimbledon-canceled-for-1st-time-since-wwii-because-of-virus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Wimbledon-AP-040120.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/2-aquinas-baseball-players-go-viral-in-mlb-tiktok-video/"
									>
			
				Aquinas baseball players go viral in MLB TikTok video
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/michigan-forward-livers-applying-for-early-entry-to-draft/"
									>
			
				Michigan forward Livers applying for early entry to draft
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/summer-olympics/tokyo-olympics-rescheduled-for-july-23-aug-8-in-2021/"
									>
			
				Tokyo Olympics rescheduled for July 23-Aug. 8 in 2021
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/gr-drive-president-talks-g-league-suspension-covid-19/"
									>
			
				GR Drive president talks G League suspension, COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">Livestream</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-224707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224707"><a href="https://www.woodtv.com/eightwest/hotel-district-series/">Hotel District Series</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-268306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268306"><a href="https://www.woodtv.com/community/wood-tv8-feeding-america-west-michigan-10-for-40-campaign/">$10 for 40 Challenge</a></li>
	<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://www.woodtv.com/community/connecting-with-community-awards/">Connecting With Community Awards</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-227973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227973"><a href="https://www.woodtv.com/weather/submit-your-closing/">Submit Your Closing</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-151670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151670"><a href="https://www.woodtv.com/woods-70th-anniversary/">WOOD&#8217;s 70th Anniversary</a></li>
	<li id="menu-item-243514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243514"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.woodtv.com/wotv4women/">Home</a></li>
<li id="menu-item-62979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-62979"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62982"><a href="https://www.woodtv.com/wotv4women/the-crew/beauty/">Beauty</a></li>
	<li id="menu-item-62985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62985"><a href="https://www.woodtv.com/wotv4women/the-crew/career/">Career</a></li>
	<li id="menu-item-62987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62987"><a href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-62989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62989"><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years/">Encore Years</a></li>
	<li id="menu-item-62992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62992"><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-76221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76221"><a href="https://www.woodtv.com/wotv4women/the-crew/financial-services/">Financial Services</a></li>
	<li id="menu-item-62993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62993"><a href="https://www.woodtv.com/wotv4women/the-crew/hearing/">Hearing</a></li>
	<li id="menu-item-75969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75969"><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood/">Motherhood</a></li>
	<li id="menu-item-164745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164745"><a href="https://www.woodtv.com/wotv4women/the-crew/real-estate/">Real Estate</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75970"><a href="https://www.woodtv.com/wotv4women/the-crew/senior-living/">Senior Living</a></li>
	<li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="https://www.woodtv.com/wotv4women/the-crew/tech/">Tech</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/motherhood/video-kentwood-teacher-surprises-2nd-grade-students-with-personal-calls-that-will-warm-your-heart/"
									>
			
				Video: Kentwood teacher surprises 2nd grade students with personal calls that will warm your heart
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/motherhood/video-kentwood-teacher-surprises-2nd-grade-students-with-personal-calls-that-will-warm-your-heart/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/kentwood-teacher.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/8-tips-for-preventing-fires-in-your-home/"
									>
			
				8 Tips for Preventing Fires in Your Home
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/real-estate/selling-your-home-with-pets/"
									>
			
				Selling your home with pets
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/spring-fashion-tips-for-vacation-and-daily-wear/"
									>
			
				Spring fashion tips for vacation and daily wear
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/your-help-is-needed-more-than-ever/"
									>
			
				Your help is needed more than ever
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63008"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63014"><a href="https://www.woodtv.com/wotv4women/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-63012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63012"><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request/">Maranda Appearance Request</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/priority-health/workout-from-home-with-these-tips-from-priority-health/"
									>
			
				Workout from home with these tips from Priority Health
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/priority-health/workout-from-home-with-these-tips-from-priority-health/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Priority-Health-exercise.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/working-from-home-with-kids-a-parents-new-reality/"
									>
			
				Working from home with kids: a parents&#8217; new reality
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/working-from-home-with-kids-a-parents-new-reality/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Working-from-home-with-kids.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/bethany-christian-services/helping-families-in-times-of-crisis-through-bethany-christian-services/"
									>
			
				Helping families in times of crisis through Bethany Christian Services
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/pine-rest/pine-rest-doctors-advice-on-the-importance-of-establishing-a-routine/"
									>
			
				Pine Rest doctor&#8217;s advice on the importance of establishing a routine
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/celebrate-national-crayon-day-with-fun-crafting-ideas-from-crayola/"
									>
			
				Celebrate National Crayon Day with fun crafting ideas from Crayola
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/priority-health/tips-to-help-your-mental-wellbeing-during-covid-19-from-priority-health/"
									>
			
				Tips to help your mental wellbeing during COVID-19 from Priority Health
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-63021"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local. Give Local.</a></li>
<li id="menu-item-63022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63022"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63026"><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63032"><a href="https://www.woodtv.com/wotv4women/wotv-idol/">WOTV Idol</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/video-nicholas-gonzalez-says-the-good-doctor-finale-may-be-too-emotional-for-viewers-wotv-exclusive/"
									>
			
				Video: Nicholas Gonzalez says, &#8216;The Good Doctor&#8217; Finale may be too emotional for viewers
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/video-nicholas-gonzalez-says-the-good-doctor-finale-may-be-too-emotional-for-viewers-wotv-exclusive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Nicholas-Thumb.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/american-idol-hawaii-showcase-the-best-performances-from-top-40-contestants/"
									>
			
				&#8216;American Idol&#8217; Hawaii showcase: The best performances from Top 40 contestants
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/american-idol-hawaii-showcase-the-best-performances-from-top-40-contestants/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Just-sam.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/a-million-little-things-heres-what-to-expect-during-til-death-do-us-part-finale/"
									>
			
				&#8216;A Million Little Things&#8217;: Here&#8217;s what to expect during &#8216;Til Death Do Us Part&#8217; finale
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/american-idol-recap-hollywood-week-ends-and-40-singers-remain/"
									>
			
				“American Idol” recap: Hollywood Week ends and 40 singers remain
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/20-abc-shows-you-can-binge-watch-at-home/"
									>
			
				20 ABC Shows you can binge-watch at home
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/american-idol-hollywood-week-kicks-off-with-a-surprise-twist/"
									>
			
				‘American Idol’: Hollywood Week kicks off with a surprise twist
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63040"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220039"><a href="https://www.woodtv.com/wotv4women/remarkable-women-contest/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-79393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79393"><a href="https://www.woodtv.com/wotv4women/more-wotv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-127855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127855"><a href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/">WOTV Photo Galleries</a></li>
	<li id="menu-item-63047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63047"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-63048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63048"><a href="https://www.woodtv.com/wotv4women/contact-wotv/">Contact WOTV</a></li>
</ul>
</div></div></li>
<li id="menu-item-210928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210928"><a href="http://www.woodtv.com">WOODTV.COM</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.woodtv.com/weather/closings-and-delays/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.woodtv.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						There are currently 156 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-278687 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-michigan category-muskegon-county category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mercy Health, Saint Joseph Mercy furloughing 2,500	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WOODTV.com staff</p>
		
					Posted: <time datetime="2020-04-01T16:16:17-04:00">Apr 1, 2020 / 04:16 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-01T16:21:49-04:00">Apr 1, 2020 / 04:21 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic mercy health saint mary&#039;s b_1522031519960.jpg.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/06/generic20mercy20health20saint20marys20b_1522031519960.jpg_38303812_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>NORTON SHORES, Mich. (WOOD) — Mercy Health and Saint Joseph Mercy Health System are furloughing 10% of its workers, most of them not in clinical positions, over the next few weeks.</p>



<p>The temporary furloughs will affect 2,500 people who work at eight hospitals, the health systems announced Wednesday. Those being furloughed will keep their insurance benefits. The hospitals aim to bring back as many of the workers as possible once the coronavirus outbreak slows.</p>



<p>&#8220;This action will enable the health systems to focus resources on the functions directly related to essential COVID-19 patient care needs, while protecting people and helping to prevent the spread of the virus,&#8221; a statement read in part.</p>



<p>Additionally, executives are taking pay cuts of up to 25% and will not be getting performance-based incentives.</p>



<p>The hospitals said that since the outbreak started, they have seen a loss of revenue of more than 50% because of the loss of elective procedures and routine medical care.</p>



<p>&#8220;Our priority is the care and safety of our colleagues and the people we serve, and our colleagues have never worked harder than they are working today,&#8221; stated Rob Casalou, president and CEO of Trinity Health Michigan, which owns Mercy Health and Saint Joseph Mercy. &#8220;These are difficult steps that are intended to make sure we are able to provide the best possible care for our patients and communities through this unprecedented time.&#8221;</p>



<p>Trinity Health is still <strong><a rel="noreferrer noopener" href="https://www.mercyhealth.com/health-and-wellness/coronavirus" target="_blank">working</a></strong> to make sure it has enough beds and ventilators, as well as staff, to treat a surge in patients expected to come in Michigan in the coming days and weeks. At the same time as the furloughs, about 10% of employees are being sent to new jobs to help respond to the virus.</p>



<h2 class="has-text-align-center">TRACKING CORONAVIRUS:</h2>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p class="has-text-align-center"><a href="https://www.woodtv.com/health/coronavirus/faq-coronavirus-and-social-distancing/"><strong>Coronavirus FAQ</strong></a> | <strong><a href="https://www.woodtv.com/health/coronavirus/">Full coverage on woodtv.com</a></strong></p>



<p class="has-text-align-center"><strong><a href="https://www.woodtv.com/health/coronavirus/what-events-businesses-are-being-affected-by-covid-19/">Event cancellations and public closures</a></strong> | <strong><a href="https://www.woodtv.com/weather/closings-and-delays/">Current closings and delays</a></strong></p>



<p class="has-text-align-center"><strong><a href="https://www.woodtv.com/health/coronavirus/schools-open-grab-and-go-meal-sites-amid-covid-19-outbreak/">Free meals for kids</a> </strong>|<strong> <a href="https://www.woodtv.com/health/coronavirus/free-resources-available-amid-statewide-school-closure/">Free learning resources</a></strong></p>



<p class="has-text-align-center"><a href="https://www.woodtv.com/health/coronavirus/how-to-report-price-gouging-complaints-in-michigan/"><strong>How to report price-gouging</strong></a></p>



<p class="has-text-align-center"><strong><a rel="noreferrer noopener" href="https://www.michigan.gov/coronavirus/" target="_blank">Michigan COVID-19 information</a></strong> | <strong><a rel="noreferrer noopener" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank">Latest updates from the CDC</a></strong></p>
</div></div>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/news/watch-live-white-house-coronavirus-task-force-holds-wednesday-briefing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Watch Live: White House Coronavirus Task Force holds Wednesday briefing
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar and The Associated Press <span class="sep">/</span> <time datetime="2020-04-01T17:37:31-04:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar/AP) -- The White House Coronavirus Task Force is planning a Wednesday briefing to discuss the latest steps the federal government is taking regarding COVID-19 coronavirus.</p>
<p>The briefing starts at 5 p.m. EDT and can be watched live right here.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/grps-kps-talk-challenges-of-online-learning-transition/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				GRPS, KPS talk challenges of online learning transition
					</h3>
	
			<footer class="article-list__article-byline">
			by Lynsey Mukomel <span class="sep">/</span> <time datetime="2020-04-01T17:13:14-04:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) — School districts around Michigan are patiently waiting for the governor's education announcement, while continuing to implement learning changes that remain necessary, regardless of what's next for the school year.</p>
<p>News 8 spoke to Kalamazoo Public Schools and Grand Rapids Public Schools ahead of the state's planned press conference Thursday. Both said the state has not given definitive guidance for schools yet, but school leaders have been meeting regularly since schools were closed.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic-school lockers_1378153852283_2755905_ver1-0_640_480_1520563712732.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/grand-rapids-library-asks-for-local-covid-19-stories/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Grand Rapids library asks for local COVID-19 stories
					</h3>
	
			<footer class="article-list__article-byline">
			by WOODTV.com staff <span class="sep">/</span> <time datetime="2020-04-01T16:53:48-04:00">Apr 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) — The Grand Rapids Public Library is asking West Michigan residents to share their COVID-19 stories so future researchers can understand the local impact of the pandemic.</p>
<p>The library says while it has many news reports, it would like to collect personal stories to create a shared memory of this historic time.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/watch-live-white-house-coronavirus-task-force-holds-wednesday-briefing/"
									>
			
				Watch Live: White House Coronavirus Task Force holds Wednesday briefing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/watch-live-white-house-coronavirus-task-force-holds-wednesday-briefing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/30days.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/grps-kps-talk-challenges-of-online-learning-transition/"
									>
			
				GRPS, KPS talk challenges of online learning transition
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/grps-kps-talk-challenges-of-online-learning-transition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic-school lockers_1378153852283_2755905_ver1-0_640_480_1520563712732.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2018/09/generic-school_1378153852283_2755905_ver1-0_640_480_1520563712732_36375405_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/grand-rapids-library-asks-for-local-covid-19-stories/"
									>
			
				Grand Rapids library asks for local COVID-19 stories
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/grand-rapids-library-asks-for-local-covid-19-stories/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/07/grand-rapids-public-library.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/couple-to-marry-in-front-of-cardboard-guests/"
									>
			
				Couple to marry in front of cardboard guests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/couple-to-marry-in-front-of-cardboard-guests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/cardboard-cutouts-berrien-co.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/officers-id-victim-of-an-unintentional-shooting/"
									>
			
				Officers ID victim of an ‘unintentional shooting’
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/kzoo-and-bc/officers-id-victim-of-an-unintentional-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="A photo of a fatal shooting on Jackson Street in Kalamazoo on March 27, 2020."
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/kalamazoo-shooting-03272020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/trump-resists-national-shutdown-leaving-it-up-to-states/"
									>
			
				Trump resists national shutdown, leaving it up to states
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/trump-resists-national-shutdown-leaving-it-up-to-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="President Donald Trump pauses during a briefing about the coronavirus in the James Brady Press Briefing Room of the White House, Tuesday, March 31, 2020, in Washington. (AP Photo/Alex Brandon)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/donald-trump-ap-04012020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/national/fda-requests-removal-of-zantac-from-the-market/"
									>
			
				FDA requests removal of Zantac from the market
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/national/fda-requests-removal-of-zantac-from-the-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/10/Zantac-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/weather/march-rewind-and-a-look-ahead-to-april/"
									>
			
				March rewind and a look ahead to April
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/weather/march-rewind-and-a-look-ahead-to-april/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/Date-of-First-70.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/why-health-experts-arent-warning-about-coronavirus-in-food/"
									>
			
				Why health experts aren&#8217;t warning about coronavirus in food
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/why-health-experts-arent-warning-about-coronavirus-in-food/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/grocery-store-coronavirus-AP-032720.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/what-you-need-to-know-today-about-the-virus-outbreak-3/"
									>
			
				What you need to know today about the virus outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/what-you-need-to-know-today-about-the-virus-outbreak-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/04/coronavirus-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-110" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		COVID-19 in West Michigan	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/kalamazoo-metro-to-temporarily-suspend-regular-bus-services/"
									>
			
				Kalamazoo Metro to temporarily suspend regular bus services
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/grant-to-help-west-michigan-small-businesses/"
									>
			
				Relief grant to help West Michigan small businesses
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/maps-shows-food-assistance-locations-for-kent-co-residents/"
									>
			
				Maps shows food assistance locations  in Kent County
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/how-to-donate-to-hospitals-during-covid-19-outbreak/"
									>
			
				How to donate to hospitals during COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/state-unemployment-system-working-just-slower-at-peak-times/"
									>
			
				State: Unemployment system working, just slower at peak times
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section><section id="text-17" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div><iframe style="display: block; margin: 0 auto;" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/html/livestream/index.html" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.woodtv.com/news/target-8/report-it"><img alt="" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/images/reportit/logo-transparent.png" style="width: 155px; height: 50px; margin: 0 auto; display: block" /></a></p>
<p>Know something newsworthy? <a href="https://www.woodtv.com/news/target-8/report-it">Report It</a>!</p>
</div></div>
		</section><section id="text-45" class="widget widget_text"><h2 class="widget-title">News 8 Links</h2>			<div class="textwidget"><div class="rich-text-cascade"><ul>
<li><a href="https://www.woodtv.com/uncategorized/news-links-2/">News Links</a></li>
<li><a href="http://woodtv.com/our-staff/">Our Staff</a></li>
<li><a href="http://woodtv.com/news/to-the-point">To The Point</a></li>
<li><a href="http://woodtv.com/live-streaming-video/">Live streaming video</a></li>
<li><a href="http://woodtv.com/gas-prices/">Gas Prices for Grand Rapids and Kent County</a></li>
</ul>
</div></div>
		</section><section id="ns-article-bin-105" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Coronavirus Resources	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/why-health-experts-arent-warning-about-coronavirus-in-food/"
									>
			
				Why health experts aren&#8217;t warning about coronavirus in food
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/state-asking-for-volunteers-to-help-fight-outbreak/"
									>
			
				State asking for volunteers to help fight outbreak
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/stimulus-checks-heres-how-much-money-to-expect-and-when-you-might-get-it/"
									>
			
				Stimulus checks: Here&#8217;s how much money to expect (and when you might get it)
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/who-should-you-call-about-stay-at-home-violations/"
									>
			
				Who should you call about stay-at-home violations?
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/how-to-donate-to-hospitals-during-covid-19-outbreak/"
									>
			
				How to donate to hospitals during COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more">
			<a href="https://www.woodtv.com/coronavirus-resources/">
				More Coronavirus Resources
							</a>
		</div>
		</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Hide menu items by default
	 * These will be revealed via classname
	 */
	#page:not(.site-is-set) #menu-item-69359 + * {
		display: none;
	}
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	#main > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * responsive defaults overriden by JS
	 */
	.ns-block-custom-html .responsive {
		width  : 100%;
		height : 380px;
	}
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.woodtv.com/" rel="home">
				<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="WOOD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-233784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233784"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.woodtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/EEO-Public-File-2018-2019.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-243516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243516"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "WOODTV.com staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"mercy-health-saint-joseph-mercy-furloughing-2500"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"fce67372e4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794551',post:'278687',tz:'-4',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '278687' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1043,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
