
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="5fa440fa-8a4f-4a2c-bea3-3c72167d0f2b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/health\/coronavirus\/hospital-reports-first-coronavirus-death-in-michigan\/" || "";
var cats = "Coronavirus,Home,Michigan,News" || "";
var bob_kw = "" || "";
var bob_desc = "Beaumont Health on Michigan&#8217;s southeast side says it has seen its first death of a patient with coronavirus." || "";
var bob_story_author = "WOODTV.com staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-19","event":"dlReady","paragraphCount":11,"wordCount":581,"authorName":"WOODTV.com staff","imageCount":1,"siteName":"WOODTV.com","publishDateString":"Wed Mar 18 2020","publishTimeString":"01:48 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Home,Michigan,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Southeast Michigan hospital reports first coronavirus death in state | WOODTV.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/health\/coronavirus\/hospital-reports-first-coronavirus-death-in-michigan\/","page_slug":"hospital-reports-first-coronavirus-death-in-michigan","page_type":"story","page_category":"coronavirus","article_id":265835,"subpath":"\/health\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Beaumont Health on Michigan&#039;s southeast side says it has seen its first death of a patient with coronavirus. ' /><!-- WP SEO -->
<meta name='google-site-verification' content='gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #152C8C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.woodtv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.woodtv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.woodtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.woodtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.woodtv.com/health/coronavirus/hospital-reports-first-coronavirus-death-in-michigan/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=265835' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fhealth%2Fcoronavirus%2Fhospital-reports-first-coronavirus-death-in-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Fhealth%2Fcoronavirus%2Fhospital-reports-first-coronavirus-death-in-michigan%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20114386235" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.woodtv.com/health/coronavirus/hospital-reports-first-coronavirus-death-in-michigan/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Southeast Michigan hospital reports first coronavirus death in state" />
<meta property="og:url" content="https://www.woodtv.com/health/coronavirus/hospital-reports-first-coronavirus-death-in-michigan/" />
<meta property="og:description" content="Beaumont Health on Michigan&#8217;s southeast side says it has seen its first death of a patient with coronavirus." />
<meta property="article:published_time" content="2020-03-18T17:48:28+00:00" />
<meta property="article:modified_time" content="2020-03-18T19:32:03+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Southeast Michigan hospital reports first coronavirus death in state" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Southeast Michigan hospital reports first coronavirus death in state" />
<meta name="twitter:description" content="Beaumont Health on Michigan&#8217;s southeast side says it has seen its first death of a patient with coronavirus." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-265835 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">45&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-257382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257382"><a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-188880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188880"><a href="https://www.woodtv.com/news/elections/">Elections</a></li>
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/sports-gear-maker-switches-to-face-masks-after-coronavirus-cuts/"
									>
			
				Sports gear maker switches to face masks after coronavirus cuts
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/sports-gear-maker-switches-to-face-masks-after-coronavirus-cuts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/weather/rising-waters/south-haven-to-close-marina-for-boating-season/"
									>
			
				South Haven to close marina for boating season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/hospital-reports-first-coronavirus-death-in-michigan/"
									>
			
				Southeast Michigan hospital reports first coronavirus death in state
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/trump-invokes-emergency-authority-big-3-automakers-closing/"
									>
			
				Trump invokes emergency authority; Big 3 automakers closing
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/ap-source-detroit-automakers-to-shut-down-factories/"
									>
			
				Ford, GM confirm N. American factory shutdowns due to virus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-233991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233991"><a href="https://www.woodtv.com/weather/ask-ellen/">Ask Ellen</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67805"><a href="https://www.woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227801"><a href="https://www.woodtv.com/weather/rising-waters/">Rising Waters</a></li>
	<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67808"><a href="https://www.woodtv.com/weather/rivers/">Rivers</a></li>
	<li id="menu-item-214372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214372"><a href="https://www.woodtv.com/weather/school-closing-predictions/">School Closing Predictions</a></li>
	<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67809"><a href="https://www.woodtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-212286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212286"><a href="https://www.woodtv.com/weather/snow-conditions/">Snow Conditions</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://www.woodtv.com/weather/weather-experience/">Weather Experience</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-249540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249540"><a href="https://www.woodtv.com/news/target-8/youngest-killers/">Youngest Killers</a></li>
	<li id="menu-item-239292" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-239292"><a href="https://www.woodtv.com/tag/after-the-fall-priest-abuse-in-michigan/">After the Fall: Priest abuse in Michigan</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="https://www.woodtv.com/news/target-8/toxic-tap-water/">Toxic Tap Water</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-257787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257787"><a href="https://www.woodtv.com/sports/river-bank-run/">River Bank Run</a></li>
	<li id="menu-item-257785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257785"><a href="https://www.woodtv.com/sports/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/boxing-trainer-roger-mayweather-dies-at-58/"
									>
			
				Boxing trainer Roger Mayweather dies at 58
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/boxing-trainer-roger-mayweather-dies-at-58/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/roger-mayweather.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/scratched-kentucky-derby-now-set-for-september-due-to-virus/"
									>
			
				Scratched: Kentucky Derby now set for September due to virus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/six-time-super-bowl-champion-tom-brady-leaving-patriots/"
									>
			
				Six-time Super Bowl champion Tom Brady leaving Patriots
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/olympic-hopefuls-deal-with-coronavirus-impacts/"
									>
			
				Olympic hopefuls deal with coronavirus impacts
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/ap-source-pistons-christian-wood-tests-positive-for-virus/"
									>
			
				AP Source: Pistons&#8217; Christian Wood tests positive for virus
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">Livestream</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-224707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224707"><a href="https://www.woodtv.com/eightwest/hotel-district-series/">Hotel District Series</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-242781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242781"><a href="https://www.woodtv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://www.woodtv.com/community/connecting-with-community-awards/">Connecting With Community Awards</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-227973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227973"><a href="https://www.woodtv.com/weather/submit-your-closing/">Submit Your Closing</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-151670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151670"><a href="https://www.woodtv.com/woods-70th-anniversary/">WOOD&#8217;s 70th Anniversary</a></li>
	<li id="menu-item-243514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243514"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.woodtv.com/wotv4women/">Home</a></li>
<li id="menu-item-62979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-62979"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62982"><a href="https://www.woodtv.com/wotv4women/the-crew/beauty/">Beauty</a></li>
	<li id="menu-item-62985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62985"><a href="https://www.woodtv.com/wotv4women/the-crew/career/">Career</a></li>
	<li id="menu-item-62987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62987"><a href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-62989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62989"><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years/">Encore Years</a></li>
	<li id="menu-item-62992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62992"><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-76221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76221"><a href="https://www.woodtv.com/wotv4women/the-crew/financial-services/">Financial Services</a></li>
	<li id="menu-item-62993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62993"><a href="https://www.woodtv.com/wotv4women/the-crew/hearing/">Hearing</a></li>
	<li id="menu-item-62996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62996"><a href="https://www.woodtv.com/wotv4women/the-crew/home-decor/">Home Decor</a></li>
	<li id="menu-item-75969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75969"><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood/">Motherhood</a></li>
	<li id="menu-item-164745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164745"><a href="https://www.woodtv.com/wotv4women/the-crew/real-estate/">Real Estate</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75970"><a href="https://www.woodtv.com/wotv4women/the-crew/senior-living/">Senior Living</a></li>
	<li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="https://www.woodtv.com/wotv4women/the-crew/tech/">Tech</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/home-decor/give-your-home-a-spring-break-makeover-with-fun-decor/"
									>
			
				Give your home a spring break makeover with fun decor!
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/home-decor/give-your-home-a-spring-break-makeover-with-fun-decor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/GettyImages-183164946.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/senior-living/give-your-loved-one-time-to-adjust-to-a-memory-care-facility/"
									>
			
				Give your loved one time to adjust to a memory care facility
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/why-coronaviruses-hit-older-adults-hardest/"
									>
			
				Why Coronaviruses Hit Older Adults Hardest
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/motherhood/10-interactive-kids-activities-under-25-on-amazon-prime/"
									>
			
				10 interactive kids activities under $25 on Amazon Prime
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/mel-trotter-ministries-taking-extra-precautions-during-covid-19-threat/"
									>
			
				Mel Trotter Ministries taking extra precautions during COVID-19 threat
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63008"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63014"><a href="https://www.woodtv.com/wotv4women/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-63012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63012"><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request/">Maranda Appearance Request</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/run-for-mental-health-foundation-of-west-michigan-be-nice-at-the-2020-river-bank-run/"
									>
			
				Run for Mental Health Foundation of West Michigan &#8211; be nice. at the 2020 River Bank Run
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/run-for-mental-health-foundation-of-west-michigan-be-nice-at-the-2020-river-bank-run/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Amway-River-Bank-Run-Partners-with-Be-Nice.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/priority-health/ideas-to-help-keep-spirits-up-during-a-shut-down/"
									>
			
				Ideas to Help Keep Spirits Up During a Shut Down
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/priority-health/ideas-to-help-keep-spirits-up-during-a-shut-down/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/daily-tips-6-7-learning-activity-game-on-grab-the-kids-and-a-board-game.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/doing-more-together/ottawa-area-schools-provide-free-meals-to-all-students-across-region-during-school-closing/"
									>
			
				Ottawa Area Schools provide free meals to all students across region during school closing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/maranda-highlights-two-amazing-kids-in-the-community/"
									>
			
				Maranda highlights two amazing kids in the community
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/john-ball-zoo/john-ball-zoo-penguins-get-annual-checkups-to-make-sure-theyre-happy-and-healthy/"
									>
			
				John Ball Zoo penguins get annual checkups to make sure they&#8217;re happy and healthy
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/school-news-network/food-plans-for-kent-isd-school-districts/"
									>
			
				Food Plans for Kent ISD School Districts
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-63021"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local. Give Local.</a></li>
<li id="menu-item-63022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63022"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63026"><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63032"><a href="https://www.woodtv.com/wotv4women/wotv-idol/">WOTV Idol</a></li>
	<li id="menu-item-63035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63035"><a href="https://www.woodtv.com/entertainment-news/cma-awards/">CMA Awards</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/american-idol-hollywood-week-kicks-off-with-a-surprise-twist/"
									>
			
				‘American Idol’: Hollywood Week kicks off with a surprise twist
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/american-idol-hollywood-week-kicks-off-with-a-surprise-twist/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/American-Idol-Judges.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/entertainment-news/disney-sends-frozen-2-to-streaming-for-housebound-families/"
									>
			
				Disney sends &#8216;Frozen 2&#8217; to streaming for housebound families
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/entertainment-news/disney-sends-frozen-2-to-streaming-for-housebound-families/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/AP-Frozen-2-box-office.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/the-bachelor-finale-part-2-recap-peter-proposes-to-hannah-ann-then-breaks-her-heart-madison-clashes-with-barbara/"
									>
			
				‘The Bachelor’ Finale Part 2 recap: Peter proposes to Hannah Ann then breaks her heart; Madison clashes with Barbara
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-bachelor-part-one-finale-recap-are-madison-and-peter-over-for-good/"
									>
			
				&#8216;The Bachelor&#8217; part one finale recap: Madison breaks up with Peter after meeting his family
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/how-well-do-you-know-the-bachelor-peter-weber-answers-questions-on-wotv/"
									>
			
				How well do you know &#8216;The Bachelor&#8221;? Peter Weber answers questions on WOTV!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/american-idol-recap-here-are-the-most-memorable-audition-performances/"
									>
			
				‘American Idol’ recap: Here are the most memorable audition performances!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63040"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220039"><a href="https://www.woodtv.com/wotv4women/remarkable-women-contest/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-79393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79393"><a href="https://www.woodtv.com/wotv4women/more-wotv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-127855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127855"><a href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/">WOTV Photo Galleries</a></li>
	<li id="menu-item-63047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63047"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-63048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63048"><a href="https://www.woodtv.com/wotv4women/contact-wotv/">Contact WOTV</a></li>
</ul>
</div></div></li>
<li id="menu-item-210928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210928"><a href="http://www.woodtv.com">WOODTV.COM</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.woodtv.com/weather/closings-and-delays/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.woodtv.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						There are currently 366 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-265835 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-home category-michigan category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Southeast Michigan hospital reports first coronavirus death in state	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WOODTV.com staff</p>
		
					Posted: <time datetime="2020-03-18T13:48:28-04:00">Mar 18, 2020 / 01:48 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-18T15:17:13-04:00">Mar 18, 2020 / 03:17 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Coronavirus-Generic-RED.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>UNDATED (WOOD) — Beaumont Health on Michigan&#8217;s southeast side says it has seen its first death of a patient with coronavirus. </p>



<p>The patient, a man in his 50s, died early Wednesday at a hospital in Wayne County, the hospital said. In addition to COVID-19, he had underlying medical conditions. </p>



<p>“Our medical team went to extraordinary efforts to care for this patient and we are deeply saddened by his passing and empathize with his family,” Beaumont Health Chief Nursing Officer Susan Grant said in a <strong><a rel="noreferrer noopener" aria-label="statement (opens in a new tab)" href="https://www.beaumont.org/health-wellness/press-releases/beaumont-announces-first-death-of-a-patient-with-covid-19-as-health-system-expands-numerous-covid-19-screening-testing-and-patient-care-efforts" target="_blank">statement</a></strong>. “Our physicians, nurses and medical staff are all working together to care for COVID-19 patients. During a time like this, we are united to battle this virus. Further, we must continue to serve and care for the non-COVID-19 needs of all patients whether they are giving birth, needing essential surgery or requiring lifesaving emergency procedures.”</p>



<p>The state of Michigan on Wednesday <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.michigan.gov/coronavirus/" target="_blank"><strong>recorded</strong></a> 15 new confirmed cases, all in southeast Michigan. The <strong><a rel="noreferrer noopener" aria-label="total (opens in a new tab)" href="https://www.michigan.gov/coronavirus/0,9753,7-406-98163-520743--,00.html" target="_blank">total</a></strong> number of confirmed cases statewide is now 80. Two of the patients <a href="https://www.woodtv.com/health/coronavirus/number-of-michigan-coronavirus-cases-rises-to-65/"><strong>work for the Michigan Department of Corrections</strong></a>. </p>



<p>Five are in Kent County and one of the Kent County patients is a <strong><a href="https://www.woodtv.com/news/grand-rapids/spectrum-health-employee-tests-positive-for-coronavirus/">Spectrum Health employee</a></strong> who is not directly involved in patient care. Montcalm and Ottawa counties each recorded one case; the Montcalm patient was quarantining and the Ottawa patient has been released from the hospital. </p>



<figure class="wp-block-image size-large"><img src="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?w=900" alt="" class="wp-image-265949" srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=300,169 300w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=768,432 768w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=1024,576 1024w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=1536,864 1536w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=320,180 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=640,360 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=960,540 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/FULL_Coronavirus_Michigan_County_Map-1.jpg?resize=1280,720 1280w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p>Holland Hospital is opening a drive-thru collection site for COVID-19 by appointment only. You must call the free hotline at 616.394.2080 (open between 7 a.m. and 7 p.m. seven days a week) to be screened. That call will determine whether you should get tested and, if you should, set up an appointment for you. <a href="https://www.woodtv.com/health/coronavirus/spectrum-opens-drive-thru-covid-19-testing-by-appointment-only/"><strong>Spectrum Health</strong></a> in Grand Rapids and <a href="https://www.woodtv.com/health/coronavirus/drive-up-covid-19-testing-site-opens-in-grand-haven/"><strong>North Ottawa Community Hospital</strong></a> in Grand Haven have set up similar sites — also by appointment only. </p>



<p>Berrien County health officials on Wednesday announced that singer Sandi Patty, who held a concert at Andrews University on March 8, had tested positive for the virus. She spoke to several people in person after the concert. The health department said it was working with the university to identify those people and test any who were showing symptoms. Anyone who had personal contact with Patty is being asked to <strong><a rel="noreferrer noopener" aria-label="self-quarantine (opens in a new tab)" href="http://berriencounty.org/DocumentCenter/View/10961/BCHD-Infosheet-Social-distancing-self-monitoring-quarantine-isolation?bidId=" target="_blank">self-quarantine</a></strong> for 14 days, keep an eye out for symptoms and call them at 800.815.5485 if they see any. </p>



<p><strong><a rel="noreferrer noopener" aria-label="COVID-19 (opens in a new tab)" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html" target="_blank">COVID-19</a></strong> presents with a fever, cough and shortness of breath. For most who contract it, symptoms are mild. The people most at risk to develop severe complications are the elderly and those with preexisting health problems.</p>



<p>Widespread social distancing regulations have been put into effect, including a ban on gatherings of more than 50 people and the closure of bars, restaurant dining rooms and gyms. When in public, you;re advised to avoid shaking hands or standing too close to others. The goal is to <strong><a href="https://www.woodtv.com/health/coronavirus/why-close-because-of-coronavirus-experts-explain/">keep the number of severe cases small enough</a></strong> that hospitals can handle them.</p>



<p>There are also common-sense practices you can follow, primarily washing your hands frequently for 20 seconds with soap and warm water, coughing into your arm or a tissue rather than your hands and avoiding touching your face with unwashed hands. Health officials also stressed you should stay home when you’re sick. </p>



<p>If you think you’ve been exposed to coronavirus, call your health care provider. Unless you are in need of emergency help, do not go to the emergency room so as to limit the spread of the illness. Get advice from a doctor over the phone or a televisit before going in.</p>



<h2 class="has-text-align-center">TRACKING CORONAVIRUS:</h2>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<p class="has-text-align-center"><strong><a href="https://www.woodtv.com/health/coronavirus/">Full coverage on woodtv.com</a></strong></p>



<p class="has-text-align-center"><strong><a href="https://www.woodtv.com/health/coronavirus/what-events-businesses-are-being-affected-by-covid-19/">Local event cancellations</a></strong> | <strong><a href="https://www.woodtv.com/weather/closings-and-delays/">Current closings and delays</a></strong></p>



<p class="has-text-align-center"><strong><a href="https://www.woodtv.com/health/coronavirus/schools-open-grab-and-go-meal-sites-amid-covid-19-outbreak/">Free meals for kids</a> </strong>|<strong> <a href="https://www.woodtv.com/health/coronavirus/free-resources-available-amid-statewide-school-closure/">Free learning resources</a></strong></p>



<p class="has-text-align-center"><a href="https://www.woodtv.com/health/coronavirus/how-to-report-price-gouging-complaints-in-michigan/"><strong>How to report price-gouging</strong></a></p>



<p class="has-text-align-center"><strong><a rel="noreferrer noopener" href="https://www.michigan.gov/coronavirus/" target="_blank">Michigan COVID-19 information</a></strong> | <strong><a rel="noreferrer noopener" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" target="_blank">Latest updates from the CDC</a></strong></p>
</div></div>



<p></p>

		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/why-close-because-of-coronavirus-experts-explain/"
									>
			
				Why close because of coronavirus? Experts explain
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/spectrum-health-employee-tests-positive-for-coronavirus/"
									>
			
				Spectrum Health employee tests positive for coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/number-of-michigan-coronavirus-cases-rises-to-65/"
									>
			
				2 of state&#8217;s 65 coronavirus patients work for MDOC
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-143" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/sports-gear-maker-switches-to-face-masks-after-coronavirus-cuts/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sports gear maker switches to face masks after coronavirus cuts
					</h3>
	
			<footer class="article-list__article-byline">
			by Christa Ferguson <span class="sep">/</span> <time datetime="2020-03-18T15:10:14-04:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOWELL,
Mich. (WOOD) — A Lowell sports gear manufacturer who watched orders plummet as
coronavirus concerns canceled sporting events and paused practices is now retooling
to provide a first layer of defense against the disease.</p>
<p>Addix launched its own line of custom-made face masks Tuesday afternoon.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/trump-invokes-emergency-authority-big-3-automakers-closing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump invokes emergency authority; Big 3 automakers closing
					</h3>
	
			<footer class="article-list__article-byline">
			by TIM SULLIVAN and DAVID RISING Associated Press <span class="sep">/</span> <time datetime="2020-03-18T14:15:38-04:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEAPOLIS (AP) — President Donald Trump on Wednesday moved to invoke a federal law that allows the government to marshal the private sector to deal with the coronavirus epidemic, as the economic damage mounted with word that Detroit's Big Three automakers agreed to shut down all their factories to protect workers.</p>
<p>On a day of head-spinning developments, stocks tumbled again on Wall Street. More borders slammed shut across Europe and North America, with the U.S. and Canada agreeing to close their shared boundary to all but essential travel. And the Trump administration pressed Congress to swiftly pass a potentially $1 trillion rescue package to prop up the economy and speed relief checks to Americans in a matter of weeks.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="President Donald Trump listens as Vice President Mike Pence speaks during press briefing with the Coronavirus Task Force, at the White House, Wednesday, March 18, 2020, in Washington. (AP Photo/Evan Vucci)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/health/coronavirus/ap-source-detroit-automakers-to-shut-down-factories/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ford, GM confirm N. American factory shutdowns due to virus
					</h3>
	
			<footer class="article-list__article-byline">
			by TOM KRISHER AP Auto Writer <span class="sep">/</span> <time datetime="2020-03-18T14:19:24-04:00">Mar 18, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DETROIT (AP) — Detroit's three automakers have agreed to close all of their factories due to worker fears about the coronavirus, two people briefed on the matter said Wednesday.</p>
<p>Ford and General Motors confirmed in statements Wednesday that all North American factories will close temporarily. Ford said its plants will shut down after Thursday evening shifts, through March 30, while GM said it will begin a “systematic orderly suspension” of production through at least March 30. Operations will be evaluated weekly after that.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="In this Sept. 27, 2018, file photo a United Auto Workers assemblymen work on a 2018 Ford F-150 trucks being assembled at the Ford Rouge assembly plant in Dearborn, Mich. (AP Photo/Carlos Osorio, File)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/sports-gear-maker-switches-to-face-masks-after-coronavirus-cuts/"
									>
			
				Sports gear maker switches to face masks after coronavirus cuts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/sports-gear-maker-switches-to-face-masks-after-coronavirus-cuts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/addix-masks-031820.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/weather/rising-waters/south-haven-to-close-marina-for-boating-season/"
									>
			
				South Haven to close marina for boating season
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/weather/rising-waters/south-haven-to-close-marina-for-boating-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/12/south-haven-city-sign-generic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/trump-invokes-emergency-authority-big-3-automakers-closing/"
									>
			
				Trump invokes emergency authority; Big 3 automakers closing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/trump-invokes-emergency-authority-big-3-automakers-closing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="President Donald Trump listens as Vice President Mike Pence speaks during press briefing with the Coronavirus Task Force, at the White House, Wednesday, March 18, 2020, in Washington. (AP Photo/Evan Vucci)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Donald-Trump-AP-03182020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/ap-source-detroit-automakers-to-shut-down-factories/"
									>
			
				Ford, GM confirm N. American factory shutdowns due to virus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/ap-source-detroit-automakers-to-shut-down-factories/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="In this Sept. 27, 2018, file photo a United Auto Workers assemblymen work on a 2018 Ford F-150 trucks being assembled at the Ford Rouge assembly plant in Dearborn, Mich. (AP Photo/Carlos Osorio, File)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/Ford-Rouge-assembly-plant-AP-031820.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/treasury-proposal-deliver-500b-to-americans-starting-april/"
									>
			
				Treasury proposal: Deliver $500B to Americans starting April
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/treasury-proposal-deliver-500b-to-americans-starting-april/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/AP20078455212492.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/allegan-county/gun-lake-casino-donates-excess-food-during-closure/"
									>
			
				Gun Lake Casino donates excess food during closure
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/allegan-county/gun-lake-casino-donates-excess-food-during-closure/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Food being packaged for donation at Gun Lake Casino in Wayland. (Courtesy Gun Lake Casino)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2020/03/gun-lake-casino-food-donation-031820.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/charges-filed-after-2007-rape-kit-tested/"
									>
			
				Charges filed after 2007 rape kit tested
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/kzoo-and-bc/charges-filed-after-2007-rape-kit-tested/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic gavel generic courtroom_214703"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2016/08/gavel_38562626_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/tell-us-restaurants-open-for-takeout-delivery-during-dine-in-ban/"
									>
			
				TELL US: Restaurants open for takeout, delivery during dine-in ban
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/tell-us-restaurants-open-for-takeout-delivery-during-dine-in-ban/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic pizza AP JM Hirsch_180166"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/03/generic-pizza-ap-jm-hirsch_38561676_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/michigan/newaygo-co-man-charged-with-sexually-abusing-child/"
									>
			
				Newaygo Co. man charged with sexually abusing child
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/michigan/newaygo-co-man-charged-with-sexually-abusing-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="generic michigan state police generic msp_1524789127637.jpg"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/05/msp_1524789127637_40857417_ver1.0-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/facebook-bug-sends-some-users-notification-that-legitimate-news-content-they-shared-is-spam/"
									>
			
				Facebook &#8216;bug&#8217; sends some users notification that legitimate news content they shared is spam
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/health/coronavirus/facebook-bug-sends-some-users-notification-that-legitimate-news-content-they-shared-is-spam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/1d693a5fc9d24665aa1f578257e5d011.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-141" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-17" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><div><iframe style="display: block; margin: 0 auto;" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/html/livestream/index.html" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</section><section id="text-18" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.woodtv.com/news/target-8/report-it"><img alt="" src="https://media.woodtv.com/nxs-woodtv-media-us-east-1/images/reportit/logo-transparent.png" style="width: 155px; height: 50px; margin: 0 auto; display: block" /></a></p>
<p>Know something newsworthy? <a href="https://www.woodtv.com/news/target-8/report-it">Report It</a>!</p>
</div></div>
		</section><section id="ns-article-bin-105" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Coronavirus Resources	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/why-close-because-of-coronavirus-experts-explain/"
									>
			
				Why close because of coronavirus? Experts explain
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/whats-social-distancing-understanding-best-tool-to-fight-covid-19/"
									>
			
				What&#8217;s social distancing? Understanding best tool to fight COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/free-resources-available-amid-statewide-school-closure/"
									>
			
				Free resources available amid school closures
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/how-it-spreads-infects-coronavirus-impact-comes-into-focus/"
									>
			
				How it spreads, infects: Coronavirus impact comes into focus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/schools-open-grab-and-go-meal-sites-amid-covid-19-outbreak/"
									>
			
				Schools open grab-and-go meal sites amid COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/health/coronavirus/what-to-do-if-you-start-seeing-illness-symptoms/"
									>
			
				What to do if you have illness symptoms
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://www.woodtv.com/coronavirus-resources/">
			More Coronavirus Resources
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Hide menu items by default
	 * These will be revealed via classname
	 */
	#page:not(.site-is-set) #menu-item-69359 + * {
		display: none;
	}
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	#main > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.woodtv.com/" rel="home">
				<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="WOOD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-233784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233784"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.woodtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/EEO-Public-File-2018-2019.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-243516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243516"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "WOODTV.com staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"hospital-reports-first-coronavirus-death-in-michigan"}'   data-path='/5678/lin.wood/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"bc0f9a78d1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.woodtv.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.woodtv.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794551',post:'265835',tz:'-4',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '265835' ]);
</script>

</body>
</html>
