
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/eightwest\/get-satisfaction-in-retirement\/" || "";
var cats = "eightWest" || "";
var bob_kw = "" || "";
var bob_desc = "When it comes to our retirement, think of all the hard work you&#8217;ve put into preparing for it." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.woodtv.com\/eightwest\/get-satisfaction-in-retirement\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wood\/video\/video_studio\/88\/19\/11\/25\/4127308\/4127308_85B947E7DC2143A1902D70A711C68766_191125_4127308_Get_satisfaction_in_retirement_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "woodtv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NVDDN23");</script>
<!-- End Google Tag Manager -->

	
	<title>Get satisfaction in retirement | WOODTV.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Feed" href="https://www.woodtv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOODTV.com &raquo; Comments Feed" href="https://www.woodtv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.woodtv.com\/eightwest\/get-satisfaction-in-retirement\/","page_slug":"get-satisfaction-in-retirement","page_type":"story","page_category":"eightwest","article_id":211657,"subpath":"\/eightwest"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='When it comes to our retirement, think of all the hard work you&#039;ve put into preparing for it.' /><!-- WP SEO -->
<meta name='google-site-verification' content='gKj0lWijXfErJ6h4PEjVEDPLG59thjTVrZkmGuDONu0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woodtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #6e0a56;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.woodtv.com/wp-includes/css/dist/block-library/style.min.css?m=1571091512g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.woodtv.com/_static/??-eJyVjEEOwiAQRS9kGWgr1IXxLMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9pJRJ/E5hzgjx6u1VNggdQbIoVGI10ly23qZzC2Loc2+1TgzjUjPT6dL+/6JZ7V0Yx60MNpegMd302X' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.woodtv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.woodtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woodtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woodtv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.woodtv.com/eightwest/get-satisfaction-in-retirement/" />
<link rel='shortlink' href='https://www.woodtv.com/?p=211657' />
<link rel="alternate" type="application/json+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Feightwest%2Fget-satisfaction-in-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woodtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woodtv.com%2Feightwest%2Fget-satisfaction-in-retirement%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="20114386235" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.woodtv.com/eightwest/get-satisfaction-in-retirement/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Get satisfaction in retirement" />
<meta property="og:url" content="https://www.woodtv.com/eightwest/get-satisfaction-in-retirement/" />
<meta property="og:description" content="When it comes to our retirement, think of all the hard work you&#8217;ve put into preparing for it." />
<meta property="article:published_time" content="2019-11-25T17:47:19+00:00" />
<meta property="article:modified_time" content="2019-11-25T17:47:23+00:00" />
<meta property="og:site_name" content="WOODTV.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Get satisfaction in retirement" />
<meta name="twitter:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/get-satisfaction.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/get-satisfaction.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/get-satisfaction.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Get satisfaction in retirement" />
<meta name="twitter:description" content="When it comes to our retirement, think of all the hard work you&#8217;ve put into preparing for it." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-211657 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NVDDN23height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.woodtv.com/" rel="home">WOODTV.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.woodtv.com/" rel="home">
						<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/09/Website-2019-eightWest-Logo.png" alt="eightWest" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.woodtv.com/wp-content/uploads/sites/51/2019/09/Website-2019-eightWest-Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.woodtv.com/weather/">
							<span class="site-header__weather-region">Grand Rapids</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">45&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1461"><a href="https://www.woodtv.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1624"><a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a></li>
	<li id="menu-item-1659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1659"><a href="https://www.woodtv.com/news/allegan-county/">Allegan County</a></li>
	<li id="menu-item-1680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1680"><a href="https://www.woodtv.com/news/barry-county/">Barry County</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1664"><a href="https://www.woodtv.com/news/ionia-county/">Ionia County</a></li>
	<li id="menu-item-1626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1626"><a href="https://www.woodtv.com/news/kent-county/">Kent County</a></li>
	<li id="menu-item-75712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75712"><a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1667"><a href="https://www.woodtv.com/news/montcalm-county/">Montcalm County</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1668"><a href="https://www.woodtv.com/news/muskegon-county/">Muskegon County</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1670"><a href="https://www.woodtv.com/news/ottawa-county/">Ottawa County</a></li>
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a></li>
	<li id="menu-item-179907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179907"><a href="https://www.woodtv.com/news/michigan/">Michigan</a></li>
	<li id="menu-item-209530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209530"><a href="https://www.woodtv.com/marijuana-in-mi/">Marijuana in MI</a></li>
	<li id="menu-item-188880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188880"><a href="https://www.woodtv.com/news/elections/">Elections</a></li>
	<li id="menu-item-76250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76250"><a href="https://www.woodtv.com/news/to-the-point/">To The Point</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/msp-discuss-dna-evidence-that-idd-30-year-old-remains/"
									>
			
				MSP looks for clues in death of &#8216;196 Jane&#8217; Marcia Bateman
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/msp-discuss-dna-evidence-that-idd-30-year-old-remains/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/kalamazoo-old-bronson-park-candy-canes-had-to-go/"
									>
			
				Kalamazoo: Old Bronson Park candy canes had to go
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/volunteer-driver-for-seniors-sentenced-for-sex-assault/"
									>
			
				Volunteer driver for seniors sentenced for sex assault
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/driver-arrested-after-crashing-into-grand-rapids-house/"
									>
			
				Driver arrested after crashing into Grand Rapids house
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/kalamazoo-k-9-jax-retiring/"
									>
			
				Kalamazoo K-9 Jax retiring
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1537"><a href="https://www.woodtv.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67810"><a href="https://www.woodtv.com/weather/severe/alerts/">Alerts</a></li>
	<li id="menu-item-1986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1986"><a href="https://www.woodtv.com/weather/bills-blog/">Bill&#8217;s Blog</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67804"><a href="https://www.woodtv.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67805"><a href="https://www.woodtv.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67830"><a href="/weather/storm-team-8-forecast">Forecast</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67811"><a href="https://www.woodtv.com/weather/severe/power-outages/">Power Outages</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67807"><a href="https://www.woodtv.com/weather/radar-and-satellite/">Radar and Satellite</a></li>
	<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67808"><a href="https://www.woodtv.com/weather/rivers/">Rivers</a></li>
	<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67809"><a href="https://www.woodtv.com/weather/severe/">Severe</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67812"><a href="https://www.woodtv.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://www.woodtv.com/weather/weather-experience/">Weather Experience</a></li>
</ul>
</div></div></li>
<li id="menu-item-67111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67111"><a href="https://www.woodtv.com/news/traffic-conditions/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1726"><a href="https://www.woodtv.com/news/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1546"><a href="https://www.woodtv.com/news/target-8/">Target 8</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="https://www.woodtv.com/news/target-8/toxic-tap-water/">Toxic Tap Water</a></li>
</ul>
</div></div></li>
<li id="menu-item-1535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1535"><a href="https://www.woodtv.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.woodtv.com/sports/michigan-sports-scores/">Michigan Sports Scores</a></li>
	<li id="menu-item-3127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3127"><a href="https://www.woodtv.com/sports/football-frenzy/">Football Frenzy</a></li>
	<li id="menu-item-1889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1889"><a href="https://www.woodtv.com/sports/high-school-preps/">High School Preps</a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1915"><a href="https://www.woodtv.com/sports/west-michigan-whitecaps/">West Michigan Whitecaps</a></li>
	<li id="menu-item-1887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1887"><a href="https://www.woodtv.com/sports/detroit-tigers/">Detroit Tigers</a></li>
	<li id="menu-item-166687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166687"><a href="https://wood-tvprofootball.upickem.net/#/registration/login">Pro Football Challenge</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1884"><a href="https://www.woodtv.com/sports/detroit-lions/">Detroit Lions</a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1929"><a href="https://www.woodtv.com/ncaa/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-168311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168311"><a href="https://www.woodtv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-1885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1885"><a href="https://www.woodtv.com/sports/detroit-pistons/">Detroit Pistons</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3131"><a href="https://www.woodtv.com/ncaa/ncaa-hoops/">NCAA Hoops</a></li>
	<li id="menu-item-1886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1886"><a href="https://www.woodtv.com/sports/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-1888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1888"><a href="https://www.woodtv.com/sports/grand-rapids-griffins/">Grand Rapids Griffins</a></li>
	<li id="menu-item-68189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68189"><a href="https://www.woodtv.com/auto-racing-challenge/">Auto Racing Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/reimer-gets-22nd-shutout-hurricanes-beat-red-wings/"
									>
			
				Reimer gets 22nd shutout, Hurricanes beat Red Wings
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/sports/detroit-red-wings/reimer-gets-22nd-shutout-hurricanes-beat-red-wings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/AP-Detroit-Red-Wings-Carolina-Hurricanes-112419.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-lions/redskins-come-back-to-beat-lions-haskins-misses-final-snap/"
									>
			
				Redskins come back to beat Lions; Haskins misses final snap
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-pistons/antetokounmpo-paces-bucks-past-pistons/"
									>
			
				Antetokounmpo paces Bucks past Pistons
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/sports/detroit-red-wings/butcher-coleman-help-devils-past-red-wings/"
									>
			
				Butcher, Coleman help Devils past Red Wings
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/ncaa/ncaa-football/patterson-leads-no-12-michigan-past-indiana/"
									>
			
				Patterson leads No. 12 Michigan past Indiana
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1563"><a href="https://www.woodtv.com/live-streaming-video/">Livestream</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1870"><a href="https://www.woodtv.com/eightwest/">eightWest</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69357"><a href="https://www.woodtv.com/ask-the-expert/">Ask the Expert</a></li>
	<li id="menu-item-75726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75726"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1551"><a href="https://www.woodtv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-183255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183255"><a href="https://www.woodtv.com/community/angel-tree/">Angel Tree</a></li>
	<li id="menu-item-1959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1959"><a href="https://www.woodtv.com/community/connecting-with-community-awards/">Connecting With Community Awards</a></li>
	<li id="menu-item-1953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1953"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1534"><a href="https://www.woodtv.com/more/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-151670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151670"><a href="https://www.woodtv.com/woods-70th-anniversary/">WOOD&#8217;s 70th Anniversary</a></li>
	<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2020"><a href="https://www.woodtv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76199"><a href="https://www.woodtv.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-79836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79836"><a href="https://www.woodtv.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="https://www.woodtv.com/more-2/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2028"><a href="https://www.woodtv.com/more-2/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2030"><a href="https://www.woodtv.com/more-2/school-closing-emails/">School Closing Emails</a></li>
	<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2035"><a href="https://www.woodtv.com/more-2/weather-warn-emails/">Weather Warn Emails</a></li>
	<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2046"><a href="https://www.woodtv.com/more-2/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-69359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69359"><a href="https://www.woodtv.com/wotv4women/">WOTV</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-106535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106535"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a></li>
	<li id="menu-item-106538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106538"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local Give Local</a></li>
	<li id="menu-item-106536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106536"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a></li>
	<li id="menu-item-106534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106534"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a></li>
</ul>
</div></div></li>
<li id="menu-item-62972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62972"><a href="https://www.woodtv.com/wotv4women/">Home</a></li>
<li id="menu-item-62979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-62979"><a href="https://www.woodtv.com/wotv4women/the-crew/">The Crew</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62982"><a href="https://www.woodtv.com/wotv4women/the-crew/beauty/">Beauty</a></li>
	<li id="menu-item-62985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62985"><a href="https://www.woodtv.com/wotv4women/the-crew/career/">Career</a></li>
	<li id="menu-item-62987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62987"><a href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-62989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62989"><a href="https://www.woodtv.com/wotv4women/the-crew/encore-years/">Encore Years</a></li>
	<li id="menu-item-62992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62992"><a href="https://www.woodtv.com/wotv4women/the-crew/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-76221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76221"><a href="https://www.woodtv.com/wotv4women/the-crew/financial-services/">Financial Services</a></li>
	<li id="menu-item-62993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62993"><a href="https://www.woodtv.com/wotv4women/the-crew/hearing/">Hearing</a></li>
	<li id="menu-item-62996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62996"><a href="https://www.woodtv.com/wotv4women/the-crew/home-decor/">Home Decor</a></li>
	<li id="menu-item-75969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75969"><a href="https://www.woodtv.com/wotv4women/the-crew/motherhood/">Motherhood</a></li>
	<li id="menu-item-164745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164745"><a href="https://www.woodtv.com/wotv4women/the-crew/real-estate/">Real Estate</a></li>
	<li id="menu-item-75970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75970"><a href="https://www.woodtv.com/wotv4women/the-crew/senior-living/">Senior Living</a></li>
	<li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="https://www.woodtv.com/wotv4women/the-crew/tech/">Tech</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/give-thanks-and-help-others-this-holiday-season/"
									>
			
				Give thanks and help others this holiday season
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/give-thanks-and-help-others-this-holiday-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/give-thanks-and-help-others.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/community-outreach/mel-trotter-prepares-for-its-16th-annual-turkey-drop-for-gr-neighbors-in-need/"
									>
			
				Mel Trotter prepares for its 16th annual &#8220;Turkey Drop&#8221; for GR neighbors in need
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/career/steal-her-secrets-wine-beer-spirits-vp-shares-her-secret-weapon-to-success/"
									>
			
				Steal her secrets: wine, beer, spirits VP shares her secret weapon to success
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/real-estate/3-tips-for-downsizing/"
									>
			
				3 tips for downsizing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/the-crew/encore-years/rally-on-the-detroit-river-demands-lower-rx-drug-prices/"
									>
			
				Rally on the Detroit River demands lower Rx drug prices
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63008"><a href="https://www.woodtv.com/wotv4women/maranda/">Maranda</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63014"><a href="https://www.woodtv.com/wotv4women/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-63012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63012"><a href="https://www.woodtv.com/wotv4women/maranda/appearance-request/">Maranda Appearance Request</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/move-your-feet-before-you-eat-at-the-grand-rapids-turkey-trot/"
									>
			
				Move your feet before you eat at the Grand Rapids Turkey Trot
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/move-your-feet-before-you-eat-at-the-grand-rapids-turkey-trot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/turkey-trot2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/bethany-christian-services/one-mothers-beautiful-story-of-adoption-through-bethany-christian-services/"
									>
			
				One mother’s beautiful story of adoption through Bethany Christian Services
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/maranda/bethany-christian-services/one-mothers-beautiful-story-of-adoption-through-bethany-christian-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/one-mothers.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/meijer/help-meijer-simply-give-during-this-holiday-season/"
									>
			
				Help Meijer Simply Give during this holiday season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/escape-fire-safety/thanksgiving-safety-tips-for-your-family/"
									>
			
				Thanksgiving safety tips for your family
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/john-ball-zoo/john-ball-zoo-offers-special-black-friday-deal/"
									>
			
				John Ball Zoo offers special Black Friday deal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/maranda/celebration-cinema/opening-weekend-for-frozen-ii/"
									>
			
				Opening weekend for Frozen II
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-63021"><a href="https://www.woodtv.com/wotv4women/live-local-give-local/">Live Local. Give Local.</a></li>
<li id="menu-item-63022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63022"><a href="https://www.woodtv.com/wotv4women/abc/">ABC</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-63026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63026"><a href="https://www.woodtv.com/wotv4women/abc/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-63032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63032"><a href="https://www.woodtv.com/wotv4women/wotv-idol/">WOTV Idol</a></li>
	<li id="menu-item-63035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63035"><a href="https://www.woodtv.com/entertainment-news/cma-awards/">CMA Awards</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/new-jeopardy-spin-off-to-pit-the-best-of-the-best-in-an-epic-showdown-on-abc/"
									>
			
				New &#8220;JEOPARDY!&#8221; spin-off to pit the best of the best in an epic showdown on ABC
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/new-jeopardy-spin-off-to-pit-the-best-of-the-best-in-an-epic-showdown-on-abc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GettyImages-882484258.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/the-bachelor-season-premiere-revealed-and-the-windmill-promotions-begin/"
									>
			
				&#8220;The Bachelor&#8221; season premiere revealed and the windmill promotions begin
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/wotv4women/abc/the-bachelor-season-premiere-revealed-and-the-windmill-promotions-begin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/peter-weber3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/music-superstar-ciara-set-to-host-the-2019-american-music-awards/"
									>
			
				Music Superstar Ciara Set to Host the &#8220;2019 American Music Awards&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/dwts-couples-and-scores-moving-forward-to-the-semi-finals-2019/"
									>
			
				DWTS &#8211; couples&#8217; and scores moving forward to the semi-finals 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/dont-miss-a-thanksgiving-celebration-on-americas-funniest-home-videos/"
									>
			
				Don&#8217;t miss a Thanksgiving celebration on &#8220;America&#8217;s Funniest Home Videos&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/wotv4women/abc/kids-say-the-darndest-things-thanksgiving-special-turkey-in-space-to-air-november-17th/"
									>
			
				Kids say the Darndest Things Thanksgiving special, &#8220;Turkey in Space&#8221; to air November 17th
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-63040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63040"><a href="https://www.woodtv.com/wotv4women/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-202507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202507"><a href="https://www.woodtv.com/wotv4women/home-for-the-holidays/">Home For The Holidays</a></li>
</ul>
</div></div></li>
<li id="menu-item-79393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79393"><a href="https://www.woodtv.com/wotv4women/more-wotv/">More</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-127855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127855"><a href="https://www.woodtv.com/wotv4women/photo-galleries-wotv/">WOTV Photo Galleries</a></li>
	<li id="menu-item-63047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63047"><a href="https://www.woodtv.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-63048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63048"><a href="https://www.woodtv.com/wotv4women/contact-wotv/">Contact WOTV</a></li>
</ul>
</div></div></li>
<li id="menu-item-210928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-210928"><a href="http://www.woodtv.com">WOODTV.COM</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.woodtv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-211657 post type-post status-publish format-standard has-post-thumbnail hentry category-eightwest" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Get satisfaction in retirement	</h1>

			<div class="article-eyebrow">
			<a href="https://www.woodtv.com/eightwest/">eightWest</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: eightWest staff</p>
		
					Posted: <time datetime="2019-11-25T12:47:19-05:00">Nov 25, 2019 / 12:47 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-25T12:47:23-05:00">Nov 25, 2019 / 12:47 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p5"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4127308","autoplay":true,"pInstance":"p5","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.woodtv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"eightWest"},"ad":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"eightWest"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wood/eightwest&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.woodtv.com/eightwest/get-satisfaction-in-retirement/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4127308%26cmsid%3D211657%26pid%3D211657%26vidcat%3D/eightwest%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.woodtv.com/eightwest/get-satisfaction-in-retirement/%26correlator%3D1574707961.339%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wood/video/video_studio/88/19/11/25/4127308/4127308_85B947E7DC2143A1902D70A711C68766_191125_4127308_Get_satisfaction_in_retirement_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>GRAND RAPIDS, Mich. (WOOD) &#8211; When it comes to our retirement, think of all the hard work you&#8217;ve put into preparing for it. So how do we make sure it matches all of our expecations?&nbsp;</p>



<p>That’s what we’re discussing today with the father-daughter team of Gary Mattson and Laurel Steward of Mattson Financial Services are in studio today to discuss key ingredients to your retirement.&nbsp;<strong><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmattsonfinancial.com%2F&amp;data=02%7C01%7CKatie.Klunder%40woodtv.com%7C468800bf85c44f8f7ddc08d771b642ca%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637102899921797375&amp;sdata=6RL0o1oKUORY59cD1j8iCTG6HPpl4lVQ1rJfGgPqdHo%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Mattson Financial Services</a></strong>&nbsp;provides full service financial and retirement firm in the Grand Rapids area. Gary and Laurel are also popular radio show hosts.</p>



<p><strong><a href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmattsonfinancial.com%2F&amp;data=02%7C01%7CKatie.Klunder%40woodtv.com%7C468800bf85c44f8f7ddc08d771b642ca%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637102899921807365&amp;sdata=DU5HrdBJ15cXt3x3qXlqccWmoj3Ku6PZwYlGHgtKU4E%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Mattson Financial</a></strong>&nbsp;has a great offer for you today. For the first 3 callers with a portfolio of $250,000 or greater, they are offering a complimentary full blown retirement plan. This will allow you to sit down with them and have them analyze where you are right now and discuss the best steps for get you ready for retirement.</p>



<h2>Contact info:</h2>



<p>Main Office</p>



<ul><li>3226 28th Street SE</li><li>Kentwood, MI 49512</li><li>Toll Free: 800-536-8907</li><li>Direct: 616-514-3831</li><li>Fax: 616-805-5348</li><li>Email:&nbsp;<strong><a href="mailto:info@mattsonfinancial.com">info@matt</a><a href="mailto:info@mattsonfinancial.com" target="_blank" rel="noreferrer noopener" aria-label="s (opens in a new tab)">s</a><a href="mailto:info@mattsonfinancial.com">onfinancial.com</a></strong></li></ul>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-65" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114820"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More eightWest Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.woodtv.com/eightwest/transforming-your-space-for-the-holidays/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Transforming your space for the holidays
					</h3>
	
			<footer class="article-list__article-byline">
			by eightWest staff <span class="sep">/</span> <time datetime="2019-11-25T12:46:24-05:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) - Shopping and entertaining, big themes this week and this next story addresses both of those things!&nbsp; You may hosting friends and family for dinners and parties this holiday season, perhaps you have people staying overnight, so having extra space really comes in handy!</p>
<p>We stopped by Design Quest to check out
about some unique furniture that transforms into extra seating and beds. We
also got the chance to see their incredible gift area, take a look!</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/transforming.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/ask-the-expert/back-neck-pain/enjoy-the-holidays-pain-free/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Enjoy the holidays, pain-free
					</h3>
	
			<footer class="article-list__article-byline">
			by eightWest staff <span class="sep">/</span> <time datetime="2019-11-25T12:45:32-05:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) - It's official, the holidays start this week and don't go through them filled with pain. Today we have our Expert, Dr. Christopher Miller here along with one of his patients, Janise. </p>
<p>&gt;&gt;&gt; Take a look in the video above. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/enjoy-the-holidays.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.woodtv.com/eightwest/help-others-stay-warm-this-winter/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Help others stay warm this winter
					</h3>
	
			<footer class="article-list__article-byline">
			by eightWest staff <span class="sep">/</span> <time datetime="2019-11-25T12:44:39-05:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS, Mich. (WOOD) - It's the time of year to do for others, especially those in need of something warm. Today we have Gwyn Harnish from United Bank in studio with us along with Kate O’Keefe from Family Promise of Grand Rapids to tell us about this partnership. </p>
<p>&gt;&gt;&gt; Take a look in the video above. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/help-others-stay-warm.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/msp-discuss-dna-evidence-that-idd-30-year-old-remains/"
									>
			
				MSP looks for clues in death of &#8216;196 Jane&#8217; Marcia Bateman
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a> / <time datetime="2019-11-25T13:51:19-05:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/msp-discuss-dna-evidence-that-idd-30-year-old-remains/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/marcia-bateman-196-jane-112219.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/kzoo-and-bc/kalamazoo-old-bronson-park-candy-canes-had-to-go/"
									>
			
				Kalamazoo: Old Bronson Park candy canes had to go
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.woodtv.com/news/kzoo-and-bc/">Kalamazoo and Battle Creek</a> / <time datetime="2019-11-25T12:47:21-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/kzoo-and-bc/kalamazoo-old-bronson-park-candy-canes-had-to-go/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="bronson park candy canes"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/candy-canes-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/grand-rapids/man-sought-in-2-grand-rapids-armed-robberies/"
									>
			
				Man sought in 2 Grand Rapids armed robberies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.woodtv.com/news/grand-rapids/">Grand Rapids</a> / <time datetime="2019-11-25T11:47:17-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/grand-rapids/man-sought-in-2-grand-rapids-armed-robberies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Surveillance images of a suspect wanted in connection to two armed robberies in Grand Rapids. (Grand Rapids Police Department)"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/11/GR-armed-robbery-suspects-112519.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.woodtv.com/news/southwest-michigan/volunteer-driver-for-seniors-sentenced-for-sex-assault/"
									>
			
				Volunteer driver for seniors sentenced for sex assault
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.woodtv.com/news/southwest-michigan/">Southwest Michigan</a> / <time datetime="2019-11-25T12:20:24-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.woodtv.com/news/southwest-michigan/volunteer-driver-for-seniors-sentenced-for-sex-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Juan Lopez"
		srcset="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.woodtv.com/wp-content/uploads/sites/51/2019/06/Lopez-Juan.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="text-26" class="widget widget_text"><h2 class="widget-title">Join eightWest on Social</h2>			<div class="textwidget"><div class="rich-text-cascade"><div id="eightWest-social"><a href="https://www.facebook.com/eightwestonline/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-49 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/f_logo_RGB-Hex-Blue_512.png?w=100" alt="Facebook Icon" width="100" height="100" /></a><a href="https://twitter.com/eightwest/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-53 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/Twitter_Social_Icon_Circle_Color.png?w=100" alt="Twitter Icon" width="100" height="100" /></a><a href="https://www.instagram.com/eightwest8/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-54 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/IG_Glyph_Fill.png?w=100" alt="Instagram Icon" width="100" height="100" /></a><a href="https://www.pinterest.com/eightwest/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-55 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/pinterest.png?w=100" alt="Pintetest Icon" width="100" height="100" /></a><a href="https://www.youtube.com/user/eightwestonline/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-56 size-medium" src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/youtube_social_circle_red.png?w=100" alt="" width="100" height="100" /></a></div>
<style>#eightWest-social { display: inline-flex; flex-flow: row wrap; align-content: space-between; } #eightWest-social a { flex: 0 1 auto; margin-right: 12px; margin-bottom: 12px; max-width: 20%; } #eightWest-social a:hover { opacity: .85; }</style>
</div></div>
		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!--
  DYNAMIC FACEBOOK AND TWITTER FEEDS.
  Add category ID in "Global" HTML widget
  to target different social feeds to a
  category or page ID.
-->
<div id="auto-fb-tw-social-feed-widgets"></div></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script id="custom_global_scripts_wood">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</script>
<style id="custom-css-wood">
	/**
	 * Place site header above closings
	 * floating header.
	 */
	.site-header {
		z-index: 1101;
	}
	/**
	 * HIDE WIDGET ON POSTS
	 */
	.single-post #text-17, /*livestream badge*/
	.single-post .text-42 /*??*/
	{display:none;}
	/**
	 * WOTV - Hide weather alerts
	 */
	.site-is-wotv .alert-banners > div {display:none}
	/**
	 * WOTV - Keep bottom border on site nav
	 */
	.has-active-alert-banners .site-is-wotv #siteNavigation {border-bottom: 1px dotted #000;}
	/**
	 * Hide menu items by default
	 * These will be revealed via classname
	 */
	#page:not(.site-is-set) #menu-item-69359 + * {
		display: none;
	}
	.zone-container--below-supernav > * { width:100%; }
	/**
	 * Allow two column display for primary
	 * column headline list article bins
	 */
	#main {
		display: flex;
		flex-flow: row wrap;
		justify-content: space-between;
	}
	#main > * {
		flex: 1 0 100%;
		max-width: 100%;
	}
	#main > .widget.widget_ns-article-bin {
		flex: 0 1 50%;
		max-width: calc( 100% / 2 - 10px );
	}
	/**
	 * Social Footer Icon Fix
	 */
	.site-footer__social .social-links__list-item a > * { width: 33px; height: 33px; }
	/**
	 * Improve display of widget titles
	 */
	.widget-title.widget-title,
	.mod-header h2 {
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
    font-size: 1rem;
    font-weight: 700;
    line-height: 1.3;
    text-transform: uppercase;
		text-align: left;
  }
	/**
	 * Mobile Styles
	 */
	@media (max-width: 64rem) {
		#main { 
			display: block;
		}
		#main > .widget.widget_ns-article-bin {
			max-width: unset;
		}
	}
	/**
	 * Desktop Styles
	 */
	@media (min-width: 64rem) {
		.widget-title.widget-title,
		.mod-header h2 {
			font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
			font-size: 1.25rem;
      font-weight: 700;
      line-height: 1.2;
      text-transform: uppercase;
    }
	}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.woodtv.com/" rel="home">
				<img src="https://www.woodtv.com/wp-content/uploads/sites/51/2019/05/woodtv_digitalbrand-min.png" alt="WOOD" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/woodtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WOODTV">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/woodtv">
					<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WOODTV8">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@woodtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wood">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wood-tv8-grand-rapids-news/id488527284?mt=8">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wood.android.weather">
						<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://www.woodtv.com/news/">News</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://www.woodtv.com/weather/">Weather</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://www.woodtv.com/sports/">Sports</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://www.woodtv.com/community/">Community</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://www.woodtv.com/eightwest/">eightWest</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://www.woodtv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-372"><a href="https://www.woodtv.com/more-2/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="/more/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv">FCC Public File</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://www.woodtv.com/more-2/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-385"><a href="https://www.woodtv.com/wp-content/uploads/sites/51/2019/06/EEO-Public-File-2018-2019.pdf">EEO Report</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-386"><a href="https://publicfiles.fcc.gov/tv-profile/wood-tv/programs-list/">Children&#8217;s TV Report</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.woodtv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "eightWest";
	_sf_async_config.authors = "eightWest staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wood","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"eightwest","kw":"get-satisfaction-in-retirement"}'   data-path='/5678/lin.wood/eightwest'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.woodtv.com\/wp-json\/","nonce":"9fa3f7e789","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.woodtv.com/_static/??-eJydjEkSwiAQAD9kgATIcrB8ywwzKClCFqD0+SZHr167ulu+tyYkFytxlnOWsIXm4L1yLmIJScz5Jk/FralwKrK8eDnFxJ9c4JAuhotiDZGu+hlXhChIGaPJAKjRK+VxAugE1kSR/5jCUYI7S227ltAyWewHP9gWtf+9PpZ7awfT615P4/wF+fRMWA=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.woodtv.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794551',post:'211657',tz:'-5',srv:'www.woodtv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794551', '211657' ]);
</script>

</body>
</html>
